Go to advanced search

by sean12
Wed Jul 24, 2013 9:19 pm
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

È uscita la versione beta di hamachi per andoid e ios :D

http://b.logme.in/2013/06/12/hamachi-mo ... w-in-beta/

fin'ora sono riuscito a configurarlo con un S3 e iPhone4, con Tablet Android ancora niente.
by sean12
Wed Jun 26, 2013 7:33 am
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

avevo già usato sendEmail per farmi mandare la temperatura del rasp. Può andare bene comunque? il problema è che con wget mi scarica solo lo scheletro della pagina senza le immagini(c'è un grafico con sotto 2 tabelle con dei valori), io invece vorrei allegare la pagina completa oppure se non si può ...
by sean12
Sun Jun 23, 2013 2:03 pm
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

ciao naftaism, una soluzione del genere mi era stata proposta altrove ma ho evitato per questioni di sicurezza nell'abitazione dove ho IP pubblico e per non avere altri 2 dispositivi(router e rasp) collegati 24h Per il resto spero sempre che prima o poi esca qualcosa per ios/andorid!! cmq adesso sto...
by sean12
Fri Jun 14, 2013 1:03 pm
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

Ragazzi, salve a tutti. Come voi anche io mi sono imbattuto in queste maledetti reti nattate e quindi ora vi chiedo umilmente aiuto. Ho una grandissima conoscenza di windows ma di linux non ci capisco quasi na mazza e ora vorrei creare con l'utilizzo di un raspberry un tunnel vpn per connettermi al...
by sean12
Tue Jun 04, 2013 8:49 am
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

Ciao, ho trovato questo forum per caso e non sono così tecnico per iniziare la programmazione. Ho un problema stesso in cui si sta usando un modem 3G Wind (altri operatori hanno ricezione troppo debole .. usati TIM prima, ma molto lento) di accedere al mio DVR. Sfortunatamente, nessun accesso possi...
by sean12
Sun Mar 17, 2013 12:34 pm
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

l'architettura è armv71, ho installato ubuntu 12.04 small perchè qui http://linuxonandroid.org/downloads/ non ho trovato ubuntu 10.

cmq all'inizio mi ha chiesto se volevo abilitare ssh server e vnc server e ho detto di no
by sean12
Sat Mar 16, 2013 12:06 am
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

ok ho installato ubuntu. Adesso con ssh non mi da nessuno errore ma mi rimane in attesa, con una linea nera vuota e dopo un pò il time out. lo lancio in questo modo: ssh user_server@ip_hamachi_server se digito ifconfig non ho l'interfaccia "ham0" con il relativo indirizzo ip di hamachi!!! ...
by sean12
Fri Mar 15, 2013 5:15 pm
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

naftaism sai come si fa ad aumentare lo spazio?

sto provando con questa guida

http://sourceforge.net/p/linuxonandroid ... /#method-1

ma mi dice file corrotto.

Riprovo
by sean12
Fri Mar 15, 2013 12:12 pm
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

Si infatti ho detto una cavolata: p.s. nella tua guida non si deve mettere il server a destra dalla @? così: ssh 12.34.56.67@raspberry-pi -L 8000:192.168.1.1:80 Pensavo che 12.34.56.67 era riferito all'IP del Tablet, scusate la mia inesperienza :mrgreen: Cmq ho riprovato ma niente, ho provato anche ...
by sean12
Thu Mar 14, 2013 7:38 pm
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

ho fatto tutto da linux sia ping che ssh, ho già provato questo pomeriggio a ripristinare tutto ma niente! casomai riprovo, mi dici con esattezza qual'è la procedura da fare per disinstallare il tutto e quali file devo cancellare? cosa intendi per Hai fatto caso se ti chiede di aggiungere l'host all...
by sean12
Thu Mar 14, 2013 3:12 pm
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

ci deve essere qualche problema con ssh, ho provato a collegarmi ad un server linux appena creato a casa in questi 2 modi: 1- da windows a server linux tarmite putty, si collega mi chiede user e psw e poi funziona. 2- da tablet(ip 192.168.0.2) a server linux(192.168.0.3) con ssh 192.168.0.2@192.168....
by sean12
Thu Mar 14, 2013 2:54 pm
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

si se pingo google funziona
by sean12
Thu Mar 14, 2013 11:55 am
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

ok ho modificato il post di prima grazie ancora naftaism

provata la connesione ssh ma mi esce fuori:

Code: Select all

no route to host
sto indagando sul perchè...

naftaism sei sicuro che è normale che il ping non funziona? perchè il ping sul raspberry con un altro pc funziona, invece con il tablet no!
by sean12
Thu Mar 14, 2013 9:30 am
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

ok appena è in linea provo il collegamento ssh e vi faccio sapere. magari dopo farebbe comodo lanciare hamachi e ssh in automatico ad ogni avvio di linuxchroot basta mettere in /etc/init.android/rc_enter.sh: service logmein-hamachi start; sleep 4; hamachi login; sleep 10; ssh raspberry-pi@12.34.56.6...
by sean12
Thu Mar 14, 2013 9:14 am
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

si infatti dovrei provare il collegamento ssh, però non posso farlo ora perchè proprio adesso il raspberry non è in linea, purtroppo c'è qualche problema di incompatibilità tra il netgear mbrn3000 e chiavetta alcatel perchè quando si riavvia in automatico ogni tanto non riconosce la chiavetta, dovre...
by sean12
Thu Mar 14, 2013 9:09 am
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

Grandeeeeeee adesso funziona :D cioè per lo meno adesso vedo il Tablet in linea sulla rete hamchi, però se pingo sul tablet mi da 100% dei pacchetti persi, strano no?
by sean12
Thu Mar 14, 2013 8:19 am
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

Ok allora aspetto che reinstalli tutto prima che combino qualche casino!

Poi mi dici la peicedura esatta per cancellare bene tutti i file?

Grazie ancora
by sean12
Wed Mar 13, 2013 10:16 pm
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: [RISOLTO] problema con rete Nattata Wind

Ma tu quando lanci

Code: Select all

linuxchroot
hai il mio stesso errore? E quando installi sudo pure ti dice la stessa cosa?
by sean12
Wed Mar 13, 2013 9:59 am
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: problema con rete Nattata Wind

grazie per le tue ricerche naftaism, ho installato SuperSU, ho rifatto tutta la procedura, però c'è ancora "Please, run install" sopra a stop chroot. Adesso però quando lancio linuxchroot non mi compaiono 2 dei 3 errori di prima ma solo ...... I:Executing /etc/init.android/rc_mounth.sh Gal...
by sean12
Tue Mar 12, 2013 4:49 pm
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: problema con rete Nattata Wind

ciao naftaism, ho seguito alla lettera la tua procedura. ho letto in rete che TrekStor SurfTab VENTOS 10.1 ha già il root ma come faccio a sapere se è così? se non ce l'aveva non mi faceva installare Linux Installer STANDARD, giusto? durante la procedura non ho ricevuto nessuna richiesta di permesso...
by sean12
Mon Mar 11, 2013 11:21 pm
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: problema con rete Nattata Wind

non ho resistito e mi sono fatto prestare da mio cugino un tablet android della trekstor da 10.1" che ha già il root :D ho seguito la procedura ma ho qualche problema: 1- è normale che in linux installer--> dist MGT ci sia scritto "Please, run install"? e che chenge root psw, install ...
by sean12
Mon Mar 11, 2013 4:19 pm
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: problema con rete Nattata Wind

gran bel lavoro naftaism,

peccato che con neorouter non funzioni, per il momento non posso fare il root del telefono perchè ho dei riavvii improvvisi e penso di portarlo in assistenza, una volta riparato valuterò per il root ;)

Grazie
by sean12
Sun Mar 10, 2013 10:59 am
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: problema con rete Nattata Wind

Grandeee naftaism, non ho ancora provato il tuo metodo e nemmeno openVPN, avrei alcune domande da farti(sperando che tra non troppo Hamachi rilasci un'app per android/iOS, anche se ne dubito): 1- da quello che dici openVPN su un server raspberry con rete dinamica wind non funziona perché l'ip deve e...
by sean12
Fri Mar 08, 2013 10:19 pm
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: problema con rete Nattata Wind

ah... se ho tempo nei prossimi giorni vorrei provare a configurare openVPN invece di Hamachi, perchè da Tablet e Smartphone non c'è ancora l'app Hamachi, mentre openVPN si.
Se ho novità vi informo, nel caso c'è qualcuno interessato a collaborare fatemi sapere ;)
by sean12
Fri Mar 08, 2013 10:11 pm
Forum: Italiano
Topic: [RISOLTO] problema con rete Nattata Wind
Replies: 73
Views: 29425

Re: problema con rete Nattata Wind

Ciao sono felice che vi è stato utile anche a voi :D , grazie anche a voi per il supporto.

a chi può interessare segnalo che per il riavvio automatico del router Netgear ho risolto in questo topic:

http://www.raspberrypi.org/phpBB3/viewt ... 79&t=34791

Go to advanced search