Go to advanced search

by nPHYN1T3
Mon Jun 22, 2015 8:35 pm
Forum: Graphics, sound and multimedia
Topic: Espeak sounds slow and broken
Replies: 30
Views: 16274

Re: Espeak sounds slow and broken

Just a quick update as I fooled around more I added a timeout value (24 hours) to my default.pa and now I can get a very crackly distorted output from espeak. The strange trade is that with the time out or the suspend module disabled I get smooth short playback like with espeak but can't play "long"...
by nPHYN1T3
Mon Jun 22, 2015 7:30 am
Forum: Graphics, sound and multimedia
Topic: Espeak sounds slow and broken
Replies: 30
Views: 16274

Re: Espeak sounds slow and broken

Sadly it's half way through 2015, made sure my OS and firmware were up to date today and audio is still horrible on the Pi. I've tried tons of tweaks but audio is always sketchy and crackly at some point but espeak produces another issue...nothing. Which is to say most the discussion on this forum i...
by nPHYN1T3
Tue Apr 28, 2015 2:07 pm
Forum: Raspbian
Topic: No sound in any browser
Replies: 17
Views: 8883

Re: No sound in any browser

Sadly I've got this issue as well. I can play sound in VLC or mpg321 etc but while the http://html5test.com reports iceweasel, midori and epiphany all have the capability none work. In epiphany I also get a missing plugin notice where some video streams should be. The video works fine in Midori and ...
by nPHYN1T3
Tue Mar 19, 2013 9:29 am
Forum: General programming discussion
Topic: CPU Loading - 100% or 0% ?!?!
Replies: 8
Views: 4173

Re: CPU Loading - 100% or 0% ?!?!

Sadly I get this a lot where my Pi is clearly struggling with the CPU load from something. lxtask shows every process using -1% CPU and TOP is also worthless. Not only does top show something like 15% CPU use it does not show a clear hog despite the obviousness the machine is getting it's ass kicked...

Go to advanced search