Go to advanced search

by Ptijean
Tue Mar 05, 2013 9:25 pm
Forum: Français
Topic: lirc X10 télécommande
Replies: 0
Views: 412

lirc X10 télécommande

Bonsoir, Je ne parviens pas à faire détecté une télécommande X10 (UR86E) sur ma Raspbian... Le problème, le voila: $ sudo apt-get install lirc-modules-source Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Aucune version du paquet...
by Ptijean
Sat Feb 23, 2013 2:30 pm
Forum: Français
Topic: xbmc pb youtube
Replies: 15
Views: 3264

Re: xbmc pb youtube

Et le top avec plugin youtube, dans exploration tu vas dans top 100 musiques, sur la chemise sélectionné avec le bouton title tu fais apparaître le menu, et tu sélectionnes dedans "lire aléatoire", puis play... tu auras toutes les vidéos du top 100 musiques qui défileront non-stop sur ta tv... ça pe...
by Ptijean
Fri Feb 22, 2013 5:42 pm
Forum: Français
Topic: xbmc pb youtube
Replies: 15
Views: 3264

Re: xbmc pb youtube

Si tu fixe du 1080, je crois qu'il fera que du 1080... par-contre je crois qu'il y-a eu une mise à jour... tu choisis "vidéo base résolution" dans la configuration... cela donne de bon résulta à l'affichage, et ça passe apparemment sur toutes les vidéos!

JM
by Ptijean
Thu Feb 21, 2013 5:23 pm
Forum: Français
Topic: xbmc pb youtube
Replies: 15
Views: 3264

Re: xbmc pb youtube

Non, xbmc ne choisi pas la résolution... soi tu lui fixe la résolution dans la configuration... soi tu lui dis que tu choisiras la résolution au moment de la lecture... mais dans tout les cas c'est l'utilisateur qui choisit!

JM
by Ptijean
Wed Feb 20, 2013 7:10 pm
Forum: Français
Topic: xbmc pb youtube
Replies: 15
Views: 3264

Re: xbmc pb youtube

C'est ça Zooland... c'est bien un problème de résolution... Je suis aller dans la configuration du plugin, et j'ai sélectionné choir résolution manuellement! C'est bien con que xbmc ne s'adapte pas automatiquement aux résolutions disponibles! Le plugin youtube a encore visiblement de la mage de prog...
by Ptijean
Tue Feb 19, 2013 9:25 pm
Forum: Français
Topic: xbmc pb youtube
Replies: 15
Views: 3264

Re: xbmc pb youtube

Bonsoir, Donc, je viens de tester la solution donné par custk9 et... cela re-fonctionne comme avant... cad que j'arrive a lire correctement certaines vidéos, et sur d'autres j'ai correctement la bande son mais pas d'image! Cela à quand-même résolut le problème, mais cela ne me donne pas entière sati...
by Ptijean
Mon Feb 18, 2013 6:29 pm
Forum: Français
Topic: xbmc pb youtube
Replies: 15
Views: 3264

Re: xbmc pb youtube

Bien vu Zoolan...

Sauf que sais pas si tu as essayé de tester cette solution, mais les liens fournis sont cassé (erreur 404)!

Donc pour le moment toujours pas solution en vu!

JM
by Ptijean
Sun Feb 17, 2013 10:32 pm
Forum: Français
Topic: xbmc pb youtube
Replies: 15
Views: 3264

Re: xbmc pb youtube

Bonsoir, Je viens d'activer le mode debug pour générer le log dans: ~/.xbmc/temp/xbmc.log Voila le contenu de mon fichier xbmc.log au moment ou intervient le problème: 23:20:44 T:2925126672 DEBUG: COMXCoreComponent::Initialize : OMX.broadcom.image_decode handle 0xae62f000 dllopen : 1 23:20:44 T:2925...
by Ptijean
Sun Feb 17, 2013 3:20 pm
Forum: Français
Topic: xbmc pb youtube
Replies: 15
Views: 3264

xbmc pb youtube

Bonjour, Sur mon Rasberry j'ai installé xbmc, en suivant cette méthode: http://michael.gorven.za.net/raspberrypi/xbmc voir aussi ici " http://www.raspberrypi.org/phpBB3/viewtopic.php?f=65&t=32935 " ou j'en parle. Puis, j'ai installé sur xbmc le plugin youtube... Le problème, c'est que au début il fo...
by Ptijean
Sat Feb 16, 2013 11:21 am
Forum: Français
Topic: Pas de son sur hdmi et jack
Replies: 23
Views: 27480

Re: Pas de son sur hdmi et jack

Bonjour Laurent, Désolé pour le retard dans la réponse, j'avais pas pris connaissance de ton message. Donc, je dirai normal pour ton message de dépendance xbmc-bin... en fait je sais pas trop si c'est normal, mais il semble que tout le monde ait ce message, car tu n'as pas suivi les liens et tutos q...
by Ptijean
Wed Feb 13, 2013 8:45 pm
Forum: Français
Topic: Pas de son sur hdmi et jack
Replies: 23
Views: 27480

Re: Pas de son sur hdmi et jack

Bonsoir, J'ai toujours pas réussi à faire fonctionner vlc correctement, par-contre j'ai réussi à faire fonctionner xbmc... j'ai du son, des vidéos... la totale! Pour installer xbmc, j'ai suivi ce lien: http://elinux.org/RPi_XBMC notamment la méthode " 3rd party apt source" en suivent ce lien: http:/...
by Ptijean
Sat Feb 09, 2013 2:48 pm
Forum: Français
Topic: Pas de son sur hdmi et jack
Replies: 23
Views: 27480

Re: Pas de son sur hdmi et jack

Bonjour Laurent, Comme toi depuis hier je teste un Raspberry Pi, et je me heurte un problème de son. Dans mon cas, je teste le Respberry en sortie vidéo composite et jack pour le son. Dans les tests que j'ai effectué j'ai quand même réussi à avoir du son, de manière insatisfaisante. Pour cela j'ai t...

Go to advanced search