Go to advanced search

by ThrusH
Thu Jun 06, 2013 11:13 am
Forum: Español
Topic: ¿Cómo bajar/subir de MEGA desde PI?
Replies: 27
Views: 13559

Re: ¿Cómo bajar/subir de MEGA desde PI?

Alguien sabe si ya existe algún sistema para descargar o subir archivos a mega desde consola?
by ThrusH
Sun Feb 10, 2013 11:26 pm
Forum: Español
Topic: Problema con SD
Replies: 33
Views: 16427

Re: Problema con SD

Nada de nada, sigue en las mismas. Ahora estoy tirando con una SD clase 4 pero va lentisimo, asi que no me queda otra que comprarme una SD nueva de 32, ¿alguna recomendacion?
by ThrusH
Sun Feb 10, 2013 10:13 pm
Forum: Español
Topic: Problema con SD
Replies: 33
Views: 16427

Re: Problema con SD

Ya no funciona jejeje, ya me parecia raro. Al intentar expandir la memoria de /root empieza a dar error y no arrea, y ahora vuelve a negarse a encender, creo que la unica solucion va a ser comprar otra SD
by ThrusH
Sun Feb 10, 2013 9:45 pm
Forum: Español
Topic: Problema con SD
Replies: 33
Views: 16427

Re: Problema con SD

Ahora me acaba de arrancar, esto es una locura, a ver si aguanta.
by ThrusH
Sun Feb 10, 2013 9:33 pm
Forum: Español
Topic: Problema con SD
Replies: 33
Views: 16427

Re: Problema con SD

Ahora me he fijado que parpadea 3 veces la luz verde de ACT.
by ThrusH
Sun Feb 10, 2013 8:57 pm
Forum: Español
Topic: Problema con SD
Replies: 33
Views: 16427

Re: Problema con SD

He probado y nada, mas de lo mismo.

Porcierto, mil gracias por toda la ayuda que me estas dando.
by ThrusH
Sun Feb 10, 2013 8:09 pm
Forum: Español
Topic: Problema con SD
Replies: 33
Views: 16427

Re: Problema con SD

Platinum SDHC 32GB Clase 10, identica a esta:
Image
by ThrusH
Sun Feb 10, 2013 8:03 pm
Forum: Español
Topic: Problema con SD
Replies: 33
Views: 16427

Re: Problema con SD

Si he probado a descargar otra vez la imagen, y he grabado dicha imagen en otra SD pequeña que tengo y con esa SD si funciona pero en la de 32 no
by ThrusH
Sun Feb 10, 2013 7:59 pm
Forum: Español
Topic: Problema con SD
Replies: 33
Views: 16427

Re: Problema con SD

He probado como me has dicho y hace lo mismo de siempre, si la tarjeta se formatea perfecta y la imagen se graba bien y todo perfecto, hasta que las metes en la RPi y conectas la alimentacion y no hace nada mas que encenderse la luz roja. Ya he probado con mil sistemas de formatearla y siempre el mi...
by ThrusH
Sun Feb 10, 2013 4:29 pm
Forum: Español
Topic: Problema con SD
Replies: 33
Views: 16427

Re: Problema con SD

Hice lo siguiente: diskpart list disk select disk "X" clean create partition primary list volume select volume "X" format fs=fat32 quick Luego grabe la imagen de Raspbian con Win32DiskImager y nada, la misma pelicula de siempre, se enciende la luz roja pero nada mas. La tarjeta si que funciona en ot...
by ThrusH
Sun Feb 10, 2013 3:43 pm
Forum: Español
Topic: Problema con SD
Replies: 33
Views: 16427

Re: Problema con SD

Ya pudeo hacerlo siguiendo una guia del diskpart y nada, sigue sin funcionar, ya no se me ocurre que hacer :(

¿Alguna idea más o paso a comprarme otra SD nueva?
by ThrusH
Sat Feb 09, 2013 11:32 pm
Forum: Español
Topic: Problema con SD
Replies: 33
Views: 16427

Re: Problema con SD

No me funciona con esa sintaxis, pongo: format fs="fat32" quick y me dice que nada y pongo format fs=fat32 quick y lo mismo.
by ThrusH
Sat Feb 09, 2013 10:15 pm
Forum: Español
Topic: Problema con SD
Replies: 33
Views: 16427

Re: Problema con SD

He probado en XP por que en el W7 no tengo lector de tarjetas SD. Intentare buscar un lector de SD para intentarlo en W7, pero no se por que me da que no funcionara, por que ya he probado con el administrador de discos a eliminar particiones y volver a crearlas al grabar la imagen.
by ThrusH
Sat Feb 09, 2013 3:26 pm
Forum: Español
Topic: Problema con SD
Replies: 33
Views: 16427

Re: Problema con SD

No me reconoce la SD con el diskpart.
by ThrusH
Sat Feb 09, 2013 1:31 am
Forum: Español
Topic: Problema con SD
Replies: 33
Views: 16427

Re: Problema con SD

Acabo de probar con ese programa y nada, no enciende y no muestra nada en pantalla.
by ThrusH
Fri Feb 08, 2013 11:32 pm
Forum: Español
Topic: Problema con SD
Replies: 33
Views: 16427

Re: Problema con SD

Eso ya lo hice la primera vez y funciono, pero a los dos dias ha vuelto a pasar lo mismo y ahora de esa manera no funciona, no arranca con esa SD.
by ThrusH
Fri Feb 08, 2013 1:04 pm
Forum: Español
Topic: Problema con SD
Replies: 33
Views: 16427

Problema con SD

Buenas, llevo unos días con muchos problemas con la RPi y parece ser por la SD. Tengo una tarjeta SDHC Platinum Clase 10, y hace unos días me dio el fallo "Kernel Panic : VFS :Unable to mount root fs on unknown-block", formatee la tarjeta y volví a instalar la imagen partiendo de cero y al día sigui...

Go to advanced search