Go to advanced search

by johnroe
Fri Dec 01, 2017 6:48 pm
Forum: Troubleshooting
Topic: Changes to lirc from Pi1 to Pi3
Replies: 1
Views: 281

Re: Changes to lirc from Pi1 to Pi3

Just to let you know I have solved this but the solution raises a new question. I copied the SD card I had been using with the Pi1 onto a micro SD and tried it in the Pi3 and it works. They are both running Raspbian Jessie but the two sets of files must be different in some way , they have both been...
by johnroe
Tue Nov 28, 2017 6:32 pm
Forum: Troubleshooting
Topic: Changes to lirc from Pi1 to Pi3
Replies: 1
Views: 281

Changes to lirc from Pi1 to Pi3

I have been working on a programme on a RPI 1B that uses lirc and works well. I just changed to a RPI 3B and the python3 program stops with the message. (The IR sensor is part of a PiFaceCad) File "lirc.pyx", line 122, in lirc.init (lirc/lirc.c:1755) lirc.InitError: Unable to initialise lirc (socket...
by johnroe
Wed Nov 16, 2016 7:34 pm
Forum: Python
Topic: ir.py in pifacecad
Replies: 2
Views: 811

Re: ir.py in pifacecad

I found the answer on GitHub. The command self.event_queue = multiprocessing.queues.SimpleQueue() needs to be changed in ir.py to self.event_queue = multiprocessing.SimpleQueue() this was posted 9 months ago but hasn't found its was into the distro yet I am trying to use the IREventListener that is ...
by johnroe
Sat Nov 12, 2016 5:48 pm
Forum: Python
Topic: ir.py in pifacecad
Replies: 2
Views: 811

ir.py in pifacecad

I am trying to use the IREventListener that is part of ir.py in the pifacecad software. If I try to use the example that is on page 6 of the pifacecad documentation Release 2.0.7 When I type the command >>> listener = pifacecad.IREventListener(prog="pifacecadexample") I get the response Traceback (m...
by johnroe
Wed Jan 06, 2016 8:15 pm
Forum: Beginners
Topic: installing pifacecad problems
Replies: 11
Views: 1636

Re: installing pifacecad problems

Thanks for posting the solution so quickly

I also have an old pifacecad and pi 1 and this solution worked straight away.

It's a shame that no one has updated the pifacecad documentation!
by johnroe
Wed Jan 06, 2016 5:13 pm
Forum: Beginners
Topic: installing pifacecad problems
Replies: 11
Views: 1636

Re: installing pifacecad problems

Did you ever fix this problem. I have got a little further but still can't get my remote to work. For some reason there has been a change to raspbian such that the lirc_rpi module is available but not fully installed. To fix this you need to add the line dtoverlay=lirc-rpi to the config.txt file in ...
by johnroe
Thu Jan 30, 2014 6:53 pm
Forum: Troubleshooting
Topic: Faulty F3 polyfuse replacement
Replies: 3
Views: 1188

Faulty F3 polyfuse replacement

I have replaced the F3 polyfuse after months of problems with a discrete one this is a multicomp FRX series which has a trip current of 1.5A rather than the original 1.1A. All now works well but do any of the hardware experts have any comment? There is a similar item by Bourns that has a trip curren...
by johnroe
Thu Feb 28, 2013 9:02 pm
Forum: General discussion
Topic: The User Interface Failed To Load
Replies: 65
Views: 16267

Re: The User Interface Failed To Load

Richard

I tried it again and now everything works :D Thanks

John
by johnroe
Thu Feb 28, 2013 8:38 pm
Forum: General discussion
Topic: The User Interface Failed To Load
Replies: 65
Views: 16267

Re: The User Interface Failed To Load

Richard You are on the right track ( when I got the spaces in the right place! ) but only the content at the top of the page is there. If you click on Explore a 100% appears briefly on the right but no content appears below the grey area. Also clicking on log in does nothing. clicking on set up or h...
by johnroe
Wed Feb 27, 2013 6:20 pm
Forum: General discussion
Topic: The User Interface Failed To Load
Replies: 65
Views: 16267

Re: The User Interface Failed To Load

Richard as requested see below Regards John [email protected] /var/lib/indiecity/pistore $ ls -la total 24 drwxr-sr-x 6 root indiecity 4096 Dec 25 22:04 . drwxrwsr-x 3 root indiecity 4096 Dec 25 22:04 .. drwxr-sr-x 4 root indiecity 4096 Dec 25 22:04 Cache drwxr-sr-x 2 root indiecity 4096 Jan 28 10:14 G...
by johnroe
Tue Feb 26, 2013 8:04 pm
Forum: General discussion
Topic: The User Interface Failed To Load
Replies: 65
Views: 16267

Re: The User Interface Failed To Load

For the benefit of others who may have a similar problem, here is a copy of the log file I e-mailed to Richard, for some reason the forum doesnt allow you to attach files of log extension Id = C8F17D5FF48E87F9364797EC221CC721 Loading ui version from map : 2.0.16129.0 Updating client ui UI Update com...
by johnroe
Sat Feb 16, 2013 5:38 pm
Forum: General discussion
Topic: The User Interface Failed To Load
Replies: 65
Views: 16267

Re: The User Interface Failed To Load

I'm glad one problem has been fixed , I am using a wireless internet connection and it still doesn't work for me , even with the latest update.
by johnroe
Thu Feb 14, 2013 7:29 pm
Forum: General discussion
Topic: The User Interface Failed To Load
Replies: 65
Views: 16267

Re: The User Interface Failed To Load

Whilst still waiting for the answer on this one, i tried running pistore from LXTerminal, I got the usual user interface failed to load, but back on the LXterminal window is the message

content-type missing in HTTP POST, defaulting to application/octet-stream

Don't know if this helps

John
by johnroe
Mon Jan 28, 2013 12:11 pm
Forum: General discussion
Topic: Problem with Pi store
Replies: 5
Views: 1542

Re: Problem with Pi store

I Have worked out how to delete the contents of the /GUI directory but starting pistore gave the same result. I then tried removing and installing pistore wit update and upgrade both before and after. I now have the same problem as the other post, ie after a short while I get the user interface fail...
by johnroe
Sun Jan 27, 2013 8:15 pm
Forum: General discussion
Topic: Problem with Pi store
Replies: 5
Views: 1542

Re: Problem with Pi store

I am new to Linux, how do I delete the contents of this directory . It seems to include several directories and some of the files are write protected.
by johnroe
Sat Jan 26, 2013 10:45 am
Forum: General discussion
Topic: Problem with Pi store
Replies: 5
Views: 1542

Re: Problem with Pi store

I left it until there was no processor activity as indicated by the bottom line task monitor , should I try removing and the re-installing?
by johnroe
Fri Jan 25, 2013 6:41 pm
Forum: General discussion
Topic: Problem with Pi store
Replies: 5
Views: 1542

Problem with Pi store

I got my Pi at Christmas and was able to log into Pi store, but couldn't load any applications as I got an error message every time. From the forum topic I think this has been fixed but earlier this week I did an update and I think a new version of pistore was installed. Now I cannot get into Pistor...

Go to advanced search