Go to advanced search

by Frenchy
Wed May 08, 2019 8:56 pm
Forum: Advanced users
Topic: Configure Transmission to write on a NAS
Replies: 3
Views: 303

Re: Configure Transmission to write on a NAS

In my case, It starts to download and I directly get a "Permission denied" as soon as It tries to write.

Thanks for your link but the only solution given is to install deluge. I'd prefer to configure transmission as It worked well before
by Frenchy
Tue May 07, 2019 8:12 pm
Forum: Advanced users
Topic: Configure Transmission to write on a NAS
Replies: 3
Views: 303

Re: Configure Transmission to write on a NAS

Anyone? Or maybe I should post somewhere else?

Thanks
by Frenchy
Sat May 04, 2019 10:16 pm
Forum: Advanced users
Topic: Configure Transmission to write on a NAS
Replies: 3
Views: 303

Configure Transmission to write on a NAS

Hello, Long time ago, I suceeded to configure Transmission on raspbian to save downloaded torrent on my NAS...and then my SD card got corrupted and I didn't have a backup :oops: Today I tried to reconfigure Transmission and nothing works... Everytime Transmission tries to download a file, I get "Per...
by Frenchy
Tue Feb 05, 2013 8:45 pm
Forum: Graphics, sound and multimedia
Topic: [Tutorial] Squeezelite up and running on Raspbian
Replies: 282
Views: 185893

Re: Squeezelite up and running on Raspian Wheezy Hard Float

Yep I've sent you the script in PM. Another (little) problem is that radio and apps only work on one out of 3 DACs (music works on the 3 DACs). Nothing to do, when playing radio, the sounds only works with one DAC... I also tried to sync the players (wich works with music) and same problem, the soun...
by Frenchy
Mon Feb 04, 2013 7:40 pm
Forum: Graphics, sound and multimedia
Topic: [Tutorial] Squeezelite up and running on Raspbian
Replies: 282
Views: 185893

Re: Squeezelite up and running on Raspian Wheezy Hard Float

I'm back...I juste received my 3rd DAC and It doesn't want to start during the boot process. I exactly did the same as for DAC2...but It doesn't start :? So I tried to start it manually: sudo squeezelite-armv6hf -o front:CARD=DAC_2,DEV=0 -m 00:00:00:82:84:56 -n SqueezeC 192.168.1.200 -z OK It works ...
by Frenchy
Wed Jan 30, 2013 2:51 pm
Forum: Graphics, sound and multimedia
Topic: [Tutorial] Squeezelite up and running on Raspbian
Replies: 282
Views: 185893

Re: Squeezelite up and running on Raspian Wheezy Hard Float

Okaaayy

I'm from the Microsoft .NET world :oops:
That's really different....

So you can concatenate a variable to a string without giving any "",+,...or anything
That's strange. i'll remember it
by Frenchy
Wed Jan 30, 2013 11:27 am
Forum: Graphics, sound and multimedia
Topic: [Tutorial] Squeezelite up and running on Raspbian
Replies: 282
Views: 185893

Re: Squeezelite up and running on Raspian Wheezy Hard Float

YES It works :mrgreen:

One thing I don't understand;

Code: Select all

PIDFILE=/var/run/$NAME_dac2.pid
$NAME_dac2 => this variable isn't initiated at anytime...is It normal?
It's working but don't understand how
by Frenchy
Mon Jan 28, 2013 9:31 pm
Forum: Graphics, sound and multimedia
Topic: [Tutorial] Squeezelite up and running on Raspbian
Replies: 282
Views: 185893

Re: Squeezelite up and running on Raspian Wheezy Hard Float

Thanks for your help. Unfortunately, the second instance doesn't want to start...no error message to tell-me why :( When I executed this line sudo update-rc.d squeezelite_dac2 defaults I had an error telling me that squeezelite service was already registered. So I updated this line # Provides: squee...
by Frenchy
Sun Jan 27, 2013 5:58 pm
Forum: Graphics, sound and multimedia
Topic: [Tutorial] Squeezelite up and running on Raspbian
Replies: 282
Views: 185893

Re: Squeezelite up and running on Raspian Wheezy Hard Float

Hi Gerrelt, Thanks for your helpful tutorial! It was my first steps with linux and I succeeded to install squeezelite on raspbian. I just found 2 little errors ;) sudo mv squeezelite-armv6 hf /usr/bin cd /usr/bin sudo chmod u+x squeezelite-armv6 hf I have 3 USB DAC and I’d like to start 3 squeeze li...
by Frenchy
Wed Jan 23, 2013 1:36 pm
Forum: Automation, sensing and robotics
Topic: Logging temperatures using RRDTool and Highcharts
Replies: 68
Views: 73502

Re: Logging temperatures using RRDTool and Highcharts

I found this exemple to log data on a website...don't know if you did the same with your sensors? I'd like to put one sensor in each room, so usb isn't really an option. It cost a lot and isn't suposed to cover 20m... I think the 1-wire cables are better for that purpose. But if I want to record abo...
by Frenchy
Tue Jan 22, 2013 3:03 pm
Forum: Automation, sensing and robotics
Topic: Logging temperatures using RRDTool and Highcharts
Replies: 68
Views: 73502

Re: Logging temperatures using RRDTool and Highcharts

Hi all,

same question: Do-you have any feedback on the temperature/humidity sensors?

Which are best with Raspberry?
How many can you plug in your Raspberry?


Many thanks

Go to advanced search