Go to advanced search

by kevcook
Mon Nov 18, 2013 9:45 pm
Forum: User groups and events
Topic: Raspberry Jam in Barnstaple, North Devon
Replies: 16
Views: 5450

Re: Raspberry Jam in Barnstaple, North Devon

Hi, Couldn't make the pre-jam organised for October but am keen to get something going nearer to home. I'm based in Bideford. Exeter is a bit of a drive for me for a variety of reasons and 10 am a bit too early! I 've had Pis for a year or so and have used them for a variety of projects and general ...
by kevcook
Mon Jul 15, 2013 1:56 pm
Forum: Troubleshooting
Topic: Raspberry Pi Camera Module Causes Reboot
Replies: 28
Views: 12763

Re: Raspberry Pi Camera Module Causes Reboot

I have a similar problem (I think). Loaded everything up, connected camera. Fine and then 10 seconds or so, blue screen. Had to wait 30 mins for the fuses before it would reboot. Worried about connecting camera up again. This seems a similar issue. Tried a mix of cams etc, same problem. Sometime I t...
by kevcook
Mon Jul 15, 2013 10:09 am
Forum: Raspbian
Topic: My Raspbian Wheezy will not boot
Replies: 26
Views: 4412

Re: My Raspbian Wheezy will not boot

Hi guys (hoping to retain your interest and knowledge here) The Pi is not behaving normally. It loads up v fast and obviously not everything it should. It won't see my camera module although all settings are right. The menu config, seems smaller than before, less items? So it seems that it is in som...
by kevcook
Sun Jul 14, 2013 3:38 pm
Forum: Raspbian
Topic: My Raspbian Wheezy will not boot
Replies: 26
Views: 4412

Re: My Raspbian Wheezy will not boot

hi,

Update. Yes it is necessary to change the config file on every image. I assume that this means the Pi is permanently damaged somewhere although it is behaving perfectly OK at the moment. I'm hoping someone readng this will be able to add a little more.

Thanks for the advice to date.

Kevin
by kevcook
Wed Jul 10, 2013 3:26 pm
Forum: General discussion
Topic: GUI not loading on remote access
Replies: 18
Views: 2742

Re: GUI not loading on remote access

Hi. Have managed all this and has been a useful thread. However I am trying to achieve something which I am sure must be possible but....... I log in via SSH and also VNCviewer, no issues but I want to see the outcome on the monitor attached to the Pi instead of (or as well as) the laptop I'm SSH'in...
by kevcook
Wed Jul 10, 2013 10:26 am
Forum: Raspbian
Topic: My Raspbian Wheezy will not boot
Replies: 26
Views: 4412

Re: My Raspbian Wheezy will not boot

Hi, Thank guys for the advice. Worked a treat. However, do I leave that line in that image or now remove it? Can I use my other images (from other work) or will I have to add that line forever? Or is my Pi now fixed (unitl next time that is!). BTW I used Notepad++ on your recommendation, easy to use...
by kevcook
Tue Jul 09, 2013 4:28 pm
Forum: Raspbian
Topic: My Raspbian Wheezy will not boot
Replies: 26
Views: 4412

Re: My Raspbian Wheezy will not boot

Hi, I have the same problem, exactly the same screens and the same responses. The RPi is on it's own with no external circuits, with a clean SD card (tested on my other RPis). It loads the USB, keyboard etc and then stops after the mouse is loaded. Tried it without some and all of the extras (mouse ...
by kevcook
Thu Jun 06, 2013 10:32 am
Forum: General discussion
Topic: SimpleCV Question
Replies: 3
Views: 1495

Re: SimpleCV Question

. I'm going to research this issue a bit and I'll post back if I can't figure it out or when I find the solution.

So did you get a solution as I have the same problem?
by kevcook
Wed Jun 05, 2013 10:13 am
Forum: Python
Topic: Basic image processing - Python code problem
Replies: 5
Views: 5196

Re: Basic image processing - Python code problem

So I've got my image -excellent quick method by the way and now I want to save it so I can view via the HTTP server in Python.
How do I save the image?
Thanks

Kevin
by kevcook
Fri May 31, 2013 11:50 am
Forum: Python
Topic: Don your testing hats, it's WiringPi2-Python
Replies: 54
Views: 15889

Re: Don your testing hats, it's WiringPi2-Python

Some movement. It appears to import and 'some' commands work such as :- delay, PiBoard etc BUT not the GPIO commands such as wiringpi2.pinMode (1,1) and wiringpi2.digitalWrite(1,1) etc. I have prefixed the commands with wiringpi2.wiringPiSetupGpio and Sys also. The GPIO commands write,mode etc work ...
by kevcook
Mon May 27, 2013 4:47 pm
Forum: Python
Topic: Don your testing hats, it's WiringPi2-Python
Replies: 54
Views: 15889

Re: Don your testing hats, it's WiringPi2-Python

Made an error here, still you learn. Upgraded to wiringpi2, changed all the programs. Gordons GPIO write etc all works as I expected BUT the Python side fails with *No module named wiringpi2* (or any variation thereof) can be found. Wiringpi2 is all there and installed, everything followed to the le...
by kevcook
Tue May 21, 2013 1:30 pm
Forum: Staffroom, classroom and projects
Topic: the first virus for RPI?
Replies: 8
Views: 2264

Re: the first virus for RPI?

Thanks to all for your advice and not allowing my panic to overflow! I attempted to make a clean boot disk from the Raspbian download and despite a dozen efforts using Win32, DD, and another imaging software, nothing I could do worked until I tried to do so on my laptop when it instantly imaged a ne...
by kevcook
Sun May 19, 2013 4:48 pm
Forum: Staffroom, classroom and projects
Topic: the first virus for RPI?
Replies: 8
Views: 2264

Re: the first virus for RPI?

Sorry,

using wheezy from the raspberry download and the one I've always used. Only now have keyboad attached and screen, as I usually use it via SHH. As I say it has been fine for 9 months! And now two RPIs are in this state!

Kevin
by kevcook
Sun May 19, 2013 4:46 pm
Forum: Staffroom, classroom and projects
Topic: the first virus for RPI?
Replies: 8
Views: 2264

Re: the first virus for RPI?

Hi, Thanks for the response. Tried a couple of power supplies. However today I tried renaming the kernel.emergency as kernel and using that (as per the User Guide-troubleshooting). This boots up 'partially, i.e to the usb keyboard recognition and there it hangs, which is, at least, a movement forwar...
by kevcook
Sat May 18, 2013 5:38 am
Forum: Staffroom, classroom and projects
Topic: the first virus for RPI?
Replies: 8
Views: 2264

the first virus for RPI?

I downloaded a Linux code and within few minutes of setting up a cron the Pi crashed and would not boot, i got my spare rpi out which was fine earlier and tried the supposed problem sd card, as expected it wouldn't boot, I put a working card into the failed rpi, it worked, crashed and refused to boo...
by kevcook
Tue May 14, 2013 11:17 am
Forum: Automation, sensing and robotics
Topic: HELP... L298 module problems.
Replies: 13
Views: 2114

Re: HELP... L298 module problems.

Hi, Check out my web-site under scutter2 image page and you'll see the module in situ running two motors. The earth is shared. This image shows further details. http://www.terraphotography.co.uk/scutter.html The four central pins are for GPIO for left fwd, left rev, and right fwd and right rev. The ...
by kevcook
Sun Feb 24, 2013 2:17 pm
Forum: Automation, sensing and robotics
Topic: HELP... L298 module problems.
Replies: 13
Views: 2114

Re: HELP... L298 module problems.

How did you get on with this? If you did can you send me the wiring setup for the Pi? perhaps on this board or via my e-mail?
[email protected]

Kevin

Go to advanced search