Go to advanced search

by nerdykit
Thu Mar 15, 2018 9:12 pm
Forum: Beginners
Topic: How can I format an SD card from the graphic interface?
Replies: 8
Views: 566

Re: How can I format an SD card from the graphic interface?

Thanks FOTL, your link to another forum reply thread answers the question about why the PIXEL name is now obsolete but the Desktop lives on. Will try to remove it from my vocabulary and from any Google searches that I undertake which may improve my success rate.

NK
by nerdykit
Thu Mar 15, 2018 4:00 pm
Forum: Beginners
Topic: External Drive corrupted after shutdown
Replies: 0
Views: 108

External Drive corrupted after shutdown

I'm using raspbian stretch to run a simple Apache2 web server with a USB external hard drive (formatted ext4) connected as the public_html source for a low-traffic web server. Whenever I issue a sudo shutdown command, the next time I reboot, the external hard drive shows up as damaged and requires a...
by nerdykit
Wed Mar 14, 2018 10:12 pm
Forum: Beginners
Topic: How can I format an SD card from the graphic interface?
Replies: 8
Views: 566

Re: How can I format an SD card from the graphic interface?

I'm running raspbian stretch and I THOUGHT that the Graphic Desktop Interface but was named Pixel but perhaps I'm wrong. Regardless of the name I gave to it, my GUI is the one that is incorporated into that distribution.

NK
by nerdykit
Wed Mar 14, 2018 7:35 pm
Forum: Beginners
Topic: How can I format an SD card from the graphic interface?
Replies: 8
Views: 566

Re: How can I format an SD card from the graphic interface?

Thanks, that's a good suggestion. I've installed gparted and then written a two line shell script so that I can easily launch it from the Pixel desktop. It looks as if it will do what I want.

NK
by nerdykit
Tue Mar 13, 2018 3:06 am
Forum: Beginners
Topic: How can I format an SD card from the graphic interface?
Replies: 8
Views: 566

How can I format an SD card from the graphic interface?

I like the SD card copier that is now built into the new Pixel desktop but after I copied my working model SD card onto a new card for backup, I made some important changes and decided to go back and make the copy again. It won't work. I get a message that it "Couldn't create partition" and fails. S...
by nerdykit
Mon Mar 12, 2018 11:44 pm
Forum: Raspbian
Topic: php7 startup warnings invalid ELF header
Replies: 4
Views: 821

Re: php7 startup warnings invalid ELF header

and further...

sudo apt-get --reinstall install php7.0-cli

got me back to a php that will also work from the command line.

Thanks for the pointer, topguy

NK
by nerdykit
Mon Mar 12, 2018 6:33 pm
Forum: Raspbian
Topic: php7 startup warnings invalid ELF header
Replies: 4
Views: 821

Re: php7 startup warnings invalid ELF header

Answers own query.... Use this (as root?) to create a file with the current list of apt sources.... grep -h ^deb /etc/apt/sources.list /etc/apt/sources.list.d/* >> current.repos.list then a cat of current.repos.list gives me deb http://mirrordirector.raspbian.org/raspbian/ stretch main contrib non-f...
by nerdykit
Mon Mar 12, 2018 6:28 pm
Forum: Raspbian
Topic: php7 startup warnings invalid ELF header
Replies: 4
Views: 821

Re: php7 startup warnings invalid ELF header

Thanks for the suggestion. I might have done that as I followed some on-line "cookbook" instructions for the LAMP install but it was months ago and now I can't remember. Is there a way to ask APT to display what its list of sources is so that I can make sure that I'm using only approved sources befo...
by nerdykit
Mon Mar 12, 2018 1:13 am
Forum: Raspbian
Topic: php7 startup warnings invalid ELF header
Replies: 4
Views: 821

php7 startup warnings invalid ELF header

I've got a working Apache2 webserver with php7 and mysqli but I'm getting a group of warnings in the apache error log that indicates that a group of about 8 library modules are not loading. Here's that section of the log... PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/20151...
by nerdykit
Tue Aug 09, 2016 4:41 pm
Forum: General discussion
Topic: Unable to access Transmission remote Web UI on system boot
Replies: 6
Views: 2724

Re: Unable to access Transmission remote Web UI on system bo

I'm no expert but the following seems to have fixed the problem for me. The issue is with the startup process and the establishment of networking before transmission-daemon is started which is why manually starting transmission after the boot seems to provide a working transmission whereas starting ...
by nerdykit
Mon Apr 27, 2015 7:53 pm
Forum: Beginners
Topic: lid (via VCHI initialization failed)
Replies: 2
Views: 1166

Re: lid (via VCHI initialization failed)

Try this, it worked for me although I now have to run lid with sudo privileges...

sudo su
touch /etc/libuser.conf
chmod 777 /etc/libuser.conf
by nerdykit
Tue Jan 15, 2013 5:44 pm
Forum: User groups and events
Topic: Vancouver Canada
Replies: 17
Views: 14677

Re: Vancouver Canada

Got mine about Jan 4. I ordered from Toronto but it looks as if I could have just got one from R.P. Electronics on Grandview for a few $$ less. I got it as a Christmas present from me to me and so far it's been great fun. As a long-time Mac user I know a little linux (too little) but I'm adding to m...

Go to advanced search