Go to advanced search

by Proinsias
Thu Jan 31, 2019 9:36 pm
Forum: Gaming
Topic: Dual Shock 4 poweroff/battery management
Replies: 0
Views: 205

Dual Shock 4 poweroff/battery management

I've got my pi 3 running retropie with a bluetooth ps4 dual shock controller. It works great but the dual shock controller is always on as long as the pi is....and the pi does other stuff.
Is there a way to get the dual shock controller to power off or go into standby after x minutes?
by Proinsias
Fri Jan 11, 2019 8:49 pm
Forum: Media centres
Topic: Video player - Play on Boot
Replies: 4
Views: 2376

Re: Video player - Play on Boot

I dont know what "Alpine" is, you are not running Raspbian ? https://alpinelinux.org/ It's a lovely little distribution. Light & fast, moreso aimed at servers and docker type stuff but can be coaxed into more general usage running the rolling edge branch. I've been really enjoying it on my 10+yr la...
by Proinsias
Sun Oct 21, 2018 10:06 pm
Forum: Media centres
Topic: Video player - Play on Boot
Replies: 4
Views: 2376

Re: Video player - Play on Boot [SOLVED]

Thank you. I created randomvideo.sh: #!/bin/sh while true do filename=$(ls /mnt/storage | shuf -n 1) omxplayer /mnt/storage/"$filename" sleep 2 done which starts on login called from ~/.profile: /home/user/randomvideo.sh Still working on autologin. I've been trying some examples from /etc/inittab bu...
by Proinsias
Fri Oct 19, 2018 9:46 pm
Forum: Media centres
Topic: Video player - Play on Boot
Replies: 4
Views: 2376

Video player - Play on Boot

Goal: RPi 2 connected via hdmi to a TV which starts playing video on boot. Preferably able to run a randomized infinite loop of video files stored locally. The idea being that switching on the plug to the TV/Pi socket is enough to keep the Pi playing movies indefinitely until power is cut and there ...
by Proinsias
Sun Sep 03, 2017 2:21 am
Forum: Other
Topic: Void Linux
Replies: 0
Views: 1751

Void Linux

Just a little note of appreciation for Void Linux with musl. Had it on my Raspberry Pi B+ for a few weeks, I was expecting pain but it just works, yay!
by Proinsias
Tue Aug 04, 2015 1:19 am
Forum: Media centres
Topic: Kodi doesn't recognize some tv/movies
Replies: 2
Views: 1019

Re: Kodi doesn't recognize some tv/movies

Read a little on nfo files and currently playing around with mediaelch nfo manager, thanks for the reply just what I was looking for.
by Proinsias
Sun Aug 02, 2015 11:25 pm
Forum: Media centres
Topic: Kodi doesn't recognize some tv/movies
Replies: 2
Views: 1019

Kodi doesn't recognize some tv/movies

I've been using my model B with Arch as a media centre for the past few years. It's pretty minimal but functional. I use ranger via ssh to browse/play video via omxplayer and mpd via ssh/ncmpcpp or android client for music. I mount shares over samba or nfs. Having just got a Raspberry Pi 2 I thought...
by Proinsias
Wed Mar 25, 2015 4:03 pm
Forum: Media centres
Topic: Considering a DAC
Replies: 9
Views: 4542

Re: Considering a DAC

Thanks for all the replies, food for thought. I will drop by my local Richer Sounds and have poke around. I hadn't thought much about going via HDMI but it sounds like a sensible option, in the mean time I'll try using my TV as a dac and see how things go, it at least has a headphone socket. Format ...
by Proinsias
Tue Mar 24, 2015 11:18 pm
Forum: Media centres
Topic: Considering a DAC
Replies: 9
Views: 4542

Considering a DAC

After a lot of trial and error I'm pretty happy with the Pi as a media centre. It plays music and video well. I'm now looking to improve the audio quality a little. The IQaudIO looks nice but doesn't support the model B. Hifiberry have a model B specific DAC that looked nice but this made me think i...
by Proinsias
Sun Nov 09, 2014 4:23 pm
Forum: Arch
Topic: Omxplayer not working
Replies: 4
Views: 1654

Re: Omxplayer not working

I use 's' to toggle subtitles on/off. 'm' & 'n' I think are for cycling through subtitile streams.

http://elinux.org/Omxplayer
by Proinsias
Sun May 11, 2014 4:50 pm
Forum: Arch
Topic: network connection
Replies: 3
Views: 1239

Re: network connection

Is the device naming correct for eth0? I would expect something more like enp2s0. You can check with

Code: Select all

ip ad
Are you using systemd to manage the connection

Code: Select all

systemctl enable dhcpcd.service
by Proinsias
Sat May 10, 2014 1:33 pm
Forum: Arch
Topic: Out of Memory when not really out of memory
Replies: 8
Views: 8254

Re: Out of Memory when not really out of memory

Setting the gpu lower sounds like it's worth a shot. If you're running headless it seems rather pointless to have so much dedicated to the gpu. I've not ran mulitple instances of transmission but without any over clocking I can watch an HD movie with rtorrent running in the backgound. Don't have my ...
by Proinsias
Thu Feb 13, 2014 12:55 am
Forum: Arch
Topic: Large font size in consle
Replies: 1
Views: 1224

Large font size in consle

I've been happily running my Arch install for coming on a year now. It's plugged into my 1080p TV via HDMI & stereo via phono in the living room. Whilst XBMC works fine I prefer to use omxplayer and mpd for media. On the 1080p display the command line font, Lat2-Terminus16 is rather small and I'm th...
by Proinsias
Wed Feb 05, 2014 2:43 pm
Forum: Arch
Topic: Thanks, ALARM!
Replies: 1
Views: 1128

Re: Thanks, ALARM!

+1 It's lovely to ssh into and use headless but mine is also working as a little media centre too. Mpd with mpdroid keeps my stereo happy and omxplayer or xbmc for watching/streaming video. After a few months of using it I was so taken I sold my iMac, built a desktop for running Arch full time and h...
by Proinsias
Tue Jul 02, 2013 11:27 pm
Forum: Arch
Topic: Omxplayer sound
Replies: 1
Views: 1031

Omxplayer sound

I'm sure when I first installed arch on the pi back in January or so I had omxplayer working nicely. Since then I've had a clean install and been concentrating on other things. I installed omxplayer again recently which looks to be the 02/02/2013 build and the sound is badly distorted. I had a poke ...
by Proinsias
Thu Jun 27, 2013 12:38 am
Forum: Arch
Topic: Rootfs new 15th June 2013
Replies: 5
Views: 1664

Re: Rootfs new 15th June 2013

Thanks Pepe, will give it a shot
by Proinsias
Wed Jun 26, 2013 10:54 pm
Forum: Arch
Topic: Rootfs new 15th June 2013
Replies: 5
Views: 1664

Re: Rootfs new 15th June 2013

And then I reread the op

NOOBS

Doh, sorry.

Still curious if I could have sorted this out via the terminal.......
by Proinsias
Wed Jun 26, 2013 10:51 pm
Forum: Arch
Topic: Rootfs new 15th June 2013
Replies: 5
Views: 1664

Re: Rootfs new 15th June 2013

Hey Pepe, thanks for the update. I got it up and running fine but couldn't figure out how to resize the partitions without borking it. After 3 sd cards and two days messing around I decided to dd the June 06/06/2013, partition away then do the upgrade which worked a treat. The partitions on the new ...
by Proinsias
Wed Jun 19, 2013 7:04 pm
Forum: Media centres
Topic: Streaming Macbook Media to my RASPBMC PI
Replies: 2
Views: 2980

Re: Streaming Macbook Media to my RASPBMC PI

If you run SMBup on the mac you should be able to access it using the xbmc gui in videos>files>add videos>Windows network (SMB), or you could try manual mounting in the terminal, something like this.
by Proinsias
Sun Jun 09, 2013 11:35 am
Forum: Arch
Topic: New rootfs image, June 2013
Replies: 5
Views: 2940

Re: New rootfs image, June 2013

Can't fschk as this is the only Linux system I've got atm. Dhcpcd eth0 worked a treat, cheers Pepe.
by Proinsias
Sun Jun 09, 2013 2:11 am
Forum: Troubleshooting
Topic: Archlinux image no network
Replies: 7
Views: 7214

Re: Archlinux image no network

Same here, just noticed this post after posting over here
by Proinsias
Sun Jun 09, 2013 1:32 am
Forum: Arch
Topic: New rootfs image, June 2013
Replies: 5
Views: 2940

Re: New rootfs image, June 2013

Got a new 32GB sd card and just downloaded the new image a few hours ago. I can't get a network connection. Been using the old image with the update instructions you posted and everything is hunky dory, the new image isn't giving me any network connection, nothing for pacman, google.com or 8.8.8.8. ...
by Proinsias
Sun Jun 02, 2013 10:00 pm
Forum: Arch
Topic: CMUS Library Issue
Replies: 1
Views: 1310

Re: CMUS Library Issue

I removed all traces of pulseaudio and all is well
by Proinsias
Fri May 31, 2013 7:10 pm
Forum: Arch
Topic: Partitioning SD card
Replies: 4
Views: 9913

Re: Partitioning SD card

I've successfully used this method a few times:

http://archlinuxarm.org/forum/viewtopic ... 160#p18160
by Proinsias
Wed May 29, 2013 3:08 pm
Forum: Arch
Topic: CMUS Library Issue
Replies: 1
Views: 1310

CMUS Library Issue

I went back to Arch after playing around with Raspbian for a bit. Previously I was using cmus as my music player and was fairly happy with it. I went back to it but I'm having issues with payback. I installed cmus & updated the library from a samba share on my mac, playing anything resulted in horre...

Go to advanced search