Go to advanced search

by moelski
Wed May 16, 2018 9:00 am
Forum: Raspberry Pi Desktop for PC and Mac
Topic: Writing to the persistence vfat Partition (USB Stick boot)
Replies: 3
Views: 471

Writing to the persistence vfat Partition (USB Stick boot)

Hi again, I write the RPD image to an USB stick (using the tool "rufus") to be able to boot this stick directly. The stick gets a vfat partition where the live Linux system is stored. Now I want to be able to write data to the vfat partition from the booted RPD system. I can find the partition mount...
by moelski
Wed May 16, 2018 8:46 am
Forum: Raspberry Pi Desktop for PC and Mac
Topic: New X86 Release?
Replies: 2
Views: 439

Re: New X86 Release?

Ok I will wait for the next release.
Updating the USB Stick is not really an good option. It takes extremly long .

Thx for your help
by moelski
Wed May 16, 2018 6:41 am
Forum: Raspberry Pi Desktop for PC and Mac
Topic: New X86 Release?
Replies: 2
Views: 439

New X86 Release?

Hi @all, I´m prepare a robotic workshop for July and want to use old Laptops with the X86 Raspberry Pi Desktop for developing. We will use USB sticks for booting the OS and storing the data. This works fine so far. I tried to update the Image with a persistence partition which is a little bit tricky...
by moelski
Sun Jan 28, 2018 11:20 am
Forum: Raspbian
Topic: Boot time of Pi Zero very long (systemd-analyze topic)
Replies: 3
Views: 481

Re: Boot time of Pi Zero very long (systemd-analyze topic)

Ok.
But why is it "recorded" by systemd-analyze? Is it some kind of autologon?

And what´s even more interesting ... Why don´t I see such entries n my Raspberry Pi 3 - which has the same setup :?

regards
by moelski
Sun Jan 28, 2018 9:37 am
Forum: Raspbian
Topic: Boot time of Pi Zero very long (systemd-analyze topic)
Replies: 3
Views: 481

Boot time of Pi Zero very long (systemd-analyze topic)

Hi @all, at the moment I try to speed up my Pi Zero while booting. So I started using systemd-analyze to get information which tasks take a long time during bootup. So far so well ... Boottime.png If you take a look at the picture there are two very long delays. I´ve attached the original svg image ...
by moelski
Sat Aug 19, 2017 2:45 pm
Forum: Troubleshooting
Topic: Ghost /dev/input/mouse0 & BT Gamepad reconnect
Replies: 1
Views: 235

Re: Ghost /dev/input/mouse0 & BT Gamepad reconnect

One additional thing I should mention ...

If I look at dmesg I see "Bluetooth: SMP security requested but not available" when I try to reconnect. :shock:
by moelski
Sat Aug 19, 2017 12:00 pm
Forum: Troubleshooting
Topic: Ghost /dev/input/mouse0 & BT Gamepad reconnect
Replies: 1
Views: 235

Ghost /dev/input/mouse0 & BT Gamepad reconnect

Hi @all, just gut my hands on two bluetooth gamepads which work ok under Raspbian. I can test both with jstest . But the trouble starts when I try to reconnect the controller - I never get it back working. :cry: My basic steps for pairing are bluetoothctl * pair <MAC> * connect <MAC> * trust <MAC> N...
by moelski
Sun Jul 30, 2017 5:19 am
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Searching for small stepper motor (like 28byj48) but with a smaller gear ratio
Replies: 4
Views: 854

Searching for small stepper motor (like 28byj48) but with a smaller gear ratio

Hello @all, I´m actually working on a R2D2 projekt which is completely controlled by a Raspberry Pi Zero W. All is finished, but I struggle a little bit with the Stepper Motos I choosed. I build it with 28byj48 5v steppers with an 1:64 gear. And they work, but it´s very slow to drive the R2D2 :cry: ...
by moelski
Fri Mar 17, 2017 8:31 am
Forum: Raspbian
Topic: Chromium no longer startable over X11 Server
Replies: 9
Views: 10490

Re: Chromium no longer startable over X11 Server

@ShiftPlusOne:
I opened that issue on github ;)

But there is also no solution available ... :cry:

At the moment it seems that this problem only occurs on Windows Systems.
But that´s all I can tell right now ...
by moelski
Wed Mar 15, 2017 6:24 am
Forum: Raspbian
Topic: Chromium no longer startable over X11 Server
Replies: 9
Views: 10490

Re: Chromium no longer startable over X11 Server

Hi !
running DISPLAY=:0 before chromium, seems to work for me
Don´t understand the sense of this ...

Display 0 is usually the attached display and not the display for the x11 forwarding.
So this won´t help at all ...

Dominik
by moelski
Thu Mar 09, 2017 1:37 pm
Forum: Raspbian
Topic: Screen resolution changed
Replies: 1
Views: 275

Re: Screen resolution changed

Hi !

I have no solution for you but I have the same issue:
viewtopic.php?f=66&t=176581

My monitor worked fine all the month before. Now I get strange error messages from my monitor (out oif sync) and purpel lines at the left side. :?
by moelski
Tue Mar 07, 2017 2:32 pm
Forum: Raspbian
Topic: Latest Raspbian Image breaks HDMI Settings
Replies: 1
Views: 367

Latest Raspbian Image breaks HDMI Settings

Hi ! I have a HDMI Monitor connected to my Pi 3. It´s a HP L2245wg which wored like a charm the last month with my Pi. Now there is this new Raspbian Image and my monitor Settings no longer work: hdmi_group=2 hdmi_mode=58 The monitor tells me that it is out of sync and after some time the monitor go...
by moelski
Tue Mar 07, 2017 5:37 am
Forum: Raspbian
Topic: Chromium no longer startable over X11 Server
Replies: 9
Views: 10490

Re: Chromium no longer startable over X11 Server

Hi ! Has nobody an idea about this topic? I can reproduce this on several raspberries ... :cry: btw: Other applications like geany or monodevelop work like a chram. So it´s not the x11 forwarding which causes the problems. Update: Just installed a frisch Raspbian Image to a new SD card ... Same beha...
by moelski
Fri Mar 03, 2017 8:49 am
Forum: Raspbian
Topic: Chromium no longer startable over X11 Server
Replies: 9
Views: 10490

Re: Chromium no longer startable over X11 Server

Hi ! Just saw that my X Server was not working. But anyway after fixing that the problem still exists: [email protected]:~ $ chromium-browser bootstrap_helper: /usr/lib/chromium-browser/nacl_helper: Cannot open ELF file! errno=2 [1:1:0303/083458.248927:ERROR:nacl_fork_delegate_linux.cc(315)] Bad NaCl h...
by moelski
Fri Mar 03, 2017 7:33 am
Forum: Raspbian
Topic: Chromium no longer startable over X11 Server
Replies: 9
Views: 10490

Chromium no longer startable over X11 Server

Hi ! I recenty updated my Raspian and get the latest release of chromium which is 56. Normally I use my pi in headless mode and connect via SSH and use a X11 server if I need an graphical application. (I use MobaXTerm btw ...) In the past that worked like a charm with Chromium. But with the latest u...
by moelski
Sun Dec 04, 2016 7:23 pm
Forum: Official Foundation Display
Topic: Display not turning back on after sleep
Replies: 5
Views: 2066

Re: Display not turning back on after sleep

Hi !

Placed an issue on github:
https://github.com/raspberrypi/linux/issues/1747

Maybe it helbs ... :?
by moelski
Sun Dec 04, 2016 7:58 am
Forum: Official Foundation Display
Topic: Display not turning back on after sleep
Replies: 5
Views: 2066

Re: Display not turning back on after sleep

Hi ! Just the same issue here. Have a PI3 with 7" original display and normal Jessie installation. After 10 minutes the screen goes blank - which is ok. But after some time the screen did not come back if you touch it or just use a keyboard. I have to reboot the whole system. But that is not a solut...
by moelski
Thu Sep 29, 2016 6:45 am
Forum: Networking and servers
Topic: Booting a Pi3 from a Windows based Network?
Replies: 1
Views: 421

Booting a Pi3 from a Windows based Network?

Hi @all, has anyone boot a Pi3 from a Windows Server? As far as I can see we need the following services on Linux: isc-dhcpd, tftpd and nfs Has anyone figured out how to set this up on Windows (we will use Server 2008 R2). The goal would be a Pi3 without SD card which boots / loads his files complet...
by moelski
Mon Dec 07, 2015 10:42 am
Forum: Official Foundation Display
Topic: X11VNC did not show the physical screen
Replies: 4
Views: 632

Re: X11VNC did not show the physical screen

Problem solved.
After a Pi restart it works now.

So the trick was

Code: Select all

sudo apt-get remove tightvncserver 
Thx @all
by moelski
Mon Dec 07, 2015 9:51 am
Forum: Official Foundation Display
Topic: 7" touch sceeen usage & power adapter
Replies: 4
Views: 2079

Re: 7" touch sceeen usage & power adapter

Hi !

I had the Pi2 und the display running at a regulated power supply.
And most of the time it uses ~1A for Pi and display.

At the moment I´m using a 2,1A supply, too. Works nicely - no problem.

Dominik
by moelski
Mon Dec 07, 2015 9:21 am
Forum: Official Foundation Display
Topic: X11VNC did not show the physical screen
Replies: 4
Views: 632

Re: X11VNC did not show the physical screen

Hi ! When you are connected to your Raspberry Pi via a vnc viewer, are you able to also see you Raspberry Pi's display are the same time? Yes. I can see the display (7") and I can see the VNC display. But they did not show the same. you have also installed tightvnc Yes, thightvncserver was installed...
by moelski
Mon Dec 07, 2015 7:35 am
Forum: Official Foundation Display
Topic: X11VNC did not show the physical screen
Replies: 4
Views: 632

X11VNC did not show the physical screen

Hi ! I have another problem with mit Pi Display ... It would be great to have access to the phsyical screen via VNC. So I installed x11vnc and startet the process with x11vnc -display :0 The problem is that I don´t get the view from my display. It looks similar but has a smaller resolution. Seems to...
by moelski
Thu Nov 19, 2015 12:17 pm
Forum: Official Foundation Display
Topic: RPi Touchscreen - How to turn it off?
Replies: 41
Views: 48992

Re: RPi Touchscreen - How to turn it off?

@JimmyN So there is a "default Screen blanking" if no Screensaver is activated? Where can this be configured? @DougieLawson Ok but how did you combine that with the screensaver? I can´t see any automatism in your code like Screensaver active -> call script for backlight turning off and vice versa. D...
by moelski
Thu Nov 19, 2015 11:35 am
Forum: Official Foundation Display
Topic: RPi Touchscreen - How to turn it off?
Replies: 41
Views: 48992

Re: RPi Touchscreen - How to turn it off?

Hi @all, it works perfect for me ... echo 0 > /sys/class/backlight/rpi_backlight/bl_power Turn ON echo 1 > /sys/class/backlight/rpi_backlight/bl_power Turn OFF But you have to control it from a shell. How can it be done automatically? It would be great to combine this with the screensaver function. ...

Go to advanced search