Go to advanced search

by lelopi
Wed Jan 09, 2013 11:45 am
Forum: Troubleshooting
Topic: IP Address won't show!
Replies: 7
Views: 2524

Re: IP Address won't show!

Connecting to a router, the router provides an IP address to the RPi (seen through ifconfig command) Voltage across TP1 and TP2 is 5V when connected. Connecting directly to school's network, no IP address is found. Voltage across: 5V Connecting directly to Windows 7 laptop, unable to view it through...
by lelopi
Wed Jan 09, 2013 10:42 am
Forum: Advanced users
Topic: Connecting RPi directly to PC ethernet port
Replies: 38
Views: 86143

Re: Connecting RPi directly to PC ethernet port

I have encountered a problem connecting the RPi to a Windows 7 laptop. After connecting together, I checked the Network and Sharing and found out that the PC can connect but unable to display RPi when I clicked on the show full map option. It says that it is on public network therefore windows is un...
by lelopi
Tue Jan 08, 2013 2:00 pm
Forum: Troubleshooting
Topic: IP Address won't show!
Replies: 7
Views: 2524

Re: IP Address won't show!

Thanks for the help ukscone. After editing as per above, it still does not show the inet addr. This is what the first two lines states: eht0 Link encap:Ethernet HWaddr xx:xx:xx:xx:xx:xx UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 .... The lo would show the inet addr instead. Any help would be g...
by lelopi
Tue Jan 08, 2013 12:23 pm
Forum: Troubleshooting
Topic: IP Address won't show!
Replies: 7
Views: 2524

Re: IP Address won't show!

I have the same problem and have used the same command

Code: Select all

/etc/network/interfaces
However, I am faced with this

Code: Select all

bash: /etc/network/interfaces: Permission denied
Guess I will have to look up videos on how to get around this problem

Go to advanced search