Go to advanced search

by beta-tester
Mon Jun 01, 2020 8:40 pm
Forum: Troubleshooting
Topic: Pi4 no longer auto enabling eth0
Replies: 2
Views: 118

Re: Pi4 no longer auto enabling eth0

in case you don't have data stored you will miss on the sd-card yet, the simplest and fastest way could be re-flashing the raspberry pi OS image to the sd-card. i guess you disabled one of the services or messed up network settings by accident. but to figure out, what you disabled/reconfigured could...
by beta-tester
Mon Jun 01, 2020 7:57 am
Forum: Raspberry Pi OS
Topic: Buster bug report thread
Replies: 320
Views: 73874

Re: localisation

i guess nobody is testing localisation seriously and nobody cares when reporting those issues... sorry, it was talked too harsh of me. Keeping the display language as English make sense if you just changed the keymap. They're two independent settings and changing one does not imply you want to chan...
by beta-tester
Sun May 31, 2020 7:15 pm
Forum: Raspberry Pi OS
Topic: Buster bug report thread
Replies: 320
Views: 73874

Re: localisation

localisation to another than en-UK is always a big issue in Raspberry Pi OS (Raspbian) in the past and at present. i guess nobody is testing localisation seriously and nobody cares when reporting those issues... also following the first run wizard is not working smoothly changing keyboard layout, bu...
by beta-tester
Thu May 28, 2020 7:55 am
Forum: General discussion
Topic: do i need SWAP on RPi4 with 4GB?
Replies: 11
Views: 1532

Re: do i need SWAP on RPi4 with 4GB?

gkreidl wrote:
Thu May 28, 2020 7:42 am
setting swappiness to "1" did exactly that: avoid swapping except when it is really needed.
yes, maybe the more smarter way... i will try it, and see if the swap is still going up to about 100% or how long it takes to do that
by beta-tester
Thu May 28, 2020 5:57 am
Forum: General discussion
Topic: do i need SWAP on RPi4 with 4GB?
Replies: 11
Views: 1532

Re: do i need SWAP on RPi4 with 4GB?

But back to topic: There is definitely a bug in Buster's swapping software. Swap is even being used, when swappiness has been set to "0" and lots of RAM is available. I have reported this a few times already, but nobody seems to care. i am not sure, but i did not used the swappiness parameter to "t...
by beta-tester
Wed May 27, 2020 10:31 am
Forum: General discussion
Topic: do i need SWAP on RPi4 with 4GB?
Replies: 11
Views: 1532

Re: do i need SWAP on RPi4 with 4GB?

It is not ever going to run out of RAM as the memory management will start swapping before that, until you get to the point where all swap is exhausted. At that point it will start more enthusiastic memory management (aka killing processes to free up resources). You can play with the amount of swap...
by beta-tester
Tue May 26, 2020 6:05 pm
Forum: Troubleshooting
Topic: Accel. video playback in firefox?
Replies: 1
Views: 82

Re: Accel. video playback in firefox?

do you also have sometimes that playing youtube videos are crashing firefox?
i have that issue from time to time.
by beta-tester
Tue May 26, 2020 5:34 pm
Forum: Beginners
Topic: I2C scanner find nothing when connecting to Arduino with USB port
Replies: 1
Views: 61

Re: I2C scanner find nothing when connecting to Arduino with USB port

hello and welcome... you mean the TX LED of the Arduino isn't flickering when it is connected to the RPi? and do you mean it isn't flickering while flashing the sketch from the IDE to the arduino or after flashing the sketch at scanning the i²c devices only? when TX is dead, how could you flash the ...
by beta-tester
Tue May 26, 2020 4:58 pm
Forum: General discussion
Topic: do i need SWAP on RPi4 with 4GB?
Replies: 11
Views: 1532

do i need SWAP on RPi4 with 4GB?

here my silly question... do i need swap on a RPi4 with 4GB RAM? it seems i do, because over the time the swap tells it is using some of the 100 MB, but i never saw, that my 3.8GB RAM ever ran out. i tried to set the swap to 0MB but after that i noticed some bigger delays (and hangs) in some program...
by beta-tester
Tue May 05, 2020 7:47 pm
Forum: Raspberry Pi OS
Topic: Buster bug report thread
Replies: 320
Views: 73874

@Simon Long, %20 issue in PCmanFM

@Simon Long, i just still found one place left where the %20 issue in PCmanFM is present. when you copy a file with spaces in its filename to a samba share but the file already exists at the destination... then a dialog pops up for what to do (skip, overrider)... and there the filename is shown stil...
by beta-tester
Thu Apr 30, 2020 8:39 pm
Forum: Troubleshooting
Topic: firefox-esr shows webpage of amazon wrong
Replies: 2
Views: 96

Re: firefox-esr shows webpage of amazon wrong

kerry_s wrote:
Thu Apr 30, 2020 8:27 pm
firefox-esr uses mobile view.
you need a addon to change the user-agent
thats strange odd ... thank you, it works.
by beta-tester
Thu Apr 30, 2020 8:03 pm
Forum: Troubleshooting
Topic: firefox-esr shows webpage of amazon wrong
Replies: 2
Views: 96

firefox-esr shows webpage of amazon wrong

hello, i have a strange issue. i have the newest raspbian installed & upgraded on my RPi and instead of chomium i use firefox-esr (68.7esr) as webbrowser. everything works but the amazon.de webpage does only show text without any visual styles. on chomium the webpage looks as it should. on firefox o...
by beta-tester
Sat Apr 11, 2020 6:00 am
Forum: Troubleshooting
Topic: configuring ntp
Replies: 7
Views: 249

Re: configuring ntp

You misunderstand... yes, i guess i totally misunderstood you then. ● systemd-timesyncd.service - Network Time Synchronization Loaded: loaded (/lib/systemd/system/systemd-timesyncd.service; enabled; vendor preset: enabled) Drop-In: /lib/systemd/system/systemd-timesyncd.service.d └─disable-with-time...
by beta-tester
Fri Apr 10, 2020 5:22 pm
Forum: Troubleshooting
Topic: configuring ntp
Replies: 7
Views: 249

Re: configuring ntp

which raspbian version do you use? 2020-02-13-raspbian-buster-lite 2020-02-13-raspbian-buster <- there is for shure no ntp installed by default. 2020-02-13-raspbian-buster-full what do you get, when you type in: dpkg --get-selections | grep ntp the network settings in Jessie are very different from...
by beta-tester
Thu Apr 09, 2020 10:15 pm
Forum: Beginners
Topic: Install old version of kodi in raspbian bust..
Replies: 1
Views: 98

Re: Install old version of kodi in raspbian bust..

with apt install you always get the version that is in the repository.
if you want to get another version, you have to compile it by yourself or find a repository, that offers that old version.

why you need the old version of kodi?
by beta-tester
Thu Apr 09, 2020 9:06 pm
Forum: Troubleshooting
Topic: configuring ntp
Replies: 7
Views: 249

Re: configuring ntp

Didn't it install automatically? I'm asking because when I run systemctl status ntp I get... did you upgraded an old stretch to buster? then you have ntpd installed by default. if you installed buster from a virgine image, then there is no ntpd installed by default. at least not in the 2020-02-13-r...
by beta-tester
Thu Apr 09, 2020 8:38 pm
Forum: Troubleshooting
Topic: Firmware is not updating... (i think)
Replies: 4
Views: 232

Re: Firmware is not updating... (i think)

@4k3or3et, critical is the default firmware path. that will be updated automatically. if you want to switch to stable or beta, you have to switch the firmware path by hand once. edit /etc/default/rpi-eeprom-update from "critical" to "stable" i changed my to stable, but i could not observe an automat...
by beta-tester
Thu Apr 09, 2020 8:27 pm
Forum: Troubleshooting
Topic: Cant see samba server
Replies: 1
Views: 63

Re: Cant see samba server

i don't know mate, but when you open its file browser and type in the samba share by hand, does it open the samba share? maybe it only does not browse the shares by itself... type in the share in this format: smb:// 192.168.1.123 / share where 192.168.1.123 the IP of the samba server is and share th...
by beta-tester
Thu Apr 09, 2020 8:14 pm
Forum: Troubleshooting
Topic: not re-booting/get stuck with black screen after rpi-eeprom-update
Replies: 0
Views: 84

not re-booting/get stuck with black screen after rpi-eeprom-update

hello, i have an RPi4B 4GB with official original RPi4 Power supply and every time i make a manual sudo rpi-eeprom-update -a and try to reboot my RPi4B the first time it always do not boot. it get stucked with a black screen and nothing else happen. the only thing that helps is to cut the power off ...
by beta-tester
Sun Mar 15, 2020 6:12 pm
Forum: Troubleshooting
Topic: how to use xarchiver to extract files with same file name?
Replies: 1
Views: 118

how to use xarchiver to extract files with same file name?

hello, i have a tar archive, that contains multiple files with the same file name in different versions. e.g. creating that kind of tar archive: echo test-1 > test.txt tar -ravf test.tar.xz test.txt echo test-2 > test.txt tar -ravf test.tar.xz test.txt echo test-3 > test.txt tar -ravf test.tar.xz te...
by beta-tester
Sat Mar 14, 2020 11:16 am
Forum: Troubleshooting
Topic: Ejecter error message
Replies: 1
Views: 144

Ejecter error message

hello, i have the newest Raspbian version installed on my RPi4B (4GB) and upgraded it. when i attach an external USB HDD that is completely empty zeroed with no msdos nor gpt partitiontable, that device will not shown up to the Ejecter. so i have no chance to eject that device properly. when i disco...
by beta-tester
Thu Feb 20, 2020 6:06 pm
Forum: Beginners
Topic: RPi Zero connect via OTG g_ether to Windows 10 not working
Replies: 4
Views: 2288

Re: RPi Zero connect via OTG g_ether to Windows 10 not working

Schneewante wrote:
Thu Feb 20, 2020 11:54 am
I'm currently investigating this further as I want to rely on getting my hardware recognized correctly as an Ethernet interface by any machine.
when you found a solution that works on windows 10 and Linux out of the box, without installing any additional driver...
please share your solution...
by beta-tester
Tue Feb 18, 2020 9:53 pm
Forum: Raspberry Pi OS
Topic: Screen Configuration tool is gone...
Replies: 20
Views: 993

Re: Screen Configuration tool is gone...

UPDATE: i got an answer from BellSoft. they will try to reproduce the issue i have... i am looking forward to it... there is a blog post Liberica JDK 13 EA With OpenJFX 13 On The Raspberry Pi 4 . there is written explicitely to disable that option "dtoverlay=vc4-fkms-v3d". the post is about JavaFX v...
by beta-tester
Tue Feb 18, 2020 4:27 pm
Forum: Raspberry Pi OS
Topic: Screen Configuration tool is gone...
Replies: 20
Views: 993

Re: Screen Configuration tool is gone...

I don't think the screen configuration tool works with the legacy stack, so I'm not sure how you're finding it useful in that case. LOL... :lol: i thought the screen resolution will be kept even the option is disabled again. that was a wrong assumption on my part. I just lost sight of the real goal...
by beta-tester
Tue Feb 18, 2020 3:34 pm
Forum: Raspberry Pi OS
Topic: Screen Configuration tool is gone...
Replies: 20
Views: 993

Re: Screen Configuration tool is gone...

ok, thank you for your help. so i have to turn the option on and off, when i want to use the Screen Configuration tool to change the screen resolution... i think i can live with it... it will not happen that often that i will change my screen resolution of the desktop. now, i will try to find some r...

Go to advanced search