Go to advanced search

by zalewskig
Wed Jan 16, 2013 11:43 am
Forum: Raspbian
Topic: Rasbian, E17 and display mode problem
Replies: 11
Views: 2677

Re: Rasbian, E17 and display mode problem

Install other system is not a solution :). An attempt to implement the CMA has not changed anything. So there is no solution to the problem.
by zalewskig
Tue Jan 15, 2013 5:50 pm
Forum: Raspbian
Topic: Rasbian, E17 and display mode problem
Replies: 11
Views: 2677

Re: Rasbian, E17 and display mode problem

Ok. I tried different configurations, including the CMA, but in display mode 24/32 yellow is blue. I don`t have Bodhi, but rasbian and taken from bodhi enlightenment. When i switch off framebuffer_depth=32 and framebuffer_ignore_alpha=1, the colors look good when i start enlightenment but shows the ...
by zalewskig
Sat Jan 12, 2013 10:27 pm
Forum: Advanced users
Topic: Question about Enlightenment
Replies: 7
Views: 2165

Re: Question about Enlightenment

I know that the Raspberry pi is not the computer, debian and I know him for more than a decade faithful. Uninstall unnecessary packet was not a challenge. But at the moment, are located to the config.txt unknown command (which I used), which, moreover, do not work as they should (color bias, because...
by zalewskig
Fri Jan 11, 2013 7:28 am
Forum: Raspbian
Topic: Rasbian, E17 and display mode problem
Replies: 11
Views: 2677

Re: Rasbian, E17 and display mode problem

I added entries to the config.txt, the message stopped appearing, but I have another problem. That's what I was yellow colors are blue, etc. I updated all packages. Any idea?
by zalewskig
Thu Jan 10, 2013 9:40 am
Forum: Raspbian
Topic: Rasbian, E17 and display mode problem
Replies: 11
Views: 2677

Re: Rasbian, E17 and display mode problem

I find too about editing config.txt today, and check it out today after returning home. Yesterday I had to miss it. As it sits too long, you can miss the obvious things. :)
Thank you for your help and let you know if it helped.
by zalewskig
Thu Jan 10, 2013 7:29 am
Forum: Advanced users
Topic: Question about Enlightenment
Replies: 7
Views: 2165

Re: Question about Enlightenment

:) E17 already installed the matter is this: the packages.enlightenment.org did not go to pre-install packages. They did not have prepared packages for the arm. Bodhi packages installed and it works some question in this case I have a problem with other display mode (installing on a clean system) an...
by zalewskig
Wed Jan 09, 2013 9:01 pm
Forum: Raspbian
Topic: Rasbian, E17 and display mode problem
Replies: 11
Views: 2677

Rasbian, E17 and display mode problem

Hi, I have a little problem. I did the minimum raspbian and E17 installed on it, I'm already tweaking everything except one thing. When you run the desktop environment, I received the message: "Your screen is not in 24/32 bit display mode. This is required to be your default setting depth for the co...
by zalewskig
Tue Jan 08, 2013 1:54 pm
Forum: Advanced users
Topic: Question about Enlightenment
Replies: 7
Views: 2165

Question about Enlightenment

I'm going to install the Enlightenment (E17) desktop environment. I have a question about source. Do packages.enlightenment org packages will work with the Raspberry Pi, is it necessary to use the packages prepared by Bodhi. The second thing which interests me is that the GPU can handle with ecomorph.
by zalewskig
Tue Jan 08, 2013 8:43 am
Forum: General discussion
Topic: Question about new group in comunity
Replies: 6
Views: 650

Re: Question about new group in comunity

Polish users will be no problem I think, a question or a moderator should not be a problem as to find users. User experience that can use the official forum in your language certainly is greater.
by zalewskig
Tue Jan 08, 2013 8:04 am
Forum: General discussion
Topic: Question about new group in comunity
Replies: 6
Views: 650

Re: Question about new group in comunity

OK thx :)
by zalewskig
Tue Jan 08, 2013 7:59 am
Forum: General discussion
Topic: Question about new group in comunity
Replies: 6
Views: 650

Question about new group in comunity

Is it possible that was the foundation subforum for Polish-speaking users?
by zalewskig
Fri Jan 04, 2013 10:31 am
Forum: General discussion
Topic: RS and Allied Update #6
Replies: 324
Views: 53634

Re: RS and Allied Update #6

I just received a call that the shipment of Raspberry Pi is reached. After returning from work and pick it finally start to play :)
by zalewskig
Thu Jan 03, 2013 11:35 am
Forum: General discussion
Topic: RS and Allied Update #6
Replies: 324
Views: 53634

Re: RS and Allied Update #6

Hi All

My Rasp was sent 12 december 2012 and and till now I have not received it. Polish delivery (poczta polska) cant help me witchout package number. My delivery number is 1010204747. What is the procedure in this case and that in the event of loss of both Raspberry and lost money?

Go to advanced search