Go to advanced search

by sansjunk
Thu Jan 03, 2013 3:59 am
Forum: Troubleshooting
Topic: Blank HDMI->DVI display
Replies: 6
Views: 2233

Re: Blank HDMI->DVI display

I bought a Raspberry kit off EBAY and everything worked fine on a TV with HDMI, but trying it on a HP1940 monitor with HDMI DVI convert using the same cable gave a blank screen. I bought the cheapest HDMI cable off EBAY and found it to work without problem. It would appear not all cables are the sa...
by sansjunk
Mon Dec 31, 2012 3:56 am
Forum: Troubleshooting
Topic: Blank HDMI->DVI display
Replies: 6
Views: 2233

Re: Blank HDMI->DVI display

If hdmi_safe=1 doesn't give a picture, then I don't think you'll get one with any settings. You really need a "swap" test to identify the problem. Do you know someone with a working Pi? Either the Pi, the monitor or the cable is problematic, and you need to swap each out to identify the problem. Hi...
by sansjunk
Sat Dec 29, 2012 5:59 pm
Forum: Troubleshooting
Topic: Blank HDMI->DVI display
Replies: 6
Views: 2233

Re: Blank HDMI->DVI display

Sorry, few more things! I have tried so many things to get the HDMI working and having difficultly recollecting them all at once! Thinking I may have an older GPU firmware I updated everything using "rpi-update" tool and that didn't help either. Here is output of some commands: $ vcgencmd version De...
by sansjunk
Sat Dec 29, 2012 5:52 pm
Forum: Troubleshooting
Topic: STICKY: Setting up HDMI output when video output is wrong.
Replies: 580
Views: 1011845

Re: Setting up HDMI output

Hello,

I just posted about an issue I am having trying to get the HDMI to work on my Pi. Please see post here:
http://www.raspberrypi.org/phpBB3/viewt ... 28&t=27485

Help would be truly appreciated :)
by sansjunk
Sat Dec 29, 2012 5:50 pm
Forum: Troubleshooting
Topic: Blank HDMI->DVI display
Replies: 6
Views: 2233

Re: Blank HDMI->DVI display

Sorry I forgot to mention few more points: I read in the troubleshooting sticky that a low voltage can cause HDMI to fail to display. This isn't the situation in my case since I am using a good quality PS with a USB powered hub to power the Pi. The voltage between TP1 and TP2 is 4.93 volts. When the...
by sansjunk
Sat Dec 29, 2012 5:42 pm
Forum: Troubleshooting
Topic: Blank HDMI->DVI display
Replies: 6
Views: 2233

Blank HDMI->DVI display

Hello! Just got my Pi yesterday after waiting for month and since then I have been breaking my head trying to get the Pi to display on the only HDMI/DVI display I have! (its a ViewSonic VA1928wm LCD screen with VGA and DVI input). I am using an HDMI cable with a HDMI->DVI adapter at the display end....
by sansjunk
Fri Dec 28, 2012 7:17 pm
Forum: Troubleshooting
Topic: Kernel Panic : VFS :Unable to mount root fs on unknown-block
Replies: 52
Views: 226533

Re: Kernel Panic : VFS :Unable to mount root fs on unknown-b

Just got my Pi after waiting a month. Ran into the same error even after writing the image multiple times. Turns out the SD card I was using was too slow (Class 2 SanDisk). I then tried with SanDisk class 6 (Extreme III) and it booted fine.

Go to advanced search