Go to advanced search

by wollik
Mon Aug 11, 2014 5:33 pm
Forum: Raspberry Pi OS
Topic: error on update - wolfram key
Replies: 10
Views: 3709

Re: error on update - wolfram key

Sorry for the question, but since the problem is Rasbian related I've asked for help here in this forum, where all the Rasbian OS specialists and professionals are around. Sorry again for this post Regards wollik P.S. I've still have two Raspberry B boards and will use them with the Rasbian OS image...
by wollik
Mon Aug 11, 2014 4:48 pm
Forum: Raspberry Pi OS
Topic: error on update - wolfram key
Replies: 10
Views: 3709

Re: error on update - wolfram key

Hi gkreidl, on my new bananapi I can neither update/upgrade nor install some applications via apt-get. After the creation of the Boot SD card I have to run fsck to fix the filesystem on the ext4 partition. Now it looks clean for the fsck tool, but I think I've still have (had) corrupt files. I've go...
by wollik
Sun Jul 13, 2014 9:16 am
Forum: General discussion
Topic: libstdc++.so.6 problems
Replies: 4
Views: 10808

Re: libstdc++.so.6 problems

Hi rpdom,
THANKS with this version you pointed out, I'v fixed my library and can now use the apt-get like before.

Best Regards
WolliK
by wollik
Sat Jul 12, 2014 4:28 pm
Forum: General discussion
Topic: libstdc++.so.6 problems
Replies: 4
Views: 10808

Re: libstdc++.so.6 problems

Hi rpdom, thanks for your fast reply, I can only find: libstdc++6-4.6-dbg_4.6.3-14+rpi1_armhf.deb libstdc++6-4.6-dbg_4.6.4-5+rpi1_armhf.deb libstdc++6-4.6-dev_4.6.3-14+rpi1_armhf.deb libstdc++6-4.6-dev_4.6.4-5+rpi1_armhf.deb libstdc++6-4.6-doc_4.6.3-14+rpi1_all.deb libstdc++6-4.6-doc_4.6.4-5+rpi1_al...
by wollik
Sat Jul 12, 2014 3:42 pm
Forum: General discussion
Topic: libstdc++.so.6 problems
Replies: 4
Views: 10808

libstdc++.so.6 problems

Hi forum members, after I have fixed my SD card via fsck I was agle to reboote my RPI again, but now it seems that my libstdc++.so.6 is broken or not working or the link where it should be fond seems to be not correct. Here is my problem: pi@rpi1 ~/tools $ sudo apt-get install tmux apt-get: error wh...
by wollik
Sat Nov 30, 2013 8:52 pm
Forum: General discussion
Topic: Midi Baud Rate (31250)
Replies: 37
Views: 26369

Re: Midi Baud Rate (31250)

Hi SiriusHardware, the RPI can be used to use the 31250 Baudrate with these two options: 1) Use the internal console port /dev/ttyAMA0 (the console functions must be disabled) or 2) Use a /dev/ttyUSBx interface created when you connect an USB to RS232 Adapter. ! Please be aware, that you need an ada...
by wollik
Mon May 13, 2013 9:28 pm
Forum: Troubleshooting
Topic: Pi hang up.. how to find root cause ?
Replies: 6
Views: 4833

Re: Pi hang up.. how to find root cause ?

Hi Boingkk, I have had also lots of hang situation when I started to get my monitoring of my PV system programmed. After reading lots of forum articles I found out that the USB speed (default is set to USB 2.0) was the cause of my hangs. I got PI hangs when I used only USB 2.0 devices or only USB 1....
by wollik
Fri Feb 15, 2013 7:05 pm
Forum: Bare metal, Assembly language
Topic: Libftdi dual usb-serial problen
Replies: 5
Views: 10063

Re: Libftdi dual usb-serial problen

Hi Wallner, I've played a lot with my different systems to figure out how to set a custom baud rate also for an USB converter port. So far I can only get the USB Converters with the FTDI Chip (ftdi_sio.ko driver module) to do the job like I need it. You don't have to use a special lib, just use one ...
by wollik
Sat Dec 22, 2012 10:57 am
Forum: Troubleshooting
Topic: Library not fond errors for FTDI test env.
Replies: 0
Views: 704

Library not fond errors for FTDI test env.

Hi PI Compiler Team, because of the ftdi driver problems still with the latest Pi release, I want to compile the FTDI d2xx driver on my Pi but got this errors when try to run the test program "read": sudo ./read ./read: error while loading shared libraries: libftd2xx.so: cannot open shared object fi...
by wollik
Thu Dec 20, 2012 8:38 pm
Forum: Troubleshooting
Topic: Udev not creating symlinks
Replies: 0
Views: 454

Udev not creating symlinks

Hi PI Team, when I connect different USB sticks, the udev functions on my Pi don't create the symlinks like specified in my roles file. This is the content of my rules file: SUBSYSTEM=="usb", ATTRS{serial}=="AA04012700058651", KERNEL=="sd*1", SYMLINK+="usb_16P" SUBSYSTEM=="usb", ATTRS{serial}=="9073...

Go to advanced search