Go to advanced search

by jimb137
Wed Apr 18, 2018 5:15 pm
Forum: Troubleshooting
Topic: RPi 3B+ Ethernet not working
Replies: 5
Views: 4046

Re: RPi 3B+ Ethernet not working

Thanks, all! Starting from scratch was a viable solution. Load NOOBS, update, upgrade copy stuff, configure CUPS, etc. Unfortunately, its taken the better part of two days to fully recover. I did take the time to create a couple of tools (shell scripts) to help, if/when I ever need to do this again....
by jimb137
Mon Apr 16, 2018 3:00 am
Forum: Troubleshooting
Topic: RPi 3B+ Ethernet not working
Replies: 5
Views: 4046

RPi 3B+ Ethernet not working

Help!!! I've read, and tried about everything I can think of and I still can't get the Ethernet port on my new RPi 3B+ to work. First my environment: Hardware: Raspberry Pi 3B+ Software: NOOBS 2.7.0, (Stretch) updated/upgraded April 15, 2018. Router: TpLink AC1200 Dual Band WIFI router AKA Archer C5...
by jimb137
Fri Sep 22, 2017 1:33 pm
Forum: Advanced users
Topic: Pi for IRLP
Replies: 6
Views: 1225

Re: Pi for IRLP

I, too, was having a fun time with an NTFS volume. It's a portable drive and it could be mounted anywhere (PI, Windoze, other PC Linuxes, and maybe even an ancient Solaris box). Installing the ntfs-3g stuff into my STRETCH system (PI 3) fixed the problem I was having with the drive mounting as ro, i...
by jimb137
Fri Dec 23, 2016 6:09 pm
Forum: The MagPi
Topic: STICKY: Errata
Replies: 54
Views: 59360

Re: Errata

Issue 53 (the latest), on page 76 it shows a link (magpi.cc/1MYYTMo) to the ISO image for Pixel. When I follow that link it takes me to the RPi downloads page, with no options to download an ISO image for an Intel laptop. Can I get a corrected URL for the ISO image? Please.
by jimb137
Wed Sep 07, 2016 6:24 pm
Forum: Beginners
Topic: RASPI 3 - built in WiFi won't connect
Replies: 10
Views: 3342

Re: RASPI 3 - built in WiFi won't connect

I suspect that the implementors of the wifi package missed a few details. My home network (many nodes, a couple of segments) uses 10-net addresses (e.g., 10.1.2.3). Each segment is set up as a class C network (netmask /24 or 255.255.255.0). This is a proven and legal technology. I helped implement i...
by jimb137
Sun Jul 24, 2016 9:04 pm
Forum: Beginners
Topic: RASPI 3 - built in WiFi won't connect
Replies: 10
Views: 3342

Re: RASPI 3 - built in WiFi won't connect

I, too, am having wifi issues with Jessie on my RPi3. If I connect via Cat-5 between eth0 and my router Internet access works just fine. However, if I attempt to use wlan0, I get no connectivity. My router uses WPA/WPA2 for security, and all other wifi devices at home (e.g., phones, tablets, laptops...
by jimb137
Mon Apr 04, 2016 6:05 pm
Forum: Raspbian
Topic: WIFI and NOOBS1.8.0 (Jesse)
Replies: 6
Views: 1571

Re: WIFI and NOOBS1.8.0 (Jesse)

OK, I waited until my RPi 3 arrived to try, again. Here's what I have determined... Jesse does NOT support WEP at all. I was easily connected to a WIFI hub with WPA/WPA2 security. Since WEP is largely out of date, I'll probably upgrade my WIFI network, and then Jesse will work OK. Until I do that, I...
by jimb137
Mon Mar 14, 2016 9:27 pm
Forum: Raspbian
Topic: WIFI and NOOBS1.8.0 (Jesse)
Replies: 6
Views: 1571

Re: WIFI and NOOBS1.8.0 (Jesse)

Thanks to the pointer to the doc, but... It don't work!!! I've done everything it (the document) says to do and is still isn't working. It also says that the old interface (wpa_gui) is still available. I cannot find it anywhere on the NOOBS 1.8 image. I even resorted to looking at the package source...
by jimb137
Sun Mar 13, 2016 8:04 pm
Forum: Raspbian
Topic: WIFI and NOOBS1.8.0 (Jesse)
Replies: 6
Views: 1571

WIFI and NOOBS1.8.0 (Jesse)

System is a Pi 2 with the same WIFI dongle that I've used since my Pi1B was a baby. Since attempting to migrate from NOOBS1.5.0 (Wheezy) to Jesse (NOOBS 1.8.0) I cannot get the WIFI to connect. On Wheezy I ran a program "wpa_gui" that let me configure for my WIFI setup (simple... WEP, 10 Char. passw...
by jimb137
Mon Mar 02, 2015 7:54 pm
Forum: Other
Topic: Ubuntu Snappy problems
Replies: 4
Views: 949

Re: Ubuntu Snappy problems

thanks. I have a 1B, therefore I'll stop trying until my RPi 2 arrives.
by jimb137
Mon Mar 02, 2015 5:45 pm
Forum: Other
Topic: Ubuntu Snappy problems
Replies: 4
Views: 949

Ubuntu Snappy problems

Is anyone besides me having an issue with the Ububtu download image on http://www.raspberrypi.org? I've tried several times to get it to work... but when the SD card is inserted, and powered up all I get is a small raspberry in the u/l corner, then the screen clears and a large color wheel (square) ...
by jimb137
Wed Jan 16, 2013 3:47 pm
Forum: Other programming languages
Topic: greenfoot installation
Replies: 2
Views: 2728

greenfoot installation

anybody know how to get greenfoot working on the Pi? I've downloaded the Oracle jdk (softfloat) and the greenfoot.jar, but all I get after that is errors.

Help!!!
by jimb137
Thu Dec 20, 2012 8:36 pm
Forum: General discussion
Topic: Omxplayer support for console YouTube client - yt
Replies: 4
Views: 7813

Re: Omxplayer support for console YouTube client - yt

OK, Here 'tis [email protected] ~ $ yt --player omxplayer Traceback (most recent call last): File "/usr/local/bin/yt", line 9, in <module> load_entry_point('whitey==0.2', 'console_scripts', 'yt')() File "/usr/local/lib/python2.7/dist-packages/whitey-0.2-py2.7.egg/yt/__init__.py", line 28, in main ui.ru...
by jimb137
Thu Dec 20, 2012 1:35 am
Forum: General discussion
Topic: Omxplayer support for console YouTube client - yt
Replies: 4
Views: 7813

Re: Omxplayer support for console YouTube client - yt

I tried these simple steps with the 12/16 release, and all I got was a couple of screens of errors. Anyone interested in them? Any ideas how to proceed?

Go to advanced search