Go to advanced search

by dutchronnie
Fri Nov 13, 2015 8:34 am
Forum: Media centres
Topic: New Complete Web-Based SqueezePlug Version Available
Replies: 93
Views: 43884

Re: New Complete Web-Based SqueezePlug Version Available

Hello,

I have used squeezeplug for a long time now, but not for the last year. So i wated to visit the site and see if there are any updates.
but i can not acces the site, i get a message that the site is not available anymore.

Does this mean that there is no squeezeplug anymore?
by dutchronnie
Fri Oct 09, 2015 3:59 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5285
Views: 1654363

Re: RPi Cam Web Interface

I constantly get the error: Error in RaspiMJPEG Even after a reboot. I can not start RPI Cam interface anymore. Strange, the last month many problems, so last week i decided to start from scratch. configured everthing from start. And stil have problems to start RPI Cam. Somebody know what can be the...
by dutchronnie
Sun Jul 26, 2015 4:57 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5285
Views: 1654363

Re: RPi Cam Web Interface

I have since a few weeks problems with rpi cam web interface. The camera is ot working anymore. on the RPi i have enabled debug, and get this error RaspiMJPEG Version 5.2.4 mmal: mmal_vc_component_enable: failed to enable component: ENOSPC Error: Could not enable camera start monitoring for pid: 117...
by dutchronnie
Wed Jun 24, 2015 2:26 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5285
Views: 1654363

Re: RPi Cam Web Interface

The permissions problem stopped the installer applying the config change. If you just fixed the permission it still means the rc.local is incorrect until you run the installer again. The update I have just done should avoid having to do this anyway. Thanks, It is working again. But i think there ar...
by dutchronnie
Wed Jun 24, 2015 1:26 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5285
Views: 1654363

Re: RPi Cam Web Interface

After the problems with motion i decided to do a fresh install from scratch. maked a new image, and do a install exactly is mentioned in the wiki. I get a last an error: ./RPi_Cam_Web_Interface_Installer.sh: line 280: /etc/rc.local: Permission denied I don't get any picture anymore. The camera is no...
by dutchronnie
Tue Jun 23, 2015 4:07 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5285
Views: 1654363

Re: RPi Cam Web Interface

The log visible on the schedule page is your friend here. It shows what started the capture and what stopped it. Two things normally stop a capture. Motion settings detected a stop condition and you will see a stop request coming in from motion or the scheduler has been set to have a Max_Capture ti...
by dutchronnie
Tue Jun 23, 2015 8:58 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5285
Views: 1654363

Re: RPi Cam Web Interface

Question: I have mounted the pi camera in a bird house, most of the time empty, but since a couple of days ago a bird is visiting the house. Motion detection is on, and i put the recorded pictures on a Nas. all is working. But when there is motion, the pictures are recorded, but most of them are no ...
by dutchronnie
Thu Jun 18, 2015 9:28 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5285
Views: 1654363

Re: RPi Cam Web Interface

I had this error a couple of weeks ago, I had to './RPi_Cam_Web_Interface_Installer.sh remove' and delete the 'RPi_Cam_Web_Interface' folder and start a fresh again.
Did also remove the folder, and installed again.
It is now working.
Thanks
by dutchronnie
Thu Jun 18, 2015 7:30 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5285
Views: 1654363

Re: RPi Cam Web Interface

i cannot update RPi cam web interface anymore when i execute "./RPi_Cam_Web_Interface_Installer.sh update" i get an error: ./RPi_Cam_Web_Interface_Installer.sh: line 271: syntax error near unexpected token 'fi' i get two lines of this error. Somebody know what is going on? and how i can re...
by dutchronnie
Thu Apr 02, 2015 6:13 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5285
Views: 1654363

Re: RPi Cam Web Interface

Yesterday i had a problem wit RPI Cam Web Interface, and i was not able to solve. The only way to have it al function again was to make a new image, and install eveything from beginning. This is what i did. In the camera settings i have set the iso value on "800" (was "0") and i ...
by dutchronnie
Mon Mar 30, 2015 4:32 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5285
Views: 1654363

Re: RPi Cam Web Interface

Thanks, Problem solved.

I removed some extension in chrome i never use.
And one of them was causing the problems.
I don't which one, because i have removed more then one.
by dutchronnie
Mon Mar 30, 2015 3:42 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5285
Views: 1654363

Re: RPi Cam Web Interface

Thanks for this application, it is working well. But i have one problem. I always use chrome as browser, but there is always a thick black part in my screen with the text "RPi Cam Control v4.4.2R: mycam@raspberrypi" and it covers the top of the video image, and the buttons on the "do...
by dutchronnie
Sun Mar 29, 2015 7:27 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5285
Views: 1654363

Re: RPi Cam Web Interface

Thanks for this application, it is working well. But i have one problem. I always use chrome as browser, but there is always a thick black part in my screen with the text "RPi Cam Control v4.4.2R: mycam@raspberrypi" and it covers the top of the video image, and the buttons on the "dow...
by dutchronnie
Sat Dec 15, 2012 7:10 pm
Forum: Media centres
Topic: SqueezePlug for Raspberry Pi ready for download
Replies: 449
Views: 160974

Re: SqueezePlug for Raspberry Pi ready for download

Oke, Thanks

I didn't made the update. :oops:
Now i have installed the update, and i can access the Webgui
by dutchronnie
Sat Dec 15, 2012 11:25 am
Forum: Media centres
Topic: SqueezePlug for Raspberry Pi ready for download
Replies: 449
Views: 160974

Re: SqueezePlug for Raspberry Pi ready for download

Hello, I have already searched this forum for an answer for my problem, but i cannot find it. I have installed Squeezeplug for several times, everything is going well, but when the server is installed i cannot acces the WebGui "ip adres:9000" I have waited long time after installation. Whe...

Go to advanced search