Go to advanced search

by durian
Sun Apr 15, 2018 10:50 am
Forum: HATs and other add-ons
Topic: Gertbot
Replies: 146
Views: 51357

Re: Gertbot

Odd behaviour - I was seeing random directions on my stepper motor. Changed to the other plug on the board, now it is working as it should, no more random directions.

-peter
by durian
Sun Apr 15, 2018 5:42 am
Forum: HATs and other add-ons
Topic: Gertbot
Replies: 146
Views: 51357

Re: Gertbot

Gert van Loo wrote:
Sat Apr 14, 2018 3:56 pm
I just did the following:
[...]
For me it works. Where did you encounter problems?
The ramp-settings were still greyed out and could not be changed. I downloaded the GUI again, now I can change them,

-peter
by durian
Sat Apr 14, 2018 3:21 pm
Forum: HATs and other add-ons
Topic: Gertbot
Replies: 146
Views: 51357

Re: Gertbot

Hi,

I am trying the new 2.8 GUI now (on a 2.8 gerbot board) and I am not able to specify the ramp up/down for the stepper motor. Wasn't that possible with version 2.8, or did I misunderstand something?

-peter
by durian
Thu Apr 05, 2018 7:20 pm
Forum: HATs and other add-ons
Topic: Gertbot
Replies: 146
Views: 51357

Re: Gertbot

Thanks for the updated link to the 2.8 GUI binary!

-peter
by durian
Sun Apr 01, 2018 1:08 pm
Forum: HATs and other add-ons
Topic: Gertbot
Replies: 146
Views: 51357

Re: Gertbot

By the way, is there a compiled version of the 2.8 gui? Only the source code version appears to be downloadable,

-peter
by durian
Fri Mar 30, 2018 2:07 pm
Forum: HATs and other add-ons
Topic: Gertbot
Replies: 146
Views: 51357

Re: Gertbot

Yes, I will try that. (I thought it would be ok because they show torque graphs for 24V in the manual. (this is what you get when you experiment without understanding everything))

-peter
by durian
Fri Mar 30, 2018 8:00 am
Forum: HATs and other add-ons
Topic: Gertbot
Replies: 146
Views: 51357

Re: Gertbot

Hi, Thanks for the fast reply. I think I will update. On the other hand, why update if not needed, but on the other hand, I want my software to be up to date :-) (My motor is rated 5.3V, 5.3 Ohm, 1A. I thought running them on 12 V, that would be 2.3 A. Just under the maximum of 2.5 A so that should ...
by durian
Fri Mar 30, 2018 3:07 am
Forum: HATs and other add-ons
Topic: Gertbot
Replies: 146
Views: 51357

Re: Gertbot

Just got a PI3 and an a Gertbot running version 2.5 The software connects to the board with the updated instructions for the Pi3, WiFi works fine, bluetooth I don't need. Using it over SSH with X-forwarding. Question though. I want to use it with a stepper motor - should I upgrade the board to 2.8? ...
by durian
Fri Dec 14, 2012 10:40 am
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 49662

Re: Network problems and hangs... losing faith... (solved)

I had a problem with wifi (tplink USB adapter, 8192cu module) which would drop wifi under high traffic (rsync, pacman -Syu), on a Pi model B running Arch. Wifi would disappear, but the Pi continued working, even the USB webcam. I added a powered HUB and tested without the webcam, to no avail. Settin...

Go to advanced search