Go to advanced search

by chalathip
Sat Dec 08, 2012 1:29 pm
Forum: C/C++
Topic: qtcreator on Raspbian
Replies: 21
Views: 23256

Re: qtcreator on Raspbian

The problem is about "lxterminal".
So my suggestion is to

1. install xterm.
$ sudo apt-get install xterm

2. configure qtcreator,
"Tools -> Options -> Environment -> Terminal " : /usr/bin/xterm -e

And if you uncheck the check box "Projects -> Run Settings -> Run in Terminal".
then recheck it again.

Go to advanced search