Go to advanced search

by xfx
Fri Nov 25, 2016 5:24 am
Forum: Other languages
Topic: Need a Mono upgrade
Replies: 60
Views: 27749

Re: Need a Mono upgrade

Thank you so much for all the effort! One question though: any chance to support mono-vbnc? When trying to install it I get: The following packages have unmet dependencies: mono-vbnc : Depends: libmono-microsoft-visualbasic11.0-cil (= 3.8-1) but it is not going to be installed Depends: libmono-corli...
by xfx
Mon Mar 21, 2016 5:42 am
Forum: Raspbian
Topic: apt-get upgrade taking forever!
Replies: 57
Views: 29510

Re: apt-get upgrade taking forever!

I had the same problem and doing the following solve the problem and everything downloaded supper fast:

Code: Select all

sudo apt-get clean
sudo apt-get update
sudo apt-get dist-upgrade
by xfx
Wed Apr 02, 2014 3:14 am
Forum: Raspbian
Topic: Raspbian vs Wheezy (beta) Mono support
Replies: 225
Views: 69434

Re: Raspbian vs Wheezy (beta) Mono support

You can reproduce error also using X server on a PC, you don't need a monitor on a PI. Take a look http://mobaxterm.mobatek.net/ for example, it has a freeware version. MobaXterm is definitely a great solution... but for a free alternative I'd suggest the following combo: Bitvise SSH Client (for SS...
by xfx
Sun Jan 05, 2014 12:43 am
Forum: Other languages
Topic: Mono (C#) 2.11.4 hard-float for Raspberry Pi (EXPERIMENTAL)
Replies: 168
Views: 69180

Re: Mono (C#) 2.11.4 hard-float for Raspberry Pi (EXPERIMENT

Gene, It installed perfectly but I had to do the following in order to be able to run a WinForms application: sudo apt-get install libgdiplus sudo ln -s /usr/lib/libgdiplus.so /usr/local/lib/libgdiplus.so I don't know why the last command is necessary, but it was a quick fix so that mono can locate ...
by xfx
Sun Jan 05, 2014 12:08 am
Forum: Other languages
Topic: Mono (C#) 2.11.4 hard-float for Raspberry Pi (EXPERIMENTAL)
Replies: 168
Views: 69180

Re: Mono (C#) 2.11.4 hard-float for Raspberry Pi (EXPERIMENT

Great!
Downloading right now -- I'll let you know if it works.
by xfx
Fri Jan 03, 2014 1:03 am
Forum: Other languages
Topic: Mono (C#) 2.11.4 hard-float for Raspberry Pi (EXPERIMENTAL)
Replies: 168
Views: 69180

Re: Mono (C#) 2.11.4 hard-float for Raspberry Pi (EXPERIMENT

Thank you very much Gene.
If you think there's anything I can help with, please, just let me know.
by xfx
Tue Dec 31, 2013 7:06 pm
Forum: Other languages
Topic: Mono (C#) 2.11.4 hard-float for Raspberry Pi (EXPERIMENTAL)
Replies: 168
Views: 69180

Re: Mono (C#) 2.11.4 hard-float for Raspberry Pi (EXPERIMENT

Gene,

Is there any chance to have "Microsoft.VisualBasic" compiled and included in the DEB package?
by xfx
Tue Dec 31, 2013 5:48 pm
Forum: Other languages
Topic: Mono (C#) 2.11.4 hard-float for Raspberry Pi (EXPERIMENTAL)
Replies: 168
Views: 69180

Re: Mono (C#) 2.11.4 hard-float for Raspberry Pi (EXPERIMENT

Wow! Thank you Gene for such a great new year's gift!
by xfx
Tue Jun 25, 2013 5:32 am
Forum: Other languages
Topic: Mono (C#) 2.11.4 hard-float for Raspberry Pi (EXPERIMENTAL)
Replies: 168
Views: 69180

Re: Mono (C#) 2.11.4 hard-float for Raspberry Pi (EXPERIMENT

Well, I just tried compiling (make) without applying the patch and it worked perfectly. Also tested a GTK# application and everything appears to be working just fine, so I guess the problem was the patch. http://software.xfx.net/stackoverflow/gtk_sharp_test.png The Window decoration is from Win7 bec...
by xfx
Tue Jun 25, 2013 4:47 am
Forum: Other languages
Topic: Mono (C#) 2.11.4 hard-float for Raspberry Pi (EXPERIMENTAL)
Replies: 168
Views: 69180

Re: Mono (C#) 2.11.4 hard-float for Raspberry Pi (EXPERIMENT

Yes, it is installed:

Code: Select all

Reading package lists... Done
Building dependency tree
Reading state information... Done
gcc is already the newest version.
gcc set to manually installed.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
by xfx
Mon Jun 24, 2013 4:11 pm
Forum: Other languages
Topic: Mono (C#) 2.11.4 hard-float for Raspberry Pi (EXPERIMENTAL)
Replies: 168
Views: 69180

Re: Mono (C#) 2.11.4 hard-float for Raspberry Pi (EXPERIMENT

I followed all instructions (including the patch) but the make command stopped with this error: make[3]: *** No rule to make target `thread.c', needed by `thread.lo'. Stop. Anyone knows what this means? EDIT: So I decided to start from scratch and now I'm getting a different error: make[3]: *** No r...
by xfx
Tue Mar 26, 2013 1:08 am
Forum: General discussion
Topic: Hardware question (IDC26 Female)
Replies: 2
Views: 340

Re: Hardware question (IDC26 Female)

What the...????

That is exactly what I was looking for!

Thank you SO very much.
by xfx
Tue Mar 26, 2013 12:53 am
Forum: General discussion
Topic: Hardware question (IDC26 Female)
Replies: 2
Views: 340

Hardware question (IDC26 Female)

I'm working on a project which will use a custom built PCB. For simplicity purposes, I would like to have an IDC26 Female connector on the PCB so that it be directly attached to the IDC26 Male on the Raspberry Pi. Unfortunately, I haven't been able to find such connector. All IDC26 Female connectors...
by xfx
Wed Jan 30, 2013 4:01 am
Forum: Raspbian
Topic: Raspbian vs Wheezy (beta) Mono support
Replies: 225
Views: 69434

Re: Raspbian vs Wheezy (beta) Mono support

Count on me as well!
by xfx
Thu Jan 24, 2013 2:55 pm
Forum: Graphics, sound and multimedia
Topic: PulseAudio network sink
Replies: 27
Views: 57293

Re: PulseAudio network sink

I have that exact same setup, unfortunately, the only way I can make the shairport4 to work is if I set it with a password, otherwise, my other devices won't be able to stream to it and iTunes reports a -15000 error. But, if I set a password, everything appears to work just fine. Unfortunately, it a...
by xfx
Fri Jan 18, 2013 2:25 pm
Forum: Graphics, sound and multimedia
Topic: PulseAudio network sink
Replies: 27
Views: 57293

Re: PulseAudio network sink

Well, I can now confirm that there's no way to use Pulse Audio over WiFi. My laptop (which is the "sender"), when connected via WiFi, does all sorts of weird things and sometimes, the Pulse Audio sink in the Raspberry Pi simply disappears from the available Audio Output channels. But, if the sink st...
by xfx
Sun Jan 13, 2013 12:27 am
Forum: Graphics, sound and multimedia
Topic: PulseAudio network sink
Replies: 27
Views: 57293

Re: PulseAudio network sink

Yes, those are the same symptoms although I haven't checked what (if anything) is reported on the console, as Mint keeps me in the graphic environment. But, the next time I try it, I'll check the logs and see if there's anything relevant (after all, Mint is based on Debian/Ubuntu so we should both b...
by xfx
Sat Jan 12, 2013 11:47 pm
Forum: Graphics, sound and multimedia
Topic: PulseAudio network sink
Replies: 27
Views: 57293

Re: PulseAudio network sink

That's an interesting and quite feasible explanation, unfortunately, I cannot test it myself because as soon as I try to play audio from my laptop (connected wirelessly), my Linksys freezes (something that has never happened before) and I need to power cycle it. However, if I stream from a virtualiz...
by xfx
Sat Jan 12, 2013 8:37 pm
Forum: Graphics, sound and multimedia
Topic: PulseAudio network sink
Replies: 27
Views: 57293

Re: PulseAudio network sink

Lucky you it is at least working over Wifi -- my old Linksys crashes if I even dare to use PulseAudio! There are tons of complains about PulseAudio utilizing too much bandwidth over Wifi: https://www.google.com/search?q=pulseaudio+wifi I'm not sure if there are any workarounds to make it work correc...
by xfx
Mon Dec 31, 2012 4:34 am
Forum: Graphics, sound and multimedia
Topic: PulseAudio network sink
Replies: 27
Views: 57293

Re: PulseAudio network sink

I just got it working... and the problem wasn't the Raspberry Pi, but my linux distro. Here's what I did: - Install "paprefs" (I'm using Linux Mint so I used the Synaptic Package Manager) - You should now have a launcher to start "PulseAudio Preferences" (paprefs) If you can't find the shortcut, run...
by xfx
Mon Dec 31, 2012 12:08 am
Forum: Beginners
Topic: Samba: Mount windows folder
Replies: 12
Views: 12308

Re: Samba: Mount windows folder

mikerr's solution worked great for me.
Thank you!
by xfx
Sat Dec 15, 2012 4:16 pm
Forum: Recommended peripherals
Topic: Printing to Epson Thermal Reciept Printer
Replies: 67
Views: 53748

Re: Printing to Epson Thermal Reciept Printer

I was able to get Python ESCPOS to work. Unfortunately, the printer I'm using (a brand-less Chinese $40.00 thermal printer) seems to be having issues "receiving" or "interpreting" ESC/POS commands. I'll be running some more tests later next week and I'll post back... I really need to get this working.
by xfx
Fri Dec 14, 2012 8:09 pm
Forum: Raspbian
Topic: Raspbian vs Wheezy (beta) Mono support
Replies: 225
Views: 69434

Re: Raspbian vs Wheezy (beta) Mono support

Those are GREAT news!
Thank you for the great work.
by xfx
Fri Dec 14, 2012 6:25 pm
Forum: Recommended peripherals
Topic: Printing to Epson Thermal Reciept Printer
Replies: 67
Views: 53748

Re: Printing to Epson Thermal Reciept Printer

Having the same issue here.
Has anyone tried the driver linked by broo0ose?

Go to advanced search