Go to advanced search

by jagspaul
Tue Apr 26, 2016 1:13 pm
Forum: Automation, sensing and robotics
Topic: LinuxCNC
Replies: 1021
Views: 339869

Re: LinuxCNC

I have gone through the code of PICnc-V2 and tried to understand the logic of Step Pulse generator, but for me it is too difficult to understood. Can anybody explain the logic of Step Pulse generator? However I have some question as follows. 1) Why value of Step size (STEP_MASK) is too high i.e. (1L...
by jagspaul
Sun Apr 20, 2014 7:41 am
Forum: Automation, sensing and robotics
Topic: Turning a Raspberry Pi into a PLC - Software Problems
Replies: 17
Views: 13457

Re: Turning a Raspberry Pi into a PLC - Software Problems

Hello, I want to use EsPeEs such a way that, I will built Ladder Logic prog on my x86 ubuntu Box for the Raspberry Pi target (Cross compilation) and the bin file (output of the built) will be transferred to the Raspberry Pi target. The Pi will execute the bin file with C runtime. Some thing like as ...
by jagspaul
Tue Apr 02, 2013 3:19 pm
Forum: Raspbian
Topic: Two XBMC (.deb) compiled/prepared for users + instruction
Replies: 300
Views: 134506

Re: Two XBMC (.deb) compiled/prepared for users + instructio

In my Ubuntu-Xbmc box (XBMC 11.0 complied march 24 2012), I can amplify audio volume beyond 100% using volume amplification control. This feature is very useful specially for media files have low gain audio. I need same feature in my Rasberry-Xbmc box. But unfortunately this control is missing in th...
by jagspaul
Mon Apr 01, 2013 8:36 am
Forum: Raspbian
Topic: Two XBMC (.deb) compiled/prepared for users + instruction
Replies: 300
Views: 134506

Re: Two XBMC (.deb) compiled/prepared for users + instructio

I have install xbmc-tomaz.armhf.deb (42.3 MB) on latest Raspbian (2013-02-09-wheezy-raspbian.img) and found its working. But in XBMC menu CPU usage is showing 96-98% always, even when no media file is played. In case of RaspBMC I get 20-25% CPU usage only. Can anybody help me how to improve CPU usag...
by jagspaul
Mon Dec 03, 2012 9:11 am
Forum: Arch
Topic: Arch Linux RP image not running on QEMU
Replies: 1
Views: 984

Arch Linux RP image not running on QEMU

I am trying to run Arch Linux Raspberry image on QEMU but it is not booting properly.

Code: Select all

qemu-system-arm -kernel kernel-qemu -cpu arm1176 -m 256 -M versatilepb -no-reboot -serial stdio -append "root=/dev/sda2 panic=1" -hda archlinux-hf-2012-09-18.img
Can anybody help me???

Go to advanced search