Go to advanced search

by tik0
Thu May 15, 2014 12:42 pm
Forum: Off topic discussion
Topic: Kernel camera driver from Raspberry Pi to gumstix
Replies: 1
Views: 797

Kernel camera driver from Raspberry Pi to gumstix

We want to combine the [Raspberry Pi][1] camera with our [gumstix][2]. Therefore, we need to write/get a kernel driver (not the user space one). Unfortunately, I am pretty new to kernel drivers, so I want to ask you, if you can give me a pointer, where to start from. Obviously, there is some work do...
by tik0
Sat Jan 26, 2013 6:20 pm
Forum: Raspberry Pi OS
Topic: New RPi firmware with 3.6 kernel causing module problem
Replies: 5
Views: 13086

New RPi firmware with 3.6 kernel causing module problem

Hi there, first of all, great job what you have done there with the Pi! So now my issue: Systemstate: Installad "2012-12-16-wheezy-raspbian" and the newest firmware ( <- Here is the problem ) from github. After that I ran apt-get update and apt-get upgrade , so everything is realy up-to-date. Runni...
by tik0
Sun Dec 23, 2012 10:59 pm
Forum: General discussion
Topic: WIfi repeater with PI?
Replies: 5
Views: 12538

Re: WIfi repeater with PI?

Hi there,

I know that the post is old, but the topic is still hot i guess. What you want is maybe not a repeater or a bridge. You can simply do this job by setup a router. Here is a nice manual:

http://www.timokorthals.de/?p=243
by tik0
Mon Nov 26, 2012 11:45 pm
Forum: Beginners
Topic: Mounting external NTFS HDD => fuse: Invalid argument
Replies: 3
Views: 4065

Re: Mounting external NTFS HDD => fuse: Invalid argument

Hi topguy, I restarted a lot of times, but nothing changes :-(. All the stuff in my post under " Log when I mount the device: " apears also on the bootscreen. I ran out of ideas, so I did a new installation. Everything the same as befor and E Voilà now it works the normal way :shock: . I can mount e...
by tik0
Mon Nov 26, 2012 11:10 pm
Forum: Raspberry Pi OS
Topic: can see cli text with letterbox movie
Replies: 2
Views: 1949

Re: can see cli text with letterbox movie

Hi there, know that post is old, but I also had problems the the CLI and the output of the omxplayer were visible. Solved it that way: clear && tput cup 50 50 && omxplayer MOVIE.mkv > /dev/null tput cup 50 50 puts the curse to location x:50 y:50 (Anywhere behind the screen) I had the problems with t...
by tik0
Mon Nov 26, 2012 3:17 pm
Forum: Beginners
Topic: Mounting external NTFS HDD => fuse: Invalid argument
Replies: 3
Views: 4065

Mounting external NTFS HDD => fuse: Invalid argument

Hi there, first of all, great job what you have done there with the Pi! So now my issue: Systemstate: Bought the Pi few days ago (so it's the newest rev). Installad "2012-10-28-wheezy-raspbian" and the newest firmware from github. After that I ran apt-get update and apt-get upgrade , so everything i...

Go to advanced search