Go to advanced search

by properphatboy
Sat Dec 15, 2012 4:32 pm
Forum: Beginners
Topic: Cannot write .img to reader for 4GB SDHC in Win32 DiskImager
Replies: 22
Views: 5163

Re: Cannot write .img to reader for 4GB SDHC in Win32 DiskIm

Just to add my 2p, I'd had no probs with any of my SD cards until I came to reformat one last night and none of the windows disk management stuff would touch it! So I used HP's SD card format tool (it's not even an HP reader or card) and it worked perfectly. There are ones by other manufacturers too...
by properphatboy
Sat Dec 15, 2012 4:20 pm
Forum: Other projects
Topic: Bluetooth GPS and Sat Nav
Replies: 1
Views: 11868

Bluetooth GPS and Sat Nav

Hi all. My own little project at the moment is trying to get some Sat Nav working on the Pi using what I have. Some of this should likely work for others who want to use similar devices. I used to own a Nokia N95 and got a Nokia LD-3W to go with it. If you're not familiar with the LD-3W it's a quite...
by properphatboy
Thu Dec 06, 2012 8:55 pm
Forum: Other projects
Topic: hung up on getting a Display
Replies: 3
Views: 1414

Re: hung up on getting a Display

My school uses HDMI to VGA adaptors to run projectors and when I took my Pi in it worked with XBMC. I've since found out HDMI might need to be forced with the config file in Raspbian with some adaptors. Unfortunately I don't specifically what they use, but hopefully this info might help a little. Dee.
by properphatboy
Sat Dec 01, 2012 10:52 am
Forum: Beginners
Topic: Installation Guide for motion detection with webcam
Replies: 29
Views: 233944

Re: Installation Guide for motion detection with webcam

Awesome guide tupf.

I'm just struggling on 2 things. The first is that I can't find the "get_dir /data/webcam/motion" anywhere in the file.

The second is that I'm not familiar with VNC. Having set it up as shown above, how do I then access it from my windows laptop?

Thanks,

Dee.
by properphatboy
Tue Nov 27, 2012 7:14 pm
Forum: Beginners
Topic: Another 512mb no-show problem
Replies: 21
Views: 3110

Re: Another 512mb no-show problem (solved)

Ok, none of the above worked but I've sorted it now. I had to follow the instructions here: http://www.raspberrypi.org/archives/2180 And changed all the files to the 'increased command line length' ones from here: https://github.com/raspberrypi/firmware/tree/master/boot Hope that helps anyone who's ...
by properphatboy
Mon Nov 26, 2012 5:55 pm
Forum: Beginners
Topic: Another 512mb no-show problem
Replies: 21
Views: 3110

Re: Another 512mb no-show problem

Tried adding to the config.txt but nothing's changed. Just tried updating and upgrading again and here's the output: [email protected] ~ $ sudo raspi-config [email protected] ~ $ sudo apt-get update Hit http://archive.raspberrypi.org wheezy InRelease Hit http://archive.raspberrypi.org wheezy/main armel Pa...
by properphatboy
Sun Nov 25, 2012 9:54 pm
Forum: Beginners
Topic: Another 512mb no-show problem
Replies: 21
Views: 3110

Re: Another 512mb no-show problem

I assume your 512 is all present and accounted for Keith?

When you do apt-get upgrade do you get any not upgraded?
by properphatboy
Sun Nov 25, 2012 9:39 pm
Forum: Beginners
Topic: Another 512mb no-show problem
Replies: 21
Views: 3110

Re: Another 512mb no-show problem

Thanks Kevin, So I should just add a line saying something like: gpu_mem_512=64 because I won't be using that much video, games, etc on raspbian? Should I then add something like: gpu_mem_512=256 to my raspbmc sd as that will mainly be used for video? I had come across this before but didn't believe...
by properphatboy
Sun Nov 25, 2012 8:00 pm
Forum: Beginners
Topic: Another 512mb no-show problem
Replies: 21
Views: 3110

Re: Another 512mb no-show problem

Doesn't seem to be anything in there for RAM. # uncomment if you get no picture on HDMI for a default "safe" mode #hdmi_safe=1 # uncomment this if your display has a black border of unused pixels visible # and your display can output without overscan disable_overscan=0 # uncomment the following to a...
by properphatboy
Sun Nov 25, 2012 5:04 pm
Forum: Beginners
Topic: Another 512mb no-show problem
Replies: 21
Views: 3110

Re: Another 512mb no-show problem (not solved)

Erm, it was my thread, so let me assure you this isn't solved.

The output from me running uname -a is:
Linux raspberrypi 3.2.27+ #160 PREEMPT Mon Sep 17 23:18:42 BST 2012 armv6l GNU/Linux

Tried updating and upgrading some more but still not working. Task manager says something of 184 used.
by properphatboy
Sat Nov 24, 2012 8:08 pm
Forum: Beginners
Topic: Another 512mb no-show problem
Replies: 21
Views: 3110

Re: Another 512mb no-show problem

I don't think so because it doesn't give a split option that adds up to 512, just the 'normal' or 'old' split options, whatever you want to call them. Also doesn't show under sudo free -h or sudo free -m.
by properphatboy
Fri Nov 23, 2012 8:49 pm
Forum: Beginners
Topic: Another 512mb no-show problem
Replies: 21
Views: 3110

Another 512mb no-show problem

Hi guys, Having a major issue trying to get my Pi to use it's full 512mb of RAM. I've searched on here and on google and tried to follow all instructions I could, mainly being to update and upgrade. So far: It arrived from RS on Thurs and has the 4G in the code on the chip so should definitely be th...
by properphatboy
Wed Nov 21, 2012 8:09 pm
Forum: Beginners
Topic: Oops! Didn't install Raspbian collections.....
Replies: 0
Views: 354

Oops! Didn't install Raspbian collections.....

Hi guys,

I used the raspbian network installer to install raspbian (funnily enough!) but I hit enter accidentally and din't install any of the 'extra' collections. Is there an easy way to install them from the base system?

Thanks in advance.

Dee.
by properphatboy
Wed Nov 21, 2012 7:10 pm
Forum: General discussion
Topic: STICKY: Introduce yourself!
Replies: 3562
Views: 126466

Re: Introduce yourself!

Hi all, My real name's Dee and I'm a Physics teacher in Bristol, but my degree is in Automotive Electronic Engineering so I have a bit of background there. Not really done much of it apart from wiring stereos, etc, in my own cars for the last 5 year or so since I left uni as nobody wanted to employ ...

Go to advanced search