Go to advanced search

by HanlonsRazor
Sat Dec 15, 2012 2:26 pm
Forum: Graphics, sound and multimedia
Topic: JMTek USB Soundcard - no sound
Replies: 8
Views: 7414

Re: JMTek USB Soundcard - no sound

Sorry, no ideas there. Though, if you're going wood, the sky's the limit. Plane some thin pieces of hardwood, glue, route/carve out a cavity, drill holes for wires, LEDs and a little airflow, sand, finish... It could look anywhere from a beat up 2x4" to functional fine furniture. If it turns out lik...
by HanlonsRazor
Thu Nov 22, 2012 7:33 am
Forum: Graphics, sound and multimedia
Topic: JMTek USB Soundcard - no sound
Replies: 8
Views: 7414

Re: JMTek USB Soundcard - no sound

Just a side note - I was getting an annoying interference in the sound from this setup, so I moved the JMTek adapter to a powered USB hub. My Pi revision has the fuses replaced w/ 0 ohm links, so the hub can back power the Pi through the USB port. After I did that, the ticking in the audio went away...
by HanlonsRazor
Sat Nov 10, 2012 7:10 pm
Forum: Graphics, sound and multimedia
Topic: JMTek USB Soundcard - no sound
Replies: 8
Views: 7414

Re: JMTek USB Soundcard - no sound

Just after posting this yesterday, I realized the volume wasn't working, because I'd forgotten to change the mixer_device. Here's the final /etc/mpd.conf: audio_output { type "alsa" name "My ALSA Device" # device "hw:0,0" # original device "hw:1,0" # point to JMTek USB card format "44100:16:2" # opt...
by HanlonsRazor
Fri Nov 09, 2012 6:58 pm
Forum: Graphics, sound and multimedia
Topic: JMTek USB Soundcard - no sound
Replies: 8
Views: 7414

Re: JMTek USB Soundcard - no sound

Has anyone used this USB JMTek, LLC. soundcard successfully on the PI/Raspbian distribution? Any ideas what to try next? Thanks! Hi Steven, I'm listening to music through this exact device, via mpd, on my pi right now. I'm using raspberrypi 3.2.27+ #244 PREEMPT Sat Oct 6 17:26:38 BST 2012 armv6l GN...

Go to advanced search