Go to advanced search

by ChrisRayner
Thu Nov 08, 2012 10:01 pm
Forum: Beginners
Topic: Connectivity with the Internet
Replies: 8
Views: 3828

Re: Connectivity with the Internet

Merlin13 Thanks - the issue for connecting via WEP was not resolved, so I really appreciate your reply. I've tried the 3rd step in your suggested link, but still I have no luck. When if use ifup to start the wlan0 interface, I get a whole load of errors .... sudo ifup wlan0 wlan0: ERROR while gettin...
by ChrisRayner
Fri Oct 26, 2012 9:17 am
Forum: Beginners
Topic: Vnc Viewer: no connection could be made
Replies: 7
Views: 29928

Re: Vnc Viewer: no connection could be made

I've just realised the simple fix:

When I ran the VNC Viewer on Windows, and specified the RPi IP address, I didn't realise you have to put the session ID on the end (either the :1 or the :2).

Simple really.

Chris
by ChrisRayner
Fri Oct 26, 2012 9:06 am
Forum: Beginners
Topic: Vnc Viewer: no connection could be made
Replies: 7
Views: 29928

Re: Vnc Viewer: no connection could be made

I have the same issue: - Installed the tightvnc server on the RPi - Installed the VNC Viewer on the Windows machine - When i try and run the vncserver on the RPi with the command ... "vncserver :1 -geometry 1920x1080 -depth 24" ... I get the following response "A VNC server is already running as :1"...
by ChrisRayner
Thu Oct 25, 2012 8:52 pm
Forum: Beginners
Topic: Connectivity with the Internet
Replies: 8
Views: 3828

Re: Connectivity with the Internet

Ah just fixed this with help from another Forum thread. I have Debian GNU/Linux 6.0 \n \l Which, it would appear, does not have SSH running at startup as default. So I typed update-rc.d ssh defaults And SSH is now running. Now when I use PuTTY, I can connect via SSH to the Pi through my Laptop PC. L...
by ChrisRayner
Thu Oct 25, 2012 8:02 pm
Forum: Beginners
Topic: Connectivity with the Internet
Replies: 8
Views: 3828

Re: Connectivity with the Internet

Hi Malakai, Thanks. Unfortunately, I have the Debian OS build, so I don't appear to have access to the wpa_gui config tool. The original tutorial I used to try and config the WiFi USB was as follows: http://www.raspberrypi-tutorials.co.uk/set-raspberry-pi-wireless-network/ However, I came up with an...
by ChrisRayner
Wed Oct 24, 2012 5:10 pm
Forum: Troubleshooting
Topic: Strange- ping works from command line, not in GUI?!
Replies: 3
Views: 761

Re: Strange- ping works from command line, not in GUI?!

I've had exactly the same issue (works outside Midori, but not inside). As soon as I disconnect the USB hub andnplugnthe keyboard and mouse directly into the RPinit works fine. BUT this isn't really a fix is it? Next I want to get my USB WiFi dongle working. As the RPi only has 2 USB ports (now full...
by ChrisRayner
Wed Oct 24, 2012 4:53 pm
Forum: Beginners
Topic: Connectivity with the Internet
Replies: 8
Views: 3828

Re: Connectivity with the Internet

Issue 1 now fixed. It was the USB hub. Once I connected the keyboard and mouse directly to the RPi it worked with the Midori browser! Strange, but I don't think I'm the first to have this problem.

I'm still struggling with issue 2 though and configuring my USB WiFi etc

Chris
by ChrisRayner
Wed Oct 24, 2012 2:46 pm
Forum: Beginners
Topic: Connectivity with the Internet
Replies: 8
Views: 3828

Connectivity with the Internet

Just connected my RPi and tried to connect it to the internet with a few issues. Some guidance or help would be very much appreciated. Issue (1) - Connecting via a LAN cable - I can ping IP addresses & resolve DNS (i.e. I can ping 8.8.8.8 and www.google.co.uk with response) - But when I run the desk...

Go to advanced search