Go to advanced search

by Enverex
Sat Jan 14, 2017 1:49 pm
Forum: Camera board
Topic: Help me choose a camera board
Replies: 4
Views: 971

Re: Help me choose a camera board

Is that also true for cameras that have onboard H264 encoding though? e.g. the Logitech C920? As long as you don't need to reencode it, you can just pass that video along either to disk or stream it out. As the Pi has hardware h264 decoding capabilities, it should also be able to display it without ...
by Enverex
Sat Jan 14, 2017 1:46 pm
Forum: Camera board
Topic: Camera Freezes After X Amount of Time
Replies: 0
Views: 253

Camera Freezes After X Amount of Time

I'm currently trying to set up low latency streaming with the camera as the visual part of a robot, but I'm having some issues with the camera in that it'll randomly just stop sending video (in that the video stays frozen). The time until it freezes is completely random, it may be a second, it may b...
by Enverex
Sat Jun 04, 2016 8:20 pm
Forum: Arch
Topic: Experimental OpenGL Driver in Arch?
Replies: 4
Views: 3289

Re: Experimental OpenGL Driver in Arch?

That's Mesa but doesn't seem to be/contain an accelerated driver. Performance is dire compared to other distros (e.g. Lakka).
by Enverex
Sat Jun 04, 2016 7:48 pm
Forum: Arch
Topic: Experimental OpenGL Driver in Arch?
Replies: 4
Views: 3289

Re: Experimental OpenGL Driver in Arch?

Just stumbled over this from Google.
cjan wrote:libgl1-mesa-dri
Doesn't exist on Arch.
by Enverex
Sun Dec 07, 2014 3:55 am
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80873

Re: RELEASE: EmulationStation 2.0-RC1

RetroArch works fine on Windows, but I don't seem to be able to load shaders on Linux, I get the message: RetroArch [ERROR] :: [GL]: Cannot find shader core for path: (path to shader I tried) I get this for every shader I try no-matter where the shader is located. Am I missing something simple here?
by Enverex
Sun Nov 23, 2014 7:31 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80873

Re: RELEASE: EmulationStation 2.0-RC1

You're right, they were unicode "xA0" spaces but for some reason preg_replace -isn't- getting rid of them (which is why I didn't think they should have been there in the first place). At least I know what it is now so I can fix it. Thanks Aloshi.
by Enverex
Sat Nov 22, 2014 4:46 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80873

Re: RELEASE: EmulationStation 2.0-RC1

I'm guessing there are Unicode "TM" or "(R)" symbols that are beyond the standard ASCII range or something similar. The UTF8 build (which is now ready for use, as far as I can tell) might fix this. It doesn't appear to be non-ASCII characters (at least not visible ones) as it displays as "Tantalus ...
by Enverex
Sun Nov 09, 2014 12:46 am
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80873

Re: RELEASE: EmulationStation 2.0-RC1

I'm seeing an odd issue. Any spaces in the Publisher, Genre or Developer all show up as two squares (like the unknown character symbol) even though they are standard spaces, here's an example... <game> <path>Z:\Emulation\Games\Nintendo - Gameboy Advance\ATV - Quad Power Racing (USA, Europe).gba</pat...
by Enverex
Thu Oct 30, 2014 4:58 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80873

Re: RELEASE: EmulationStation 2.0-RC1

Any luck on the database rewrite yet Aloshi?
by Enverex
Sun Oct 19, 2014 12:09 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80873

Re: RELEASE: EmulationStation 2.0-RC1

Other question then regarding performance: When I start up Emulation Station, even when it's idle, it seems to cause the fans in my PC to spin-up so I assume it's eating CPU time for some reason. Is this avoidable at all? Considering it's sat at a basic screen doing nothing I can't see why it would ...
by Enverex
Fri Oct 17, 2014 6:15 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80873

Re: RELEASE: EmulationStation 2.0-RC1

expandables wrote:I am just a noob trying to learn, and I don't know how to add a script to launch wpagui. Can you please tell me the process in detail thanks!
Aloshi already responded to you, please read the thread.
by Enverex
Sun Oct 12, 2014 10:49 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80873

Re: RELEASE: EmulationStation 2.0-RC1

No worries, as long as it's planned to be fixed and it's not a sign of something being broken :)
by Enverex
Sun Oct 12, 2014 12:10 am
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80873

Re: RELEASE: EmulationStation 2.0-RC1

I've noticed Emulation Station (on a powerful PC) seems to take a long time to load (on the main big white loading screen). Is there a reason for this or any way around it?
by Enverex
Wed Oct 08, 2014 3:52 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80873

Re: RELEASE: EmulationStation 2.0-RC1

There is a "launch_portable.bat" file included in the Windows ZIP distribution. It's a simple .bat file: set HOME=%~dp0 emulationstation.exe It just moves the "HOME" directory to the folder the executable is in - so it'll use the .emulationstation folder inside that folder. Thanks, it must be becau...
by Enverex
Wed Oct 08, 2014 7:14 am
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80873

Re: RELEASE: EmulationStation 2.0-RC1

Found a bit of wrong info in the FAQ. It states... Q. Can I make a portable installation of EmulationStation on Windows so I can get up to mischief at my local high school? A. Yes! Download the ZIP archive from the download page and extract it to your portable drive. You can use the provided "run_po...
by Enverex
Thu Jan 24, 2013 12:10 am
Forum: Troubleshooting
Topic: uvcvideo problem
Replies: 1
Views: 1049

Re: uvcvideo problem

I've got this same issue, happens on my Linux desktop too so it's not specific to the Pi, I'm using a Logitech C920 if it's of any relevance.

Did you ever manage to fix this?
by Enverex
Mon Oct 22, 2012 7:16 am
Forum: Other projects
Topic: Pi Games
Replies: 48
Views: 11639

Re: Pi Games

sdd wrote:any way "command and conquer generals zero hour" might work on the pi? it takes about 128mb ram but runs in windows from a disc its from 2003 and is still one of my favorite games
Why would it? It has no Linux version and isn't open source so no.
by Enverex
Sun Oct 21, 2012 4:30 pm
Forum: Other projects
Topic: Pi Games
Replies: 48
Views: 11639

Re: Pi Games

Regarding the Elite (or Frontier) question earlier, check out "Pioneer Space Sim". Not sure if the graphics (on low settings) will be too taxing for the RPi, but it's worth checking out, I don't think it has anything X86 specific so it should compile for ARM.

Go to advanced search