Go to advanced search

by holowey
Wed Oct 24, 2012 6:33 am
Forum: Troubleshooting
Topic: Raspbmc + android phone remote control app
Replies: 6
Views: 19594

Re: Raspbmc + android phone remote control app

Well, I found a solution, it seems it's been remote app's fault after all... I installed another remote application "Yatse" and it works perfectly... I can even stream content from my phone to raspbmc... I recommend this application...
by holowey
Tue Oct 23, 2012 8:50 pm
Forum: Troubleshooting
Topic: Raspbmc + android phone remote control app
Replies: 6
Views: 19594

Re: Raspbmc + android phone remote control app

Sam Nazarko the developer has put up a post on RaspBMC.com about the latest update. .... Note that if you’re using an Android or iOS remote, some may not work, as the HTTP API is now deprecated in XBMC. You can revert your build via Raspbmc Settings though. I think this is an XBMC development rathe...
by holowey
Tue Oct 23, 2012 7:47 pm
Forum: Troubleshooting
Topic: Raspbmc + android phone remote control app
Replies: 6
Views: 19594

Raspbmc + android phone remote control app

After lots of troubles I managed to install raspbmc on sd card and installed xbmc remote app on my android phone... It all worked great for several hours but next day, after I powered up RPi, raspbmc started update and after this update when I try to use this remote control app I get error message I...
by holowey
Mon Oct 22, 2012 6:18 am
Forum: Troubleshooting
Topic: Raspbmc wouldn't install
Replies: 6
Views: 2353

Re: Raspbmc wouldn't install

I'm having a problem with raspbmc installation. It starts well, starts downloading what it needs and after a while I guess it starts with installation but suddenly it gives message (last line of code): "Kernel panic - not syncing: attempted to kill init!" Whats' going on? Why is this happening? I'm...
by holowey
Sat Oct 20, 2012 12:09 pm
Forum: Troubleshooting
Topic: Raspbmc wouldn't install
Replies: 6
Views: 2353

Raspbmc wouldn't install

I'm having a problem with raspbmc installation. It starts well, starts downloading what it needs and after a while I guess it starts with installation but suddenly it gives message (last line of code): "Kernel panic - not syncing: attempted to kill init!" Whats' going on? Why is this happening? I'm ...
by holowey
Fri Oct 19, 2012 9:42 pm
Forum: User groups and events
Topic: Ex-Yu Group?
Replies: 0
Views: 746

Ex-Yu Group?

I'm interested to connect with RPi owners/users from former Yugoslavia so we could share experiences and ideas about using RPi...
Experienced Linux users welcome too :mrgreen:
by holowey
Fri Oct 19, 2012 6:25 pm
Forum: Media centres
Topic: HOWTO: YouTube on the Raspberry Pi - sans X B-)
Replies: 178
Views: 254423

Re: HOWTO: YouTube on the Raspberry Pi - sans X B-)

I have no sound.. Its a HDMI problem omxplayer needs to be started with "-o hdmi" but how do i do this in yt? Did you read this post http://www.raspberrypi.org/phpBB3/viewtopic.php?p=97972#p97972 ? You need to edit your __init__.py with mplayer = subprocess.Popen( ['omxplayer', '-ohdmi', url.decode...
by holowey
Fri Oct 19, 2012 4:32 pm
Forum: Beginners
Topic: "Two-way" power dangerous?
Replies: 9
Views: 1999

Re: "Two-way" power dangerous?

You should never drive the PI from a USB powered hub because there's no polyfuse protection and may contain ripples in the power supply. To prevent the hub from powering the PI you need to open it up and cut the "red" wire (the +Ve / +Vcc connection). Richard S. I can't open the hub, I tried but fa...
by holowey
Thu Oct 18, 2012 10:37 pm
Forum: Beginners
Topic: "Two-way" power dangerous?
Replies: 9
Views: 1999

Re: "Two-way" power dangerous?

So, what is the verdict? Should I keep it as it is? Or should I plug in SGS2 charger as well? I'm thinking 450mA from the hub plus 700mA from the SGS2 charger would be within 1200mA max power, it would just come from different port. Is this redundancy possible at all?
by holowey
Thu Oct 18, 2012 9:34 pm
Forum: Beginners
Topic: "Two-way" power dangerous?
Replies: 9
Views: 1999

"Two-way" power dangerous?

I got my RPi and used genuine Samsung charger originally meant for Galaxy S2 (provides 5V 700mA). Just connected power, keyboard, mouse and UTP cable. It booted up just fine. It's not as fast as I expected but that's another story. However, I wanted to use my hard drive so I bought powered USB hub. ...

Go to advanced search