Go to advanced search

by smiba
Sat Dec 22, 2012 8:02 am
Forum: Troubleshooting
Topic: apt-get not working - Perl error's
Replies: 4
Views: 2767

Re: apt-get not working - Perl error's

Fixed it!

After replaceing avalible with avalible-old it got an error with the info of net-tools

Code: Select all

rm /var/lib/dpkg/info/net-tools.list
Fixed it
by smiba
Sat Dec 22, 2012 7:39 am
Forum: Troubleshooting
Topic: apt-get not working - Perl error's
Replies: 4
Views: 2767

Re: apt-get not working - Perl error's

_ds_ wrote:Shut down, stick the SD(HC) card in a card reader elsewhere and run fsck on the partition (“fdisk -l” to identify which – it'll be /dev/sdsomething).
That would be a problem. I don't have linux installed on any other system. (Windows :3)
by smiba
Fri Dec 21, 2012 9:11 pm
Forum: Troubleshooting
Topic: apt-get not working - Perl error's
Replies: 4
Views: 2767

apt-get not working - Perl error's

*CUT line 196 to 395* Use of uninitialized value $value in substitution (s///) at /usr/share/perl5/Debconf/Format/822.pm line 65, <$__ANONIO__> line 396. Use of uninitialized value $value in substitution (s///) at /usr/share/perl5/Debconf/Format/822.pm line 65, <$__ANONIO__> line 397. Use of uninit...
by smiba
Mon Oct 15, 2012 10:47 am
Forum: Media centres
Topic: HOWTO: YouTube on the Raspberry Pi - sans X B-)
Replies: 178
Views: 254922

Re: HOWTO: YouTube on the Raspberry Pi - sans X B-)

I have no sound.. Its a HDMI problem omxplayer needs to be started with "-o hdmi" but how do i do this in yt? Did you read this post http://www.raspberrypi.org/phpBB3/viewtopic.php?p=97972#p97972 ? You need to edit your __init__.py with mplayer = subprocess.Popen( ['omxplayer', '-ohdmi', url.decode...
by smiba
Mon Oct 15, 2012 10:19 am
Forum: Media centres
Topic: HOWTO: YouTube on the Raspberry Pi - sans X B-)
Replies: 178
Views: 254922

Re: HOWTO: YouTube on the Raspberry Pi - sans X B-)

I have no sound.. Its a HDMI problem

omxplayer needs to be started with "-o hdmi" but how do i do this in yt?
by smiba
Sun Oct 14, 2012 4:40 am
Forum: General programming discussion
Topic: Questions about the GPIO ports
Replies: 13
Views: 3506

Re: Questions about the GPIO ports

I am just going to be totally self-advertising and send you a link to my YouTube channel... I have done quite a few GPIO tutorials where I explain lots of your questions: http://www.youtube.com/user/TheRaspberryPiGuy?feature=mhee Hope this helps! The Raspberry Pi Guy ;) I Watched the GPIO tutorial....
by smiba
Sat Oct 13, 2012 7:25 pm
Forum: General programming discussion
Topic: Questions about the GPIO ports
Replies: 13
Views: 3506

Re: Questions about the GPIO ports

paultnl wrote:There are some good practicle articles in Magpi explaining how to use GPIO with examples of hardware and code.
http://www.themagpi.com/
That looks good! Thanks. i will read it
by smiba
Sat Oct 13, 2012 7:21 pm
Forum: General programming discussion
Topic: Questions about the GPIO ports
Replies: 13
Views: 3506

Re: Questions about the GPIO ports

Start with http://elinux.org/Rpi_Low-level_peripherals Still don't understand anything of it... The only things: Do not use the non GPIO ports for my lights Don't send too much power This is the first time i'm working with power... I only know what +, - (GND), Ampare and Volt means Maybe a really n...
by smiba
Sat Oct 13, 2012 6:35 pm
Forum: General programming discussion
Topic: Questions about the GPIO ports
Replies: 13
Views: 3506

Questions about the GPIO ports

Can someone explain me howthe GPIO ports work? I don't want to blow my (6 hours old) raspberry up... The things i really need to know: 1. What is the maximum? So how much 5V lights can i acctivate? 2. Where are all the pins? 3. How do i read and set Output to the ports? (Like "if GPIO.input(2) then"...

Go to advanced search