Go to advanced search

by juan2003
Fri Oct 12, 2012 11:42 pm
Forum: General discussion
Topic: Problem with Powered USB Hub. Please help!
Replies: 8
Views: 5222

Re: Problem with Powered USB Hub. Please help!

This is the output of fdisk -l: http://paste.debian.net/199734/ This are the last 150 lines of the /var/log/messages file: http://paste.debian.net/199732/ About the power, I meassured the voltage value (using the T1 an T2 points in the pi) before and after plugging the usb hub to the pi and the volt...
by juan2003
Fri Oct 12, 2012 10:24 pm
Forum: General discussion
Topic: Error connecting usb hdd
Replies: 3
Views: 2239

Re: Error connecting usb hdd

I did what is on that wiki... but it didnt solve the issue... after doing "rpi-update" I rebooted the pi and I had no video.... I also added the values to those files as said in that wiki page and the same happened. Through ssh I see the same errors and the video lost issue continues... Im...
by juan2003
Fri Oct 12, 2012 7:29 pm
Forum: General discussion
Topic: Error connecting usb hdd
Replies: 3
Views: 2239

Error connecting usb hdd

Hi, Im having a problem trying to connect my usb hard drive using a powered usb hub. Here I include a portion of the /var/log/messages file that shows what happens when I plug the hard drive to the hub. I think that the pi detects, because it detects that its a Western Digital hdd and it also shows ...
by juan2003
Thu Oct 11, 2012 9:50 pm
Forum: General discussion
Topic: Problem with Powered USB Hub. Please help!
Replies: 8
Views: 5222

Re: Problem with Powered USB Hub. Please help!

It finally worked!!! Im a bit ashamed of the problem... the power cord of usb hub was not tight at the wall plug... so it was kind of doing an on/off all the time, I changed it from place and its working! Thanks to all Another question, now Im trying to use my usb hdd but xbian doesnt seems to see i...
by juan2003
Thu Oct 11, 2012 5:50 pm
Forum: Beginners
Topic: Problem with Powered USB Hub. Please help!
Replies: 9
Views: 2723

Re: Problem with Powered USB Hub. Please help!

The problem is that without the usb hub the HDMI TV connection works just fine. So, shouldnt be a problem with the usb hub? Because without the powered hub everything works perfect. Thats why its seems weird to me to be an issue with the hdmi connection... About the lead pushed fully home, 100% sure...
by juan2003
Thu Oct 11, 2012 4:45 pm
Forum: Beginners
Topic: Problem with Powered USB Hub. Please help!
Replies: 9
Views: 2723

Re: Problem with Powered USB Hub. Please help!

Yes Im using HDMI. What do you mean by "upping the drive for that"? Sorry, I didnt understand that. When the screen starts flickering, I can access it through ssh and execute commands without any problems... Its not rebooting. In case that the problem could be with the hdmi, the weird thin...
by juan2003
Thu Oct 11, 2012 1:30 pm
Forum: Beginners
Topic: Problem with Powered USB Hub. Please help!
Replies: 9
Views: 2723

Re: Problem with Powered USB Hub. Please help!

Unfortunately I dont have another powered usb hub... This is brand new and costed me $30 :( if I just plug the hub to the usb ports it doestn power the pi. I think that the pi have some diodes to prevent current coming in from the usb ports (I dont know anything about electronics, I read this on a f...
by juan2003
Thu Oct 11, 2012 11:33 am
Forum: General discussion
Topic: Problem with Powered USB Hub. Please help!
Replies: 8
Views: 5222

Re: Problem with Powered USB Hub. Please help!

Thanks for the reply. Im using an HDMI cable to connect to the tv, but I think that works fine because if I dont power the usb hub or if just dont use it at all the rapsberry pi works fine. About powering the pi with the hub, if I just plug the hub to the usb ports it doestn power the pi. I think th...
by juan2003
Thu Oct 11, 2012 1:08 am
Forum: Beginners
Topic: Problem with Powered USB Hub. Please help!
Replies: 9
Views: 2723

Problem with Powered USB Hub. Please help!

Hi, Im a newbie with the raspberry pi (got mine yesterday) and Im planning to create a media center with it. For that I would like to attach a 500GB usb hdd that I already own. Right now Im trying xbian but I already tried raspbmc and the same thing happened. Im using an 8GB SD for the OS, a 1.0A ce...
by juan2003
Thu Oct 11, 2012 1:06 am
Forum: General discussion
Topic: Problem with Powered USB Hub. Please help!
Replies: 8
Views: 5222

Problem with Powered USB Hub. Please help!

Hi, Im a newbie with the raspberry pi (got mine yesterday) and Im planning to create a media center with it. For that I would like to attach a 500GB usb hdd that I already own. Right now Im trying xbian but I already tried raspbmc and the same thing happened. Im using an 8GB SD for the OS, a 1.0A ce...

Go to advanced search