Go to advanced search

by BrianM
Sat Jul 23, 2016 4:54 pm
Forum: Media centres
Topic: Windows desktop mirroring with 30fps, <1 sec latency & audio
Replies: 42
Views: 105096

Re: Windows desktop mirroring with 30fps, <1 sec latency & a

Hi 1: Trying to get the service running at Startup Still getting [FAILED] at startup systemctrl reports: Process: 467 ExecStart=/etc/init.d/nginx start (code=exited, status=203/EXEC) (Have changed PID and daemon, as instructed) This suggests "file not found" error, but it is there and can be run man...
by BrianM
Fri Apr 19, 2013 2:50 pm
Forum: Advanced users
Topic: Poor network / file transfer performance, because of USB?
Replies: 8
Views: 6857

Re: Poor network / file transfer performance, because of USB

OK, I hope this is a good place to post similar Network performance issues. I've just done a local test with a 10Gb .mkv file, with some intersting differences between local USB and via Network. I was disappointed to be seeing poor video performance on High Bit Rate sections of video (e.g. large sec...
by BrianM
Fri Nov 02, 2012 12:35 pm
Forum: General discussion
Topic: What's better for XBMC, Wheezy/raspbmc/openelec?
Replies: 35
Views: 23798

Re: What's better for XBMC, Wheezy/raspbmc/openelec?

Feels a bit like watching dad hit mum at the dinner table and being made to keep eating in here. I think we are pretty lucky to have three separate developments of xbmc going on. All have their advantages and disadvantages. Personally I have been using openelec the most, only because early on I fou...
by BrianM
Fri Nov 02, 2012 12:08 pm
Forum: General discussion
Topic: What's better for XBMC, Wheezy/raspbmc/openelec?
Replies: 35
Views: 23798

Re: What's better for XBMC, Wheezy/raspbmc/openelec?

I never tried to start arguments ... but while BrianM was treating me like a complete idiot, just because he's been Moss for 30+ years, you seemed to miss the point on several occasions that there was NO LOG FILE created by the isntaller - clearly, you were not reading what I wrote, but assumed I c...
by BrianM
Thu Nov 01, 2012 7:49 pm
Forum: Troubleshooting
Topic: usb disk problem
Replies: 17
Views: 11286

Re: usb disk problem

Got a dreaded
error dwc_otg_hcd_urb_enqueue:477 not connected
Had assumed everything but the power supply, as it had been working fine for several days with several different versions of OS
However, replacing PSU solved the error and the boot process (and installation) carried on fine...
by BrianM
Wed Oct 17, 2012 10:11 pm
Forum: Beginners
Topic: MPEG-2 Licence Available - What does this mean for me?
Replies: 3
Views: 1741

Re: MPEG-2 Licence Available - What does this mean for me?

Hi, I'm somewhat confused as to why I can play 1080p H264 encoded files without problem, but cannot get 1080i TV streams from my HD pctv 290e USB adaptor (Linux Kernel supported since ~2.6), or SD 576i streams from either that or an alternative AverMedia TV (firmware downloaded for support). I'm bar...
by BrianM
Thu Oct 11, 2012 11:37 pm
Forum: Advanced users
Topic: HDCP
Replies: 9
Views: 9965

Re: HDCP

If there is no HDCP support then R-Pi cannot play HD channels (on RASPBMC, for example)?

:evil:
by BrianM
Mon Oct 08, 2012 3:48 pm
Forum: Media centres
Topic: no talloc stackframe around, leaking memory on XBMC
Replies: 4
Views: 2402

Re: no talloc stackframe around, leaking memory on XBMC

Me too, with raspbmc - would like to fix if (fix-able!)

Go to advanced search