Go to advanced search

by GregB
Fri Apr 05, 2013 10:46 am
Forum: Troubleshooting
Topic: rt5370 (D-Link DWA-125) Wifi not creating wlan0
Replies: 22
Views: 21837

Re: rt5370 (D-Link DWA-125) Wifi not creating wlan0

Pluggy, thanks for the reply and I'll give the Dlink a go with a later version of Raspbian. I was actually quite surprised to see a reply considering this forum topic hadn't seenany activity since last year!

Greg
by GregB
Fri Apr 05, 2013 2:52 am
Forum: Troubleshooting
Topic: rt5370 (D-Link DWA-125) Wifi not creating wlan0
Replies: 22
Views: 21837

Re: rt5370 (D-Link DWA-125) Wifi not creating wlan0

Finally getting back to this and it would appear from new information from http://elinux.org/RPI-Wireless-Hotspot that the Edimax doesn't support AP mode whereas the RT5370 does (apprently!). Probably explains why I couldn't get iwlist to show any 'AP' mode available. Oh well, back to the drawing bo...
by GregB
Wed Nov 28, 2012 4:00 am
Forum: Troubleshooting
Topic: rt5370 (D-Link DWA-125) Wifi not creating wlan0
Replies: 22
Views: 21837

Re: rt5370 (D-Link DWA-125) Wifi not creating wlan0

Hey Guys, with regards to RT5370 chipset. This chipset is used by various devices, I am currently using this chipset successfully with my raspi, although I did struggle in the beginning to get it working. I used this great resource , which finally got it working on my end! It was written by an Ubun...
by GregB
Mon Nov 12, 2012 11:38 am
Forum: Troubleshooting
Topic: rt5370 (D-Link DWA-125) Wifi not creating wlan0
Replies: 22
Views: 21837

Re: rt5370 (D-Link DWA-125) Wifi not creating wlan0

Hey Guys, with regards to RT5370 chipset. This chipset is used by various devices, I am currently using this chipset successfully with my raspi, although I did struggle in the beginning to get it working. I used this great resource , which finally got it working on my end! It was written by an Ubun...
by GregB
Thu Oct 04, 2012 12:18 pm
Forum: Troubleshooting
Topic: rt5370 (D-Link DWA-125) Wifi not creating wlan0
Replies: 22
Views: 21837

Re: rt5370 (D-Link DWA-125) Wifi not creating wlan0

Ditto for me. To backtrack a bit, about six weeks ago I was able to borrow a friend's D-Link DWA-125 dongle while he was going overseas. I persisted for about a month trying to get the thing to activate, following all the other forum posts (MrEngman's posts seemed very useful) but still no joy. Then...

Go to advanced search