Go to advanced search

by Micha1982
Thu Sep 20, 2018 7:01 pm
Forum: Raspbian
Topic: Firefox 60.2
Replies: 2
Views: 141

Re: Firefox 60.2

Its out for Debian since...14 days...no "usable" Firefox on Raspbian since...1 year? 2? Impatient? :)

Its about time 60.2 comes out. Hopefully with Electrolysis...and faster than the actual ESR-desaster...
by Micha1982
Tue Sep 18, 2018 6:21 pm
Forum: Raspbian
Topic: Firefox 60.2
Replies: 2
Views: 141

Firefox 60.2

Not that I am a bit impatient...but when does ESR 60.2 'arrive' on our Raspberry?

Link Link
by Micha1982
Sun May 27, 2018 4:45 pm
Forum: Raspbian
Topic: Repository-questions / raspbian.org
Replies: 4
Views: 394

Re: Repository-questions / raspbian.org

Ok...so regarding to other posts relating to the release of Buster, this means we have to wait around 12 months eventually until we get the actual Gimp or ScummVM-release regulary on Raspberry? :shock:
by Micha1982
Mon May 21, 2018 8:52 pm
Forum: General discussion
Topic: Latest Version of Firefox and Thunderbird on a Raspberry Pi
Replies: 93
Views: 139688

Re: Latest Version of Firefox(and Thunderbird) on a Raspberry Pi

I really hope that there will be a fully working and usable, actual version of Firefox back again soon on the Raspberry. I do not like Chromium, ESR is slow as hell (much slower than Iceweasel was on my Pi 1) and furthermore the ESR-crap does not contain 'electrolysis'/multi-cpu-support. I am asking...
by Micha1982
Mon May 21, 2018 8:38 pm
Forum: Raspbian
Topic: Repository-questions / raspbian.org
Replies: 4
Views: 394

Repository-questions / raspbian.org

Hello, after I have had a look on raspian.org I have some questions: the index of raspian.org showing files that are being newer than the files I see with apt-get or search...but why? GIMP for example, here is Gimp 2.10 listed but on my Pi I am still on 2.8 (and not being able to find a newer one or...
by Micha1982
Thu Apr 12, 2018 5:45 am
Forum: Raspbian
Topic: ScummVM on Rasbian Stretch
Replies: 6
Views: 1036

Re: ScummVM on Rasbian Stretch

And to make the chaos perfect - there is a version (2.0) downloadable directly from the webpage - which does not run with activated VC4-driver - but great without it / with normal legacy-driver. No speed issues at all. The version in the repository is only usable with activated VC4-driver. Would int...
by Micha1982
Thu Apr 12, 2018 5:04 am
Forum: Troubleshooting
Topic: MESA-LOADER: failed to retrieve device information
Replies: 0
Views: 538

MESA-LOADER: failed to retrieve device information

Hello, after downloading the latest ScummVM-build from their homepage and tried to starting it I recognized a message in my terminal: MESA-LOADER: failed to retrieve device information MESA-LOADER: failed to retrieve device information MESA-LOADER: failed to retrieve device information Could not fin...
by Micha1982
Thu Apr 12, 2018 4:58 am
Forum: Graphics programming
Topic: OpenCL on the VideoCore IV!
Replies: 78
Views: 29230

Re: OpenCL on the VideoCore IV!

I was wrong, these "MESA-LOADER: failed to retrieve device information" also occurs before installing your driver.
Whyever...but I start a new thread to find out
by Micha1982
Wed Apr 11, 2018 5:38 am
Forum: Graphics programming
Topic: OpenCL on the VideoCore IV!
Replies: 78
Views: 29230

Re: OpenCL on the VideoCore IV!

Hello, this is interesting, so I gave this a try and followed the nightly-install-instructions, everything seems fine so far - the program I want to use it for (Mandelbulber2) recognizes the driver and VideocoreIV in its Options. But it does not work. When I start to render something it crashes imme...
by Micha1982
Tue Apr 03, 2018 3:38 pm
Forum: Troubleshooting
Topic: VC4 - latest update cause flickering?
Replies: 7
Views: 427

Re: VC4 - latest update cause flickering?

I do not want to get back to an old driver. And I did not talked about rpi-update. I am talking about the updates that came out exactly the day I started this thread, with "update", "upgrade" and "dist-upgrade". And I am looking for someone who is playing Oolite or can install and check this to veri...
by Micha1982
Sat Mar 31, 2018 10:47 pm
Forum: Troubleshooting
Topic: VC4 - latest update cause flickering?
Replies: 7
Views: 427

Re: VC4 - latest update cause flickering?

The interesting point is that it was fine a few days ago. The question is why not now anymore and if its really driver-related...if so, it maybe could be helpful to the developers (and possibly other users, too in future) to let them know this. Furthermore if an update comes out it is normal to assu...
by Micha1982
Sat Mar 31, 2018 4:30 pm
Forum: Gaming
Topic: Exagear + GOG-Games
Replies: 0
Views: 309

Exagear + GOG-Games

Hi, I installed the 3-day-trial of Exagear. Everything seems fine, typing arch says i686. Then I installed Thimbleweed Park and Another World from the terminal, now I have their symbols on the desktop. And now? :D How do I start them? If I press the Icons nothing happens. I already tried to modify t...
by Micha1982
Sat Mar 31, 2018 12:28 pm
Forum: Troubleshooting
Topic: VC4 - latest update cause flickering?
Replies: 7
Views: 427

Re: VC4 - latest update cause flickering?

Btw, in windowed-mode it still seems to be fine...but not in fullscreen anymore.

Days ago I was able to play in fulllscreen...now everything is flickering....
by Micha1982
Sat Mar 31, 2018 12:17 pm
Forum: Troubleshooting
Topic: VC4 - latest update cause flickering?
Replies: 7
Views: 427

Re: VC4 - latest update cause flickering?

*bump* Can someone please try the game Elite sudo apt-get install oolite after an update+upgrade+dist-upgrade? To run the game you have to put <key>max-texture-size</key> <integer>512</integer> to the other keys with a text-editor inside oolite.plist which is in the folder /home/pi/GNUstep/Defaults ...
by Micha1982
Thu Mar 29, 2018 12:34 am
Forum: Raspbian
Topic: Kodi - bt-keyboard does not work anymore
Replies: 4
Views: 449

Re: Kodi - bt-keyboard does not work anymore

Raspbian with latest updates and starting Kodi from the desktop / normal install from repos
by Micha1982
Wed Mar 28, 2018 4:54 pm
Forum: Raspbian
Topic: Kodi - bt-keyboard does not work anymore
Replies: 4
Views: 449

Re: Kodi - bt-keyboard does not work anymore

Any ideas?

Would love to use my keyboard again instead of mouse-only...

Problem is still actual - if I press B something with PVR-backend opens for example....few days/weeks ago it was possible to write normal inside Kodi...
by Micha1982
Wed Mar 28, 2018 4:42 pm
Forum: Troubleshooting
Topic: VC4 - latest update cause flickering?
Replies: 7
Views: 427

VC4 - latest update cause flickering?

Hello, a few days ago Ive installed the game Oolite, which was fine with activated Fake-KMS-driver. Minutes ago I tried it again and now the hud and planets are flickering heavy when moving the ship around...is it possible that it is caused by the latest updates (today)? Can someone else pls try the...
by Micha1982
Sat Mar 24, 2018 3:04 am
Forum: General programming discussion
Topic: Experimental Building of Oolite source on Raspberry Pi
Replies: 16
Views: 7058

Re: Experimental Building of Oolite source on Raspberry Pi

Runs fine from repos now when driver is activated. Just add <key>max-texture-size</key> <integer>512</integer> to /home/pi/GNUstep/Defaults/oolite.plist. Only problem is that speech-output is very very sloppy, same as in Mathematica. There must be a general problem with speech-output somewhere... An...
by Micha1982
Fri Mar 23, 2018 11:20 am
Forum: Raspbian
Topic: Kodi - bt-keyboard does not work anymore
Replies: 4
Views: 449

Kodi - bt-keyboard does not work anymore

Hello, next problem: before the last few updates / 2-3 weeks ago my bluetooth-keyboad worked fine with Kodi. Yesterrday I saw that it does not anymore - some buttons like escape work, but I am not able to write text?! On some buttons there is a complete different functionality, some letters are assi...
by Micha1982
Fri Mar 23, 2018 11:15 am
Forum: Raspbian
Topic: Kodi and VC4-driver
Replies: 3
Views: 444

Re: Kodi and VC4-driver

ok
by Micha1982
Wed Mar 21, 2018 5:40 pm
Forum: Raspbian
Topic: Kodi and VC4-driver
Replies: 3
Views: 444

Re: Kodi and VC4-driver

Whatever I try, I do not get it to work with activated FakeKMS-driver. Tried to change the gpu-memory to 256, have set Kodis resolution in its config from 1280x720 to 'desktop'...without success. the logfile is also 'empty'/without errors: 18:19:56.225 T:1911439360 NOTICE: special://profile/ is map...
by Micha1982
Wed Mar 21, 2018 10:30 am
Forum: Raspbian
Topic: Kodi and VC4-driver
Replies: 3
Views: 444

Kodi and VC4-driver

Hello, with the latest updates my Raspberry now starts fine with activated Fake-KMS-driver at all...no bootproblems anymore and my set resolution of 720p also works. But I do not get Kodi to work with activated driver, I only get a blackscreen when I try to run it as always from my desktop... Isn't ...
by Micha1982
Thu Mar 15, 2018 3:43 am
Forum: Gaming
Topic: Run Retropie from desktop
Replies: 5
Views: 2741

Re: Run Retropie from desktop

One way is to setup Raspbian to not boot into X directly and start it from command-prompt....but starting Retropie from an icon would be better, for sure....would also interest me if there is any way...tried around with it 1-2 years ago, too but without success
by Micha1982
Mon Mar 12, 2018 8:06 pm
Forum: General discussion
Topic: Latest Version of Firefox and Thunderbird on a Raspberry Pi
Replies: 93
Views: 139688

Re: Latest Version of Firefox(and Thunderbird) on a Raspberry Pi

You should test it better. These Ubuntu-versions never worked as they should. As said, even when the LOOKED as if they were fine, ALL of them ive tested have had problems open different webpages and crashed sooner or later. All of them. Whyever. All of these Ubuntu-tryouts failed. The version compil...
by Micha1982
Sun Mar 11, 2018 6:06 pm
Forum: General discussion
Topic: Latest Version of Firefox and Thunderbird on a Raspberry Pi
Replies: 93
Views: 139688

Re: Latest Version of Firefox(and Thunderbird) on a Raspberry Pi

Ben_is_best wrote:
Fri Mar 02, 2018 10:30 pm
It did use to work.
?

Go to advanced search