Go to advanced search

by Micha1982
Sat Feb 10, 2018 2:24 pm
Forum: Arch
Topic: Occasionally kernel panic on reboot
Replies: 3
Views: 340

Re: Occasionally kernel panic on reboot

Can u tryout a 6-12 months old Jessie-img, just to see if it produces the same errors?
by Micha1982
Sat Feb 10, 2018 2:23 pm
Forum: Troubleshooting
Topic: Kernel Panics Raspbian Stretch on Zero W.
Replies: 14
Views: 497

Re: Kernel Panics Raspbian Stretch on Zero W.

Just for my interest, could you try a 6-12 months old Raspbian-Jessie image please instead of the latest one?
by Micha1982
Sat Feb 10, 2018 2:08 pm
Forum: Troubleshooting
Topic: Start-problem with Stretch (and bluetooth-stick (CSR8510) ? )
Replies: 17
Views: 1104

Re: Start-problem with Stretch (and bluetooth-stick (CSR8510) ? )

Any news? Would be cool if someone who knows how-to would fix this completely so that users could use the Raspberry as in the past. Is it so hard to organize 2-3 of these bluetooth-sticks to try to reproduce this for some pros or Raspberry-employees here? Really hope that users who did not know how ...
by Micha1982
Sat Feb 10, 2018 1:59 pm
Forum: General discussion
Topic: GPU-driver
Replies: 24
Views: 1516

Re: GPU-driver

ejolson wrote:
Wed Feb 07, 2018 5:00 am
Imperf3kt wrote:
Wed Feb 07, 2018 2:57 am
My apologies. I keep forgetting its in beta.
Beta generally means the software is ready for testing. However, that doesn't mean every user is ready to test it.
You can´t test a software when it does not even start as it should at all.
by Micha1982
Mon Feb 05, 2018 10:28 pm
Forum: General discussion
Topic: GPU-driver
Replies: 24
Views: 1516

Re: GPU-driver

FKMS is being worked on - https://github.com/raspberrypi/linux/pull/2361 And what exactly is that good for? Its chinese to me :) What I as a user need is a simple way to set screensize to 720p (or to change it in general) - preferably in the same way as before (through a/the config file) - and a wo...
by Micha1982
Tue Jan 30, 2018 10:37 pm
Forum: General discussion
Topic: GPU-driver
Replies: 24
Views: 1516

Re: GPU-driver

Ive found out my suspect regarding ScummVM and videodriver was correct...it seems to work fine when the driver is activated. But why ScummVM should need gpu-acceleration nowadays or since years no working version is available anymore remains out of my imaginaton-capability...It was fine on a Pi 1. W...
by Micha1982
Tue Jan 30, 2018 4:21 pm
Forum: General discussion
Topic: GPU-driver
Replies: 24
Views: 1516

Re: GPU-driver

I have - ScummVM. :roll: :lol: I do not know why there was a working version of ScummVM years ago and the latest version eats 100% of cpu-usage even without starting any game...but I suspect its related to SDL / that I not have the video-driver activated. I never understand why noone is able to comp...
by Micha1982
Tue Jan 30, 2018 3:17 pm
Forum: General discussion
Topic: GPU-driver
Replies: 24
Views: 1516

Re: GPU-driver

Its the official, Stontronics with 2,5A. And a Sony 42"-led-tv. But to me its definately Raspbian-Stretch/driver-related when using the "wrong" bluetooth-stick: As I have two sd-cards now, I installed 2017-04-10-jessie.img on the old sd-card (where the problem occured first), did 10 starts and reboo...
by Micha1982
Thu Jan 25, 2018 8:42 am
Forum: General discussion
Topic: GPU-driver
Replies: 24
Views: 1516

Re: GPU-driver

Same for the Full-KMS-driver, blackscreen, emergency mode...

I figured out it starts to desktop when I remove my bluetooth-stick...but then I have no mouse and keyboard.


There definatley is a big problem with bluetooth.
by Micha1982
Thu Jan 25, 2018 7:52 am
Forum: General discussion
Topic: GPU-driver
Replies: 24
Views: 1516

Re: GPU-driver

To verify that, after installing my backup the Pi booted normal again. I activated fakeKMS-GL-driver again, rebooted - and have the same result: blackscreen and after a while "emergency mode", "dependency failed for locale file-system" So, at least the fakeKMS-GL-driver is still buggy, lacks primary...
by Micha1982
Thu Jan 25, 2018 6:33 am
Forum: Troubleshooting
Topic: Start-problem with Stretch (and bluetooth-stick (CSR8510) ? )
Replies: 17
Views: 1104

Re: Start-problem with Stretch (and bluetooth-stick (CSR8510) ? )

Today I tried to give the openGL-driver a try - and got the same (?) issue again :roll: In the meanwhile everything was fine. Can someone please try to investigate and fix this issue, pls??? I did a backup and put it back on the sd-card now, as in the last 2,5 months everything was fine, I think my ...
by Micha1982
Thu Jan 25, 2018 6:24 am
Forum: General discussion
Topic: GPU-driver
Replies: 24
Views: 1516

Re: GPU-driver

Works fine...good I did a backup before :roll: After I activated the driver (fake KMS) in raspi-config, I pressed reboot in the menu. Then I got a black screen for a long while, after that it shows me now "emergency mode", on the upper screen-row I can read "dependency failed for file-system" - what...
by Micha1982
Wed Jan 24, 2018 3:36 am
Forum: Troubleshooting
Topic: bleachbit does not start
Replies: 0
Views: 72

bleachbit does not start

I installed bleachbit, 'normal' without root-rights seems to work fine, but not bleachbit (as root).

I enter the password - and then nothing happens anymore...any ideas why? Does it work for you?
Why doesnt it start here? The password should be correct, I changed it to a short one.

Any ideas?
by Micha1982
Tue Jan 23, 2018 11:24 am
Forum: General discussion
Topic: GPU-driver
Replies: 24
Views: 1516

Re: GPU-driver

I'll try it later today (I need to do a backup before...).

Wasn' t there any package that I need to install before activating the driver in the config?

And is xrandr for the command-line? Can I use that in the config.txt anyhow to get the resolution permant and directly at startup?
by Micha1982
Mon Jan 22, 2018 12:16 pm
Forum: General discussion
Topic: GPU-driver
Replies: 24
Views: 1516

GPU-driver

In the last months I missed a lot regarding GPU-driver-development as I wanted to wait until it is ready/useable before I try around with it. So are there any informations of its actual state? Is it already useable - can I change sceenmode for hdmi (and how?) to 720p? Do I have sound through hdmi wh...
by Micha1982
Mon Jan 22, 2018 11:35 am
Forum: Gaming
Topic: ScummVM does not work anymore on fresh install
Replies: 13
Views: 3774

Re: ScummVM does not work anymore on fresh install

Since ScummVM was not working as it should since years, I was very happy to see that there is a "new" release available in the repository today...was very happy. It seems at least the stamp-screensize is solved - but why uses it 100% of the cpu now - without starting any game??! Furthermore the mous...
by Micha1982
Wed Dec 20, 2017 4:36 am
Forum: Troubleshooting
Topic: Start-problem with Stretch (and bluetooth-stick (CSR8510) ? )
Replies: 17
Views: 1104

Re: Start-problem with Stretch and bluetooth-stick (CSR8510)

In the last hours I did a update and upgrade without my sticks and with internal wifi, now it seems to be fine.
I did not many reboots so I am not completely sure, I observe it...
by Micha1982
Tue Dec 19, 2017 11:54 pm
Forum: Troubleshooting
Topic: Start-problem with Stretch (and bluetooth-stick (CSR8510) ? )
Replies: 17
Views: 1104

Re: Start-problem

Code: Select all

dtoverlay=pi3-disable-wifi 
dtoverlay=pi3-disable-bt
does not help, same error on first reboot.

So latest OS definately seems to have problems with my bluetooth-stick.

If some developers read here, it is a Inateck csr4b5, what I found out it seems to use a CSR8510-chipset.
by Micha1982
Tue Dec 19, 2017 11:01 pm
Forum: Troubleshooting
Topic: Start-problem with Stretch (and bluetooth-stick (CSR8510) ? )
Replies: 17
Views: 1104

Re: Start-problem

Now I´ve done a fresh install on both cards. At first I removed the wlan-stick and left bluetooth inside. The old card (which was fine in the last test minutes ago) showed the problem on the second reboot. I landed in "emergency mode" caused by problems with RF-kill. Then I have put wlanstick in and...
by Micha1982
Tue Dec 19, 2017 10:27 pm
Forum: Troubleshooting
Topic: Start-problem with Stretch (and bluetooth-stick (CSR8510) ? )
Replies: 17
Views: 1104

Re: Start-problem

It must be a problem with Raspbian. As I have two sd-cards now, I installed 2017-04-10-jessie.img on the old sd-card (where the problem occured first), did 10 starts and reboots without any problem. I changed nothing this time, only start and reboot. Without any problems. I installed 2017-11-29-stre...
by Micha1982
Sat Dec 16, 2017 9:02 pm
Forum: Troubleshooting
Topic: Start-problem with Stretch (and bluetooth-stick (CSR8510) ? )
Replies: 17
Views: 1104

Re: Start-problem

As said, I already downloaded and installed the latest image on a complete new sd card, with the same result. Now I downloaded a 6 month old image and installed it on the older card, I'll test it tomorrow, have to work now. What is that RF-Kill-switch software exactly doing, which hardware affect it...
by Micha1982
Sat Dec 16, 2017 8:50 pm
Forum: Troubleshooting
Topic: Start-problem with Stretch (and bluetooth-stick (CSR8510) ? )
Replies: 17
Views: 1104

Re: Start-problem

(doublepost)
by Micha1982
Sat Dec 16, 2017 4:47 am
Forum: Troubleshooting
Topic: Start-problem with Stretch (and bluetooth-stick (CSR8510) ? )
Replies: 17
Views: 1104

Re: Start-problem

I did, same result.


What does the logs posted above want to tell me?

Ist there an older Raspbian-image available anywhere?

And what exactly does that "RF Kill Switch"? The problem must be related to that in my opinion.
by Micha1982
Mon Dec 11, 2017 2:32 pm
Forum: Troubleshooting
Topic: Start-problem with Stretch (and bluetooth-stick (CSR8510) ? )
Replies: 17
Views: 1104

Re: Start-problem

Hi, whats annoying me is that the Pi does not start anymore, not that I got no answer. The led I talked about is the write-activity led so I could not imagine its power-related...the psu is 1 year old and has 2,5A, its the official Pi-one from Stontronics...I've never seen the underpower-symbol in t...
by Micha1982
Tue Dec 05, 2017 6:30 pm
Forum: Troubleshooting
Topic: Start-problem with Stretch (and bluetooth-stick (CSR8510) ? )
Replies: 17
Views: 1104

Re: Start-problem

This problem completely annoys me :( Does noone has an idea what could cause this? It seems to occur completely randomly...I cant figure it out more precise. I did a new test with a fresh installed system, have had the same issue on the first boot. I removed my bluetooth and WLanstick, did 10 reboot...

Go to advanced search