Go to advanced search

by dinki
Fri Aug 26, 2016 5:52 pm
Forum: Troubleshooting
Topic: Mochad problem - libusb_open_device_with_vid_pid failed
Replies: 9
Views: 5487

Re: Mochad problem - libusb_open_device_with_vid_pid failed

Well normally you wouldnt run a service as mochad as user pi, you start it as system service as user root during boot and then you would not have a permission problem. https://www.raspberrypi.org/forums/viewtopic.php?f=66&t=143422 Understood. I should have been more descriptive. I cannot run mochad...
by dinki
Thu Aug 25, 2016 2:08 pm
Forum: Troubleshooting
Topic: Mochad problem - libusb_open_device_with_vid_pid failed
Replies: 9
Views: 5487

Re: Mochad problem - libusb_open_device_with_vid_pid failed

I know this is an old post but I'm running into the same problem. It seems that I get this error: libusb: error [_get_usbfs_fd] libusb couldn't open USB device /dev/bus/usb/001/004: Permission denied libusb: error [_get_usbfs_fd] libusb requires write access to USB device nodes. Manually changing pe...
by dinki
Sun Aug 17, 2014 10:25 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80928

Re: RELEASE: EmulationStation 2.0-RC1

Me again. I'm still having trouble getting mame controls set up in Emulation Station. I loaded a game up in mame then hit tab and configured my buttons and it played well for that game. I rebooted the RPI and the settings I had set were not loaded. Can someone tell me where the MAME config file is ...
by dinki
Sat Aug 16, 2014 7:22 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80928

Re: RELEASE: EmulationStation 2.0-RC1

Me again. I'm still having trouble getting mame controls set up in Emulation Station. I loaded a game up in mame then hit tab and configured my buttons and it played well for that game. I rebooted the RPI and the settings I had set were not loaded. Can someone tell me where the MAME config file is s...
by dinki
Sun Jul 27, 2014 9:17 pm
Forum: Troubleshooting
Topic: Can anyone tell me how to 'swap' joystick asisgnments?
Replies: 5
Views: 1305

Re: Can anyone tell me how to 'swap' joystick asisgnments?

I tried that first and it didn't work.
by dinki
Sun Jul 27, 2014 7:28 pm
Forum: Troubleshooting
Topic: Can anyone tell me how to 'swap' joystick asisgnments?
Replies: 5
Views: 1305

Re: Can anyone tell me how to 'swap' joystick asisgnments?

Thanks for the tip. I've tooled around with it a bit and a tad confused. Is there a way to just delete what linux knows now about the joystick and try readding like I mentioned in my OP?
by dinki
Sun Jul 27, 2014 4:00 pm
Forum: Troubleshooting
Topic: Can anyone tell me how to 'swap' joystick asisgnments?
Replies: 5
Views: 1305

Can anyone tell me how to 'swap' joystick asisgnments?

Hi guys. I'm using Emulation Station/RetroPie. Somehow I managed to get my joysticks in my arcade cabinet reversed (right joystick controls player one left joystick now controls player two). I guess I need to force linux into assigned the correct joystick to the correct device. Here's my dmsg output...
by dinki
Sun Jul 13, 2014 6:57 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80928

Re: RELEASE: EmulationStation 2.0-RC1

@KitchUK, I'm using whatever the default emulator is for Mame in ES.
by dinki
Sun Jul 13, 2014 12:43 am
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80928

Re: RELEASE: EmulationStation 2.0-RC1

I've got things working great with one exception. I cannot for the life of me figure out how to map a joystick button to the 'insert coin' buttons for MAME in my retroarch.cfg file. Can some kind person tell me how to do this? I've searched for what feels like days and I can't find it.
by dinki
Sat Jul 05, 2014 7:39 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80928

Re: RELEASE: EmulationStation 2.0-RC1

@ KitchUK, thanks for the speedy reply. That fixed all my problems!
by dinki
Sat Jul 05, 2014 5:59 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80928

Re: RELEASE: EmulationStation 2.0-RC1

I'm having a problem and it may be painfully obvious to fix but I can't find a solution despite poking around everywhere. I'm using a generic usb SNES style joystick. I am able to configure buttons just fine in the frontend and it behaves as expected. I use it to load up an NES game and the game sta...
by dinki
Tue Jul 01, 2014 3:35 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 80928

Re: RELEASE: EmulationStation 2.0-RC1

ES gives a 'not a valid Win32 application' on windows xp 32bit. It does run fine on Windows 7. Should it work with XP as well or am I having a local problem with running the exe?
by dinki
Sat Sep 29, 2012 2:41 pm
Forum: Beginners
Topic: .FLV playing audio but not video
Replies: 6
Views: 8481

.FLV playing audio but not video

Hey guys. I'm trying to stream some .flv files to XBMC using an add on under Raspbmc. I am only able to hear audio with no video playing. Is there a work around for this so that I can get both audio and video?

Go to advanced search