Go to advanced search

by openloopx
Mon Mar 28, 2016 5:43 pm
Forum: Troubleshooting
Topic: NOOBS crashes on install
Replies: 14
Views: 3974

Re: NOOBS crashes on install

If I initiate recovery mode by using "shift" on boot up and then select the RPi help option, internet access to the forum works fine. Something is obviously going wrong during the remaining part of the boot process which inhibits ethernet operation.
by openloopx
Sun Mar 27, 2016 8:51 pm
Forum: Troubleshooting
Topic: NOOBS crashes on install
Replies: 14
Views: 3974

Re: NOOBS crashes on install

I have installed the recommended Raspian and following boot up if I click on the network icon in the top RH corner I get "eth0 Configured" followed by the correct IP address. As soon as I click the menu button to reveal the full list of options, the network icon changes to "eth0: Departed". De-selec...
by openloopx
Sat Mar 26, 2016 8:11 pm
Forum: Troubleshooting
Topic: NOOBS crashes on install
Replies: 14
Views: 3974

Re: NOOBS crashes on install

Finally managed to install NOOBS V1.9 using "drag and drop" method. Successfully downloaded 3.2GB of software without issue, although it did take some time. Now here's the rub: as soon as I try to invoke internet access a message appears telling me to check the internet connection, which is a bit ri...
by openloopx
Sat Mar 26, 2016 1:38 pm
Forum: Troubleshooting
Topic: NOOBS crashes on install
Replies: 14
Views: 3974

Re: NOOBS crashes on install

Thanks for the info. After a closer inspection of my RPi, I think I may have the B2, similar to your raspiblue, with a large plated hole near the USB ports. The component below the hole looks like a capacitor. I was aware that USB power is limited and that's why I use a powered hub. I wasn't aware t...
by openloopx
Fri Mar 25, 2016 7:39 pm
Forum: Troubleshooting
Topic: NOOBS crashes on install
Replies: 14
Views: 3974

Re: NOOBS crashes on install

I'm fairly sure I have the raspiblack B1, going by your referenced link. I took delivery of a Rev2 in Oct 2012. What are USB polyfuses? Could these have any effect on downloading? I am using an ethernet cable link to a router. Maybe I should just cut to the chase and buy the latest RPi?
by openloopx
Fri Mar 25, 2016 10:55 am
Forum: Troubleshooting
Topic: NOOBS crashes on install
Replies: 14
Views: 3974

Re: NOOBS crashes on install

Well it looks like the KVM issue was a bit of a red herring. I still have problems when mouse, keyboard and HDMI monitor are all connected directly to RPi and also same if USB hub used. I have tried several times at installing latest images and I have also tried the "drag and drop" method for instal...
by openloopx
Wed Mar 16, 2016 6:36 pm
Forum: Troubleshooting
Topic: NOOBS crashes on install
Replies: 14
Views: 3974

Re: NOOBS crashes on install

UPDATE. I have now given up trying to use the basic XP format cmd as this doesn't seem to be effective. I don't know why it worked before. However, I thought I would try the SD Formatter, despite not being able to locate the critical KB update on my PC and to my surprise it worked - or it appeared t...
by openloopx
Mon Mar 07, 2016 6:37 pm
Forum: Troubleshooting
Topic: NOOBS crashes on install
Replies: 14
Views: 3974

Re: NOOBS crashes on install

Thanks for the quick replies. It looks like I have the B1. I was hoping for a trouble-free install by using a pre-loaded SD card. Unfortunately, I run XP on my PC and cannot install an essential update required by the SD formatter, as XP is no longer supported. However, in my ignorance, I have previ...
by openloopx
Mon Mar 07, 2016 5:44 pm
Forum: Troubleshooting
Topic: NOOBS crashes on install
Replies: 14
Views: 3974

NOOBS crashes on install

I have an early model RPi (dated 2011.12) which has been running Wheezy-Raspbian dated 2012-10-28 and I have been trying to update using a NOOBS (V. 1.4) pre-installed 8GB SD card from Maplin. However, after installing the first 798 MB, the system froze. I have tried several re-boots/recoveries, but...
by openloopx
Fri Feb 19, 2016 8:24 pm
Forum: Beginners
Topic: STICKY: Getting Started with the Raspberry Pi
Replies: 313
Views: 1231484

Re: Getting Started with the Raspberry Pi

Thanks for the suggestions guys. I don't have a digital camera and I'm trying to decipher the suggested download links, but I'm struggling with the German!

Perhaps I will just try the standard XP format command which I have used previously.
by openloopx
Fri Feb 19, 2016 6:42 pm
Forum: Beginners
Topic: STICKY: Getting Started with the Raspberry Pi
Replies: 313
Views: 1231484

Re: Getting Started with the Raspberry Pi

The specified "SD Formatter 4.0" requires XP to have this update. My version of XP seems to have every update except this one!
by openloopx
Fri Feb 19, 2016 6:21 pm
Forum: Beginners
Topic: STICKY: Getting Started with the Raspberry Pi
Replies: 313
Views: 1231484

Re: Getting Started with the Raspberry Pi

I haven't used my Pi for some time and I am now trying to update the software with NOOBS using the £4 SD card supposedly offered by SWAG. However as the SWAG website makes no mention of this card, I thought I would download the software and program my own SD card. Unfortunately, as I am running XP, ...
by openloopx
Sun Nov 04, 2012 6:31 pm
Forum: Troubleshooting
Topic: Pi keeps corrupting filesystems
Replies: 19
Views: 8274

Re: Pi keeps corrupting filesystems

Touch wood, no further crashes with new (Integral) SD card. I re-flashed the RS (Transend) card with a new OS and this worked OK until I tried WiFi setup, when system then hung and would not re-boot. I am used to Windows XP crashing, but it always re-boots without having to re-install the OS. So I w...
by openloopx
Fri Nov 02, 2012 9:25 pm
Forum: Troubleshooting
Topic: Pi keeps corrupting filesystems
Replies: 19
Views: 8274

Re: Pi keeps corrupting filesystems

I've also had similar corruption problems. The first time, the system froze and on re-booting I had the error message: PANIC: stack-protector; Kernal Stack is corrupted in c059e4e8. The 4Gb SD card I was using was that provided by RS with Rasbian wheezy pre-loaded. The power supply was also RS provi...
by openloopx
Mon Oct 22, 2012 6:16 pm
Forum: General discussion
Topic: RS & Allied Update #4 (10th Oct)
Replies: 184
Views: 29706

Re: RS & Allied Update #4 (10th Oct)

My order #136xxx arrived today. Rev 2. Plugged in supplied SD card with OS and all OK.
by openloopx
Thu Sep 27, 2012 1:45 pm
Forum: General discussion
Topic: Order and Shipping update from RS & Allied
Replies: 775
Views: 129072

Re: Order and Shipping update from RS & Allied

I might as well hang in then; my order was at the end of June. Reminds me of a similar saga, many years ago, with the BBC computer. I can't believe the £s spent on acquiring a 6502 processor-based machine and the lengthy delivery time. To be fair to RS, I have enjoyed good service from them in the p...
by openloopx
Wed Sep 26, 2012 3:00 pm
Forum: General discussion
Topic: Maplin Electronics (UK) now have Raspberry Pis in stock
Replies: 64
Views: 11686

Re: Maplin Electronics (UK) now have Raspberry Pis in stock

I ordered mine from RS back in June and still no date for delivery. How come Maplin now have them in stock?

Go to advanced search