Go to advanced search

by aunitt
Sat May 14, 2016 10:53 am
Forum: Troubleshooting
Topic: Dropped packets with Official Wi-fi Dongle
Replies: 1
Views: 409

Re: Dropped packets with Official Wi-fi Dongle

I've eventually solved the problem by replacing the BT Home Hub with an TP-Link Archer.

Fixed all sorts of odd gremlins in my home network that I'm only now appreciating when things work properly. :D
by aunitt
Sat May 14, 2016 10:49 am
Forum: Raspberry Pi OS
Topic: Problem with bluetooth on latest release?
Replies: 4
Views: 3091

Re: Problem with bluetooth on latest release?

I've tried just a reboot on a second machine and that seemed to solve the issue.
by aunitt
Sat May 14, 2016 10:30 am
Forum: Raspberry Pi OS
Topic: Problem with bluetooth on latest release?
Replies: 4
Views: 3091

Re: Problem with bluetooth on latest release?

I did the original dist-upgrade over SSH.

Rebooting the Pi and doing a sudo apt-get update on the console seemed to fix the issue. I don't know whether it was the reboot or running from the console solved the problem.
by aunitt
Sat May 14, 2016 10:23 am
Forum: Raspberry Pi OS
Topic: Problem with bluetooth on latest release?
Replies: 4
Views: 3091

Problem with bluetooth on latest release?

Hi, I'm trying a dist-upgrade this morning and I get issues with two different Raspberry Pi's. When running a dist-upgrade it exits with this error: dpkg: dependency problems prevent configuration of pulseaudio-module-bluetooth: pulseaudio-module-bluetooth depends on bluez (>= 4.40); however: Packag...
by aunitt
Sat Jan 09, 2016 9:06 pm
Forum: Troubleshooting
Topic: Dropped packets with Official Wi-fi Dongle
Replies: 1
Views: 409

Dropped packets with Official Wi-fi Dongle

I've recently purchased three official wi-fi dongle to use at home with my collection of Raspberry Pis. I've noticed that I get poor performance from these dongles compares to the dongles I've been using previously on other Raspberry Pis (Edimax dongles and one no name dongle). Symptoms are hangs wh...
by aunitt
Sat Nov 14, 2015 9:40 pm
Forum: Troubleshooting
Topic: Epiphany web browser freezing
Replies: 1
Views: 624

Epiphany web browser freezing

I'm trying to use the standard Web (Epiphany) browser on a Pi 2 for my daughter to access a maths web site that she loves working on (www.themathsfactor.com). Unfortunately the browser seems to freeze at odd points accessing the site, on login or when we try and access some pages. Iceweasel runs the...
by aunitt
Sun Mar 02, 2014 4:51 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5288
Views: 1657641

Re: RPi Cam Web Interface

Cool, Firefox did the trick, I was using Chrome and Safari.
by aunitt
Sun Mar 02, 2014 1:07 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5288
Views: 1657641

Re: RPi Cam Web Interface

Apologies for the possibly stupid question, but I can't get the rotation on the web page to work, whatever rotation value I set doesn't seem to make a difference.

Any pointers as to what I could be doing wrong?
by aunitt
Sun Dec 29, 2013 11:56 pm
Forum: HATs and other add-ons
Topic: RPi restarting when Gertduino connected
Replies: 2
Views: 1462

Re: RPi restarting when Gertduino connected

Thanks I'll give that a go.
by aunitt
Sun Dec 29, 2013 11:57 am
Forum: HATs and other add-ons
Topic: RPi restarting when Gertduino connected
Replies: 2
Views: 1462

RPi restarting when Gertduino connected

I've just started playing with a Gertduino attached to a Raspberry Pi Model B Rev.1.

Whenever I stop the Raspberry Pi with a sudo poweroff when the Gertduino is connected it halts and then immediately restarts.

Any pointers as to what I am doing wrong?
by aunitt
Tue Dec 17, 2013 10:31 pm
Forum: General programming discussion
Topic: rc.local won't execute python mailer script (solved)
Replies: 11
Views: 12349

Re: rc.local won't execute python mailer script (solved)

Could you post your init scripts as I'd like to do this the proper way but it's a bit beyond my knowledge?

Go to advanced search