Go to advanced search

by starous
Mon Oct 15, 2012 10:45 am
Forum: Media centres
Topic: HOWTO: YouTube on the Raspberry Pi - sans X B-)
Replies: 178
Views: 254893

Re: HOWTO: YouTube on the Raspberry Pi - sans X B-)

I have no sound.. Its a HDMI problem omxplayer needs to be started with "-o hdmi" but how do i do this in yt? Did you read this post http://www.raspberrypi.org/phpBB3/viewtopic.php?p=97972#p97972 ? You need to edit your __init__.py with mplayer = subprocess.Popen( ['omxplayer', '-ohdmi', url.decode...
by starous
Mon Oct 15, 2012 9:15 am
Forum: Other projects
Topic: Adapter for two SD cards
Replies: 5
Views: 2160

Adapter for two SD cards

Hi everybody, lots of people, including me, are asking about dual-boot options for SD cards to allow two OS on Raspi. But, what if we had an option to use an adapter for two SD cards, which will switch between them after each reboot. Something similar to SIM card adapters http://img.diytrade.com/cdi...
by starous
Sat Oct 13, 2012 8:14 pm
Forum: Media centres
Topic: PiCenter - A lightweight launcher for omxplayer
Replies: 12
Views: 4585

Re: PiCenter - A lightweight launcher for omxplayer

hi,

could you please post instructions how to install it?
I'm not so good in Linux, but I would like to test you utility.

Thanks
by starous
Wed Oct 03, 2012 2:16 pm
Forum: Media centres
Topic: HOWTO: YouTube on the Raspberry Pi - sans X B-)
Replies: 178
Views: 254893

Re: HOWTO: YouTube on the Raspberry Pi - sans X B-)

Do you have youtube-dl installed? Try typing youtube-dl from the command line. If you get an error then you need to install it and put it in /usr/bin wget https://github.com/rg3/youtube-dl/raw/2012.09.27/youtube-dl Then install it as per the instructions on page 1: sudo chmod a+x youtube-dl sudo cp...
by starous
Thu Sep 27, 2012 2:10 pm
Forum: Media centres
Topic: HOWTO: YouTube on the Raspberry Pi - sans X B-)
Replies: 178
Views: 254893

Re: HOWTO: YouTube on the Raspberry Pi - sans X B-)

Hi, first of all thanks for this manual. I have followed the manual step-by-step and used your modified file. When I run the command yt and choose a video the program crashes and the following msg prints Traceback (most recent call last): File "/usr/local/bin/yt", line 9, in <module> load_entry_poin...
by starous
Thu Sep 27, 2012 1:01 pm
Forum: Beginners
Topic: Why my first partition is FAT16?
Replies: 3
Views: 5708

Re: Why my first partition is FAT16?

Thanks guys for answering my question ;)
by starous
Wed Sep 26, 2012 10:13 pm
Forum: Beginners
Topic: Why my first partition is FAT16?
Replies: 3
Views: 5708

Why my first partition is FAT16?

Hi all, first, excuse me if I'm writing in the wrong forum, but I didn't know where to ask my question. After flashing the RasPi image to may 16GB SD card I have noticed that my first partition is formatted with FAT16. But on most of the forums I see that people has FAT2. Were my partitions created ...
by starous
Thu Sep 20, 2012 6:53 pm
Forum: General discussion
Topic: Logitech K400 or Riitek RT-MWK01?
Replies: 3
Views: 2696

Re: Logitech K400 or Riitek RT-MWK01?

Thank you guys.
I've ordered the Logitech K400. Now I'm waiting for all the packages to arrive, so I can start playing.
by starous
Tue Sep 18, 2012 2:57 pm
Forum: General discussion
Topic: Logitech K400 or Riitek RT-MWK01?
Replies: 3
Views: 2696

Logitech K400 or Riitek RT-MWK01?

Hi guys,

I have a quick question for all of you, who use these two keyboards on RasPi.
Which one you prefer and why? Any bad experiences?
Or, should I get the bluetooth one RT-MWK02?

Thanks alot,
Tarik

Go to advanced search