Go to advanced search

by pinoccio
Fri Nov 09, 2012 3:46 pm
Forum: Troubleshooting
Topic: Serious HDMI Problems. What's that smell? Burning Raspberry!
Replies: 72
Views: 66232

Re: Serious HDMI Problems. What's that smell? Burning Raspbe

Thanks pwinwood.
I've made the same modification to my HDMI-2-VGA adapter... and it works just fine :)
See the gallery: http://imgur.com/a/sLogs/all.
by pinoccio
Thu Nov 08, 2012 3:24 pm
Forum: Advanced users
Topic: Wich Power Supply for several RPI
Replies: 9
Views: 3022

Re: Wich Power Supply for several RPI

Just a hint: I had problems when powering from a computer ATX PSU, due to voltage drop on the cable and especially on the USB hub. The provided voltage was about 5.1V on the source, but only <4.6V on the device! So you better use custom solid cables, not a standard cheap USB-2-microUSB cable. And do...
by pinoccio
Mon Sep 17, 2012 2:26 pm
Forum: Troubleshooting
Topic: 5.1-5.2V power supply?
Replies: 5
Views: 19276

Re: 5.1-5.2V power supply?

As stated in the posts earlier, every usb compliant device should work without any problems at up to 5.25V. If your peripherals draw more current than the PSU can provide, or the board (due to polyfuses etc.) or cable causes a voltage drop - you either have to supply more power, or fix/bypass the ca...
by pinoccio
Mon Sep 17, 2012 9:25 am
Forum: Troubleshooting
Topic: Analogue Audio very low
Replies: 3
Views: 1293

Re: Analogue Audio very low

Or you can try a small amplifier powered from usb (you might need a powered hub). Just search on Ebay for something like this http://www.ebay.com/itm/1pcs-Mini-Digital-Power-Amplifier-Board-3W-3W-DC-AMP-Module-5V-USB-Power-Supply-/251137327317?pt=US_Home_Audio_Amplifiers_Preamps&hash=item3a78f380d5 ...

Go to advanced search