Go to advanced search

by ronb
Sat Oct 12, 2019 5:27 pm
Forum: Raspbian
Topic: wheezy distribution gone
Replies: 12
Views: 1448

Re: wheezy distribution gone

I'm OK. I've changed sources.list to the legacy link, and all is good. apt-get is now working. Thanks for the advice!!
by ronb
Sat Oct 12, 2019 5:04 pm
Forum: Raspbian
Topic: wheezy distribution gone
Replies: 12
Views: 1448

Re: wheezy distribution gone

Yeah, I understand. However, I just want to add one thing, iptables-persistent, to this embedded device. It has been significantly modified over the years, and unfortunately I don't have good notes for the first couple of years worth of modifications, so it's not worth me starting from scratch again...
by ronb
Fri Oct 11, 2019 9:41 pm
Forum: Raspbian
Topic: wheezy distribution gone
Replies: 12
Views: 1448

Re: wheezy distribution gone

Not sure how to change /etc/apt/sources.list to reflect the new wheezy location.
Any hints?
Thanks!
by ronb
Wed Oct 29, 2014 2:47 am
Forum: General discussion
Topic: New Openssl 1.0.1j to work-around POODLE issue
Replies: 4
Views: 974

Re: New Openssl 1.0.1j to work-around POODLE issue

Thanks for the info. I did the update/upgrade, but openssl reports the same version as before the upgrade. openssl version OpenSSL 1.0.1e 11 Feb 2013 But then a dpkg-query gives: libssl1.0.0:armhf 1.0.1e-2+rvt+deb7u13 openssl 1.0.1e-2+rvt+deb7u13 So I guess I have the right version even though the o...
by ronb
Sun Oct 26, 2014 6:05 am
Forum: General discussion
Topic: New Openssl 1.0.1j to work-around POODLE issue
Replies: 4
Views: 974

New Openssl 1.0.1j to work-around POODLE issue

Any word on whether a Raspberry Pi Raspbian version of openssl 1.0.1j will be available soon?
I believe this version contains a work-around for the POODLE issue.
by ronb
Sat Mar 02, 2013 7:31 am
Forum: Troubleshooting
Topic: EXT4-fs error
Replies: 4
Views: 1978

Re: EXT4-fs error

Still getting this error on the serial console. Here's the last few. They seem to come in groups of three, each of the groups separated by approximately the same amount of time, and within each group, separated by smaller times but similar to the other groups. So it seems periodic. [49414.344650] EX...
by ronb
Thu Dec 06, 2012 7:30 am
Forum: Troubleshooting
Topic: EXT4-fs error
Replies: 4
Views: 1978

Re: EXT4-fs error

Anyone else seeing this problem or have an idea how to track down the cause ? Thanks!
by ronb
Mon Dec 03, 2012 8:27 pm
Forum: Troubleshooting
Topic: EXT4-fs error
Replies: 4
Views: 1978

Re: EXT4-fs error

Thanks, I'm measuring 4.91 v at the GPIO pins, so not sure this is my problem.
by ronb
Fri Nov 30, 2012 10:42 pm
Forum: Troubleshooting
Topic: EXT4-fs error
Replies: 4
Views: 1978

EXT4-fs error

I recently added a serial-to-usb connection to the RPI console serial port, and monitor the console via my PC. (I normally run headless, using tightvnc & ssh. I see this error occasionally on the console: EXT4-fs error (device mmcblk0p2): ext4_lookup:1043: inode #32: comm java: '.bash_logout' linked...
by ronb
Tue Oct 16, 2012 4:50 pm
Forum: Raspbian
Topic: Updating to the 2012-09-18-wheezy-raspbian image
Replies: 228
Views: 209013

Re: Updating to the 2012-09-18-wheezy-raspbian image

I have a USB hard drive attached and shared on my LAN with samba. In the previous image, this device would automount as "/media/Netstorage" per the disk's label, with one of my logins as the owner. In this image, there is a "/media/NetStorage" owned by root, and a "/media/NetStorage_" owned by my l...
by ronb
Tue Oct 16, 2012 4:37 am
Forum: Raspbian
Topic: Updating to the 2012-09-18-wheezy-raspbian image
Replies: 228
Views: 209013

Re: Updating to the 2012-09-18-wheezy-raspbian image

Just updated to the new image (from the 2012-07-15 image). I'm running headless. Had a couple of problems (like I lost ssh enabling) but got past that. I'm a little new with Linux, and I ran into a problem I can't resolve. Don't want to try turbo until I get my system back to the way it was working ...

Go to advanced search