Go to advanced search

by toyamigo
Thu Oct 06, 2016 5:02 pm
Forum: Advanced users
Topic: Enable a Bluetooth Speaker on startup (latest Raspbian)
Replies: 8
Views: 3436

Re: Enable a Bluetooth Speaker on startup (latest Raspbian)

Ahhhhh...sowwy..my fault..I connected my bluetooth speaker through the analoge port, so without bluetooth.
Following link explains how to connect a speaker but it's a pain in the a@@ so I didn't spent too much time on it.
https://www.raspberrypi.org/magpi/bluet ... erry-pi-3/
Grts,
Tony
by toyamigo
Thu Oct 06, 2016 4:28 pm
Forum: Advanced users
Topic: Enable a Bluetooth Speaker on startup (latest Raspbian)
Replies: 8
Views: 3436

Re: Enable a Bluetooth Speaker on startup (latest Raspbian)

And if you go to raspi-config, select option 8 Advanced Options and press Enter, then select Option A6: Audio and press Enter?
There you can select the analoge...
Good luck,
Tony
by toyamigo
Thu Oct 06, 2016 3:41 pm
Forum: Advanced users
Topic: Enable a Bluetooth Speaker on startup (latest Raspbian)
Replies: 8
Views: 3436

Re: Enable a Bluetooth Speaker on startup (latest Raspbian)

I did it in RetroPie, in raspi-config but it's the same in Raspbian...
Worked for me.
Good luck!
https://www.raspberrypi.org/documentati ... -config.md
by toyamigo
Wed Sep 26, 2012 3:17 pm
Forum: Other projects
Topic: C64 emulator
Replies: 103
Views: 82079

Re: C64 emulator

Got Vice running on XBMC for a few days now. The sound is still a nightmare. Sometimes it works, sometimes it works after tweaking (FastSID, ReSID, System/Stereo) but most of the time it just doesn't work at all. I'm pretty sure the system settings are ok so I think it's the Alsa that sux. Maybe wai...
by toyamigo
Mon Sep 24, 2012 10:28 am
Forum: Other projects
Topic: C64 emulator
Replies: 103
Views: 82079

Re: C64 emulator

http://youtu.be/lkPhh54x314
A little vid showing Vice on my Pi :-)
by toyamigo
Mon Sep 24, 2012 9:48 am
Forum: Other projects
Topic: C64 emulator
Replies: 103
Views: 82079

Re: C64 emulator

After struggling for more than a week I decided to give it a new approach (for me)..I installed RaspBmc. There installed vice, had to do the sudo modprobe snd-bcm2835-thing and do 'sudo x64' (without sudo got a segmentation fault) but now it's running like a dream with sound. Without overclocking, j...
by toyamigo
Thu Sep 20, 2012 6:53 pm
Forum: Other projects
Topic: C64 emulator
Replies: 103
Views: 82079

Re: C64 emulator

Ok..I overclocked my Pi to 1Ghz..now C64 runs like hell..if I disable sound..when I enable ALSA it slows down a lot. So I guess you're right about there's nothing to change :)
I haven't looked at memory-split. Give it a go, and see if it helps.
by toyamigo
Thu Sep 20, 2012 5:29 pm
Forum: Other projects
Topic: C64 emulator
Replies: 103
Views: 82079

Re: C64 emulator

Kewl! I'll wait for that. Got C64 running now..no sound and sloooooow..
I'll try and fix it..keep in touch ;)
by toyamigo
Thu Sep 20, 2012 10:08 am
Forum: Other projects
Topic: C64 emulator
Replies: 103
Views: 82079

Re: C64 emulator

Tried the 2012-09-18-wheezy-raspbian with the Vice suggested here (http://www.areascout.at/vice-emu-rpi-2.3.21.zip). When run got "* failed to open vchiq instance ... Exiting..." Read a lot about that vchiq but not sure how to solve it yet... I'll try..any suggestions? (btw the "dpkg ...
by toyamigo
Wed Sep 19, 2012 9:35 pm
Forum: Other projects
Topic: C64 emulator
Replies: 103
Views: 82079

Re: C64 emulator

Did you read the last post's ? http://www.areascout.at/vice-emu-rpi-2.3.21.zip sudo apt-get install libsdl1.2-dev sudo apt-get -f install dpkg -i vice_2.3.21-1_armhf.deb sudo modprobe snd-bcm2835 this is how to run vice in console mode with fullscreen ( but only do it if you're know what you are do...
by toyamigo
Sun Sep 16, 2012 2:12 pm
Forum: Other projects
Topic: C64 emulator
Replies: 103
Views: 82079

Re: C64 emulator

Is there anybody who got Vice running on Wheezy? (2012-08-16-wheezy-raspbian) I got it working on Squeeze, xcept the sound, but not on Wheezy. With installation all goes ok with "sudo apt-get install vice", there are icons in X but when I select one nothing happens. In a terminal when I pr...
by toyamigo
Fri Sep 14, 2012 3:28 pm
Forum: General discussion
Topic: STICKY: Introduce yourself!
Replies: 3861
Views: 295088

Re: Introduce yourself!

Hi! My name is Tony, I'm 48 and 'working' with computers since 1984. I bought a Pi on Ebay (and 2nd is arriving in a few days, 'won' 2 of them). The reason I wanted one is that all my life I have the fun things (C64, Amiga, ...). And I want to support the idea of learning kids the way computers work...
by toyamigo
Tue Sep 11, 2012 8:56 am
Forum: Troubleshooting
Topic: Still no working keyboard...
Replies: 7
Views: 1353

Re: Still no working keyboard...

Hi! Have you tried booting the Pi without the mouse connected? When I booted it for the first time both my mouse and keyboard didn't work. After trying another power supply both worked! Usually if some USB device isn't working it's because of a power supply delivering not enough power. Everything sh...

Go to advanced search