Go to advanced search

by JeffTheMess
Mon Jun 29, 2020 1:35 am
Forum: General discussion
Topic: 4B having issues with USB serial and booting with USB ports populated.
Replies: 7
Views: 498

Re: 4B having issues with USB serial and booting with USB ports populated.

My apologies on not be clear enough. I will try to be clearer for this post. I am only using an Arduino Uno for communication as I stated on my first post. The Arduino is sending strings of data with "Serial.print" which sends ASCII characters through the usb serial connection. An Example of the dat...
by JeffTheMess
Sun Jun 28, 2020 2:47 pm
Forum: General discussion
Topic: Pi 4B unit doesn't boot when USB ports are populated
Replies: 1
Views: 122

Pi 4B unit doesn't boot when USB ports are populated

I was told to make a separated about this issue so here it is. I am having issues when booting my 4B when all four USB ports are populated. Some quick background on my setup. My Power supply is a 5V 3A supply. I have a single arduino uno being powered by the pi. I have 3 USB2.0 cameras attached. The...
by JeffTheMess
Sat Jun 27, 2020 3:38 am
Forum: General discussion
Topic: 4B having issues with USB serial and booting with USB ports populated.
Replies: 7
Views: 498

Re: 4B having issues with USB serial and booting with USB ports populated.

A small update to my issue, that may shed some light to the issue. When I run when I rebooted the unit, changed changed to the proper baud rate then tried to view the serial data with cat /dev/ttyACM0 . I would then run putty and I would see the data. Now I go back to terminal to try again and now I...
by JeffTheMess
Fri Jun 26, 2020 10:02 pm
Forum: General discussion
Topic: 4B having issues with USB serial and booting with USB ports populated.
Replies: 7
Views: 498

Re: 4B having issues with USB serial and booting with USB ports populated.

Sorry for not follow the protocols for best practices on the page. What I have tried from the UART DOC. with every change I did I tried to run stty -F /dev/ttyACM0 I then ran cat /dev/ttyACM0 FIrst thing I tried from the link was Disable Linux serial . I follow the steps exactly and then running the...
by JeffTheMess
Thu Jun 25, 2020 7:35 pm
Forum: General discussion
Topic: Raspberry Pi3 B Low Power ( I use it for 3 years )
Replies: 25
Views: 982

Re: Raspberry Pi3 B Low Power ( I use it for 3 years )

Wasn't it an issue for the 3B, with certain power supplies? Also remember that, some power supplies will state 5V but are actually less once they are actually under load.
by JeffTheMess
Thu Jun 25, 2020 7:31 pm
Forum: General discussion
Topic: 4B having issues with USB serial and booting with USB ports populated.
Replies: 7
Views: 498

Re: 4B having issues with USB serial and booting with USB ports populated.

Thank you for taking the time to help me with this issue. I greatly appreciate your help. EDIT: The UART Docs did not work in my case. 1. What happens on the green ACT LED and on the display when it tries to boot? The ACT LED does not come on, I am only using VNC, so I do not see everything when it ...
by JeffTheMess
Wed Jun 24, 2020 12:12 am
Forum: Ubuntu
Topic: Raspberry pi 4 not detecting serial to usb cable
Replies: 1
Views: 222

Re: Raspberry pi 4 not detecting serial to usb cable

Is the unit grounded together? I had an issue where ground wasn't connected from a normal usb cable. When I grounded it, the pi saw it
by JeffTheMess
Tue Jun 23, 2020 12:22 am
Forum: General discussion
Topic: 4B having issues with USB serial and booting with USB ports populated.
Replies: 7
Views: 498

4B having issues with USB serial and booting with USB ports populated.

Hey all, first time OP'er here I have two issues which I do not know if they are related. Some quick background about my setup I have 4B 4GB pi. I have 3 USB2.0 webcams, the webcams have their cables spliced to be powered from an external power supply. (This was necessary for the 3B, to run simultan...

Go to advanced search