Go to advanced search

by mayburyds
Fri Dec 21, 2012 2:49 pm
Forum: Beginners
Topic: Disable CEC
Replies: 4
Views: 10517

Re: Disable CEC

Hi,

Just retried the hdmi_ignore_cec=1 command in config.txt and that has done the trick! Must have made a mistake previously.

Thanks efflandt.

Cheers.
by mayburyds
Fri Dec 21, 2012 9:53 am
Forum: Beginners
Topic: Disable CEC
Replies: 4
Views: 10517

Re: Disable CEC

Hi, Thanks for the reply. I have tried that command in the config file but it didn't make any difference. I'll give it another go in case I made a mistake. If I boot my RPI it will turn the TV (Samsung) on. The reason I want to turn CEC off is that the RPI is connected to my AV amp and when I turn t...
by mayburyds
Thu Dec 20, 2012 2:34 pm
Forum: Beginners
Topic: Disable CEC
Replies: 4
Views: 10517

Disable CEC

Hi,

How can I turn off CEC in Wheezy?

Thanks.
by mayburyds
Sun Nov 11, 2012 7:49 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Sainsmart relay
Replies: 60
Views: 60286

Re: Sainsmart relay

pjc123, Just to let you know that I finally managed to get the relay board up and running thanks to your help. I wasn't sure what to do about the programming side but came across wiringpi from this site - https://projects.drogon.net/raspberry-pi/gpio-examples/tux-crossing/gpio-examples-1-a-single-le...
by mayburyds
Sat Oct 06, 2012 1:43 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Sainsmart relay
Replies: 60
Views: 60286

Re: Sainsmart relay

pjc123,

Think I'm good to go now!

Many thanks again for the information you have passed on.

Cheers.
by mayburyds
Sat Oct 06, 2012 8:27 am
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Sainsmart relay
Replies: 60
Views: 60286

Re: Sainsmart relay

pjc123 Many thanks for the information and sharing your experiences. Just to clarify a couple of points - You need a transistor/resistor for each relay switch, in this case 8? Apart from the advantages of not having to power the relays all the time and setting them high instead of low to switch them...
by mayburyds
Fri Oct 05, 2012 1:13 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Sainsmart relay
Replies: 60
Views: 60286

Re: Sainsmart relay

pjc123 Many thanks for the useful information. From what you have said it would be best to go for an additional power supply. I have a spare 5v 1000ma supply that I can use. Is this correct - the 5v line (pin 2) and GND (pin 6) from the RPI goes to the GND and VCC on the header pins on the card and ...
by mayburyds
Fri Oct 05, 2012 7:36 am
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Sainsmart relay
Replies: 60
Views: 60286

Re: Sainsmart relay

Hi, This the card I have - http://www.sainsmart.com/8-channel-dc-5v-relay-module-for-arduino-pic-arm-dsp-avr-msp430-ttl-logic.html There is a link on the site for more info but it only relates to the relay on the card. I went for this card after seeing this on youtube - http://www.youtube.com/watch?...
by mayburyds
Thu Oct 04, 2012 6:22 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Sainsmart relay
Replies: 60
Views: 60286

Sainsmart relay

Hi, Real noob when it comes to using the GPIO on the RPI! In fact never done anything like this before. Been reading a lot about using the GPIO and I'm now totally confused! What I'm looking to do is attached an 8 channel 5v Sainsmart relay card to the RPI. I have read that you need a "buffer" to pr...
by mayburyds
Thu Sep 13, 2012 7:50 pm
Forum: Troubleshooting
Topic: TightVNC not displaying PRI desktop icons
Replies: 1
Views: 1052

Re: TightVNC not displaying PRI desktop icons

HI,

Sort of sorted. Manually added desktop icons whilst viewing RPI via tightvnc client.

To view W7 mount folders I changed the directory in fstab to /mnt/[mount user dir name] from /home/pi/mnt/[mount user dir name].

Cheers.
by mayburyds
Thu Sep 13, 2012 1:30 pm
Forum: Troubleshooting
Topic: TightVNC not displaying PRI desktop icons
Replies: 1
Views: 1052

TightVNC not displaying PRI desktop icons

Hi, Running TightVNC server on RPI using Wheezy. Can connect to RPI from XP no problem but for some reason the RPI desktop icons are not being displayed. Also, I can't see the folders within a Windows 7 mount. I can see the directory for the Windows 7 mount but not the folders within it. I can see t...
by mayburyds
Fri Sep 07, 2012 10:47 am
Forum: General discussion
Topic: MS VC-1 key can't play file with codec id WMV3 (solved)
Replies: 42
Views: 24772

Re: MS VC-1 key can't play file with codec id WMV3 (solved)

Dom, Managed to get a share working between W7 and Wheezy. Installed samba, smbclient put the W7 PC IP in the RPI hosts file and was then able to mount the W7 share. Then ran omxplayer and was able to play a wmv file using the VC-1 codec but no audio! Sorted the audio problem by using the -o hdmi sw...
by mayburyds
Fri Sep 07, 2012 7:59 am
Forum: General discussion
Topic: MS VC-1 key can't play file with codec id WMV3 (solved)
Replies: 42
Views: 24772

Re: MS VC-1 key can't play file with codec id WMV3 (solved)

Vinloren,

Thanks for the response. I have had a look at the build process and right now it's a bit above my head.

Thanks again.
by mayburyds
Thu Sep 06, 2012 3:19 pm
Forum: General discussion
Topic: MS VC-1 key can't play file with codec id WMV3 (solved)
Replies: 42
Views: 24772

Re: MS VC-1 key can't play file with codec id WMV3 (solved)

Dom,

Many thanks for your help.

I need to do some reading on Unix before I ask anymore questions or you'll be online for ever :)

Cheers.
by mayburyds
Thu Sep 06, 2012 2:32 pm
Forum: General discussion
Topic: MS VC-1 key can't play file with codec id WMV3 (solved)
Replies: 42
Views: 24772

Re: MS VC-1 key can't play file with codec id WMV3 (solved)

Dom, Sorry, a bit late replying only the last update / upgrade "wacked" my SD card and it took a while to get it back! Anyway, using the Wheezy image now and completed a update / upgrade OK and amended the config.txt with the codec info. Not sure how to get to a network drive using Wheezy to try a v...
by mayburyds
Thu Sep 06, 2012 12:50 pm
Forum: General discussion
Topic: MS VC-1 key can't play file with codec id WMV3 (solved)
Replies: 42
Views: 24772

Re: MS VC-1 key can't play file with codec id WMV3 (solved)

Dom, Thanks for the quick reply. Ran the update / upgrade then tried a video with no success. Rebooted RPI but I'm back in the "boot log display, "Raspberry" logo display then the " Relax, XBMC will resume shortly..." message display" loop. One thing that is showing on the log display is - [FAIL] Mo...
by mayburyds
Thu Sep 06, 2012 11:42 am
Forum: General discussion
Topic: MS VC-1 key can't play file with codec id WMV3 (solved)
Replies: 42
Views: 24772

Re: MS VC-1 key can't play file with codec id WMV3 (solved)

Hi, just started using RPI with Raspbmc installed but can't play VC-1 video with codec id WMV3. I have purchased the VC-1 codec. Created Raspbmc on 4gb SD card Booted RPI successfully and it started XBMC Updated the /boot/config.txt file with the codec serial number Updated the OMXplayer Accessed vi...

Go to advanced search