Go to advanced search

by carib909
Mon Jun 22, 2020 11:57 pm
Forum: Beginners
Topic: No audio after upgrading to 64 bit
Replies: 1
Views: 109

No audio after upgrading to 64 bit

Is this a flaw or known issue? How can I restore analog audio? How do I go back to 32 bit?
by carib909
Mon Jun 22, 2020 4:37 pm
Forum: Troubleshooting
Topic: IS ANYONE USING aarch64
Replies: 1
Views: 98

IS ANYONE USING aarch64

I upgraded my RP 4 to 64 bit. My amplified analog sound hasn't worked since. Is there a section dedicated to 64 bit issues?
by carib909
Wed Jun 03, 2020 2:00 am
Forum: Advanced users
Topic: Analog output selected but audio goes to HDMI
Replies: 5
Views: 330

Re: Analog output selected but audio goes to HDMI

How do I create that file with the contents specified? Files that begin with a period are hidden in Linux by default. To see them you can enable hidden files in the file manager or use the -a option with ls from the terminal or command line. The file should be located in your home directory, which ...
by carib909
Mon Jun 01, 2020 10:52 pm
Forum: Advanced users
Topic: Analog output selected but audio goes to HDMI
Replies: 5
Views: 330

Re: Analog output selected but audio goes to HDMI

There was something in the blog post about it. You need to edit a resource file, but I don't recall the exact details. EDIT Check here: https://www.raspberrypi.org/blog/latest-raspberry-pi-os-update-may-2020/ Thanks for referring that link. "If you want to set the headphone jack as the default outp...
by carib909
Mon Jun 01, 2020 10:43 pm
Forum: Advanced users
Topic: Analog output selected but audio goes to HDMI
Replies: 5
Views: 330

Analog output selected but audio goes to HDMI

I upgraded Raspian to the 64 bit PI OS and lost the ability to switch to the headphone jack which is connected to an amplified Klipsch 2.1 system that worked before the upgrade. Now, only the HDMI output works. Any ideas how to get that output back? I also lost the Raspberry PI icon in the top left ...
by carib909
Mon Jun 01, 2020 12:42 am
Forum: Troubleshooting
Topic: No audio through 3.5 jack pi 4
Replies: 5
Views: 955

Re: No audio through 3.5 jack pi 4

If you're trying to use something like `aplay` to play a file then it's probably good to first run `alsamixer` to adjust the volume. To me, it seems like setting the volume there to 40 was perfect for the Raspberry Pi 3B but had to set it much higher on the Raspberry Pi 4B as I recall (80?). How is...
by carib909
Mon Jun 01, 2020 12:15 am
Forum: Troubleshooting
Topic: Independent Sound HDMI0 and HDMI1
Replies: 27
Views: 12225

Re: Independent Sound HDMI0 and HDMI1

I am running latest and the three items have no effect on aplay -l/-L Read what I wrote (hint, NOT config.txt) Oh man, sorry about that, total brain fart there :( We are good! Now I just need to figure out the udev rules :) pi@raspberrypi:~ $ snd_bcm2835.enable_headphones=1 snd_bcm2835.enable_hdmi=...
by carib909
Sun May 31, 2020 11:39 pm
Forum: Beginners
Topic: Empty /boot/config.txt file
Replies: 3
Views: 1020

Re: Empty /boot/config.txt file

So how do you rebuild the config.txt file?

Go to advanced search