Go to advanced search

by Frodo1980
Sat Feb 15, 2020 12:44 pm
Forum: Deutsch
Topic: phpmyAdmin aktualisieren - aber wie richtig?
Replies: 2
Views: 281

phpmyAdmin aktualisieren - aber wie richtig?

Hi, Datenbank-Server Server: Localhost via UNIX socket Server-Typ: MariaDB Server-Version: 10.0.28-MariaDB-2+b1 - Raspbian testing-staging Protokoll-Version: 10 Benutzer: [email protected] Server-Zeichensatz: UTF-8 Unicode (utf8) Webserver Apache/2.4.38 (Raspbian) Datenbank-Client Version: libmysql ...
by Frodo1980
Sat Feb 15, 2020 12:09 pm
Forum: Troubleshooting
Topic: phpmyadmin - how to update?
Replies: 1
Views: 152

phpmyadmin - how to update?

Hi there, Settings: Pi 4 Apache/2.4.38 (Raspbian) PHP-Version: 7.3.11-1~deb10u1 phpmyAdmin: 4.6.6deb5 I got multiple errors in phpmyadmin :x , first one I could repair using google (remove a ")" from a file). ;) Next error now while trying to import into a database: Warning in ./libraries/sql.lib.ph...

Go to advanced search