Go to advanced search

by Aquakitty
Fri Feb 28, 2020 6:47 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5174
Views: 1482302

Re: RPi Cam Web Interface

Hmmm that definitely looks better than mine. After trial and error I realised I need to screw the camera in, which is nearly impossible to do without doing damage, because none of mine came with that handy tool. I bought another camera just to try it and it has the same quality issues. I need to get...
by Aquakitty
Fri Feb 21, 2020 7:14 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5174
Views: 1482302

Re: RPi Cam Web Interface

Hi guys, I am using RPi_Cam_Web_Interface on a Raspberry Pi Zero W with an authentic Raspberry Pi v2 camera. My problem is I thought the streaming images would be a little bit better quality. I am not sure if this is related, but I am also getting a problem where the camera freezes and I get an mmal...
by Aquakitty
Thu Feb 13, 2020 5:04 am
Forum: Troubleshooting
Topic: Some questions: Fried servo controller or other issue? High torque 8 volt on Pi Zero W
Replies: 1
Views: 86

Some questions: Fried servo controller or other issue? High torque 8 volt on Pi Zero W

I think I might have somehow fried my servo and this script seems to be the source, but I don't know why. The only thing different about this is the "correction factor" I didn't notice till I ran it. What exactly does this do that it would cause the servo to get very hot? The source says it changes ...

Go to advanced search