Go to advanced search

by lines
Sat Oct 20, 2012 11:31 pm
Forum: General discussion
Topic: D-Link 7-Port USB 2.0 Hub (DUB-H7)
Replies: 15
Views: 24245

Re: D-Link 7-Port USB 2.0 Hub (DUB-H7)

a link to a newer version is ftp://ftp.dlink.com/Hub/dubh7/Apps/iPad ... y_1.07.exe
i could not test it yet because i could not manage to activate the hub as a device in my VirtualBox where Windows is running.
by lines
Sun Sep 23, 2012 2:32 am
Forum: Graphics, sound and multimedia
Topic: Crackly audio through 3.5mm jack
Replies: 95
Views: 47075

Re: Crackly audio through 3.5mm jack

It seems like I get short (100ms) noises during playback since the upgrade, unregularly, about once every two minutes in average. I'm not sure, but i guess the playback time is changed a little after that glitch. I use mplayer as player, it happens with both wave and mp3. I tried to increase the pro...
by lines
Wed Aug 29, 2012 7:52 pm
Forum: Raspberry Pi OS
Topic: watchdog errors on startup
Replies: 13
Views: 37311

Re: watchdog errors on startup

i think i got it.
The watchdog is fine, i think the fork bomb in the example is not always panicing the pi. i can still ping it, but with longer ping time.
by lines
Sun Aug 26, 2012 10:05 pm
Forum: Raspberry Pi OS
Topic: watchdog errors on startup
Replies: 13
Views: 37311

Re: watchdog errors on startup

Hello, today I got the same problem. Did you find a solution already? Aug 26 21:58:25 raspberrypi wd_keepalive[1717]: starting watchdog keepalive daemon (5.12): Aug 26 21:58:25 raspberrypi wd_keepalive[1717]: int=10 alive=/dev/watchdog realtime=yes Aug 26 21:58:25 raspberrypi wd_keepalive[1717]: har...
by lines
Sat Aug 25, 2012 12:49 am
Forum: Deutsch
Topic: eSpeak / popping
Replies: 5
Views: 2128

Re: eSpeak / popping

Ohne Pop und den Fehlermeldungen, jedoch mit erheblicher Pause nach dem Abspielen gehts bei mit mit folgendem Befehl: (unter raspbian) espeak "hello" -z --stdout|aplay aplay erkennt offenbar die Länge nicht oder falsch. Die mbrola-voices funktionieren bei mir nicht (mbrola voice not found), müssen d...
by lines
Sat Aug 25, 2012 12:31 am
Forum: Troubleshooting
Topic: Can not set up VNC server to start at bootup (solved)
Replies: 41
Views: 136663

Re: Can not set up VNC server to start at bootup (solved)

all the switches on the end of the Exec= line are apparently unnecessary. All I know is get rid of the switches and it works. Well.. they are working and quite helpful for me. Nevertheless, i had to use "-share" instead of "-forever" in my case. Apparently my viewer (KRDC) does not really disconnec...
by lines
Fri Aug 24, 2012 8:57 pm
Forum: Troubleshooting
Topic: Unable to login to GUI
Replies: 4
Views: 1216

Re: Unable to login to GUI

Hello, i had the same problem. It seemed that there was a problem in the file /home/pi/.Xauthority that was blocked by something and was not unblocked after usage. that helped for me: stop Xserver or login as root and execute: cp /home/pi/.Xauthority /home/pi/.Xauthority_backup to keep the old one a...

Go to advanced search