Go to advanced search

by Nefast
Thu Aug 30, 2012 6:33 pm
Forum: Français
Topic: Problème ethernet
Replies: 13
Views: 3065

Re: Problème ethernet

J'ai contacté RS par email. Au cas où quelqu'un d'autre aurait un problème de ce genre, ils m'ont répondu que la Raspberry devait être renvoyé pour un échange mais que cet échange serait fait dans les délais de réapprovisionnement soit d'ici janvier 2013... Si cela ne convient pas on peut se faire r...
by Nefast
Sun Aug 26, 2012 11:26 am
Forum: Français
Topic: Problème ethernet
Replies: 13
Views: 3065

Re: Problème ethernet

J'ai essayé en passant en Ip Static mais ça n'a pas fonctionné. Je ne sortais pas du raspberry (aucun ping ne passait à par localhost) et les leds ne s'allumaient pas non plus. J'ai testé en wifi voir si ça fonctionnait en DHCP et j'avais bien internet. Le port est défectueux je pense.
by Nefast
Fri Aug 24, 2012 7:07 pm
Forum: Français
Topic: Problème ethernet
Replies: 13
Views: 3065

Re: Problème ethernet

Quelqu'un a t-il eu à renvoyer son Raspberry à RS ? Et comment cela s'est-il passé?

Je pense que le port Ethernet est HS mais je ne connais pas de moyen de le vérifier (les LEDs ne s'allumant pas même lorsque connecté c'est déjà à priori significatif mais bon).
by Nefast
Thu Aug 23, 2012 9:37 pm
Forum: Français
Topic: Problème ethernet
Replies: 13
Views: 3065

Re: Problème ethernet

Oui, j'ai plusieurs chargeur (téléphone, tablette, ...). J'utilise celui de ma playbook en générale, c'est une 5V 2A. Normalement je crois qu'il suffit de 1A. J'ai vu que beaucoup avait eu des problèmes avec leur alimentation si mon soucis pouvait venir simplement de là ça m'arrangerait mais je pens...
by Nefast
Thu Aug 23, 2012 8:01 pm
Forum: Français
Topic: Problème ethernet
Replies: 13
Views: 3065

Re: Problème ethernet

Est ce que la date présente en dessous de la framboise est pour vous aussi : 2011 ?
by Nefast
Thu Aug 23, 2012 7:15 pm
Forum: Français
Topic: Problème ethernet
Replies: 13
Views: 3065

Re: Problème ethernet

D'accord. Pour l'instant je ne les ais jamais vu ni s'allumer ni clignoter :(
by Nefast
Thu Aug 23, 2012 6:08 pm
Forum: Français
Topic: Problème ethernet
Replies: 13
Views: 3065

Re: Problème ethernet

Merci pour les rep. J'utilise le câble Ethernet d'un de mes pc justement donc je pense que le câble est bon. J'ai vu sur ce forum, comme dit au dessus, que les câbles droit fonctionnent. Je viens d'essayer la commande, ça reste une trentaine de seconde sans rien faire et après la commande semble exé...
by Nefast
Thu Aug 23, 2012 3:37 pm
Forum: Français
Topic: Problème ethernet
Replies: 13
Views: 3065

Problème ethernet

Bonjour, J'ai reçu ma Raspberry hier et après avoir un peu galéré sur les config clavier je me suis rendu compte que je n'avais pas internet. Je n'ai aucun signal me disant qu'un câble Ethernet vient d'être connecté lorsque je branche mon Raspberry et d'après ce que j'ai vu certaines LED devraient s...

Go to advanced search