Go to advanced search

by jordana
Sat Dec 05, 2020 8:33 am
Forum: Troubleshooting
Topic: [SOLVED] microphone of bluetooth headset is not working
Replies: 4
Views: 200

Re: [SOLVED] microphone of bluetooth headset is not working

I tested with a fresh install, and I am very fortunate indeed. To be completely transparent, WF-SP700N still does not provide good audio output quality when it is selected as audio input also, but my wife is using that headset now. My other Bluetooth headset GSFINBT-17 is working flawlessly. UGREEN ...
by jordana
Fri Dec 04, 2020 9:00 pm
Forum: Networking and servers
Topic: pi4 wifi only using 802.11n instead of ac
Replies: 4
Views: 1019

[SOLVED] Re: pi4 wifi only using 802.11n instead of ac

With latest Raspberry Pi OS I see ac mode on my router as well as on my pi :) jordana@dad-pi4g:~ $ iwconfig eth0 no wireless extensions. wlan0 IEEE 802.11 ESSID:"r610" Mode:Managed Frequency:5.6 GHz Access Point: 1C:3A:60:2F:A6:AC Bit Rate=433.3 Mb/s Tx-Power=31 dBm Retry short limit:7 RTS...
by jordana
Fri Dec 04, 2020 8:56 pm
Forum: Troubleshooting
Topic: [SOLVED] microphone of bluetooth headset is not working
Replies: 4
Views: 200

Re: [SOLVED] microphone of bluetooth headset is not working

With latest Raspberry Pi OS this is all working now :)
by jordana
Fri Dec 04, 2020 8:54 pm
Forum: Troubleshooting
Topic: [SOLVED] voice calls cancel when connecting on Telegram Desktop
Replies: 2
Views: 151

Re: [SOLVED] voice calls cancel when connecting on Telegram Desktop

With latest Raspberry Pi OS moving to Pulseaudio this is all working now! :)
by jordana
Thu Nov 12, 2020 10:15 am
Forum: Troubleshooting
Topic: [SOLVED] voice calls cancel when connecting on Telegram Desktop
Replies: 2
Views: 151

Re: voice calls cancel when connecting on Telegram Desktop

Not sure if this helps to move this issue forward on Raspberry Pi OS but I can successfully make Telegram calls with Ubuntu 20.10 Desktop using UGREEN 3.5 mm jack sound card. Even messenger calls are working via Chromium on Ubuntu 20.10 Desktop using UGREEN 3.5 mm jack sound card that is not working...
by jordana
Fri Nov 06, 2020 4:53 pm
Forum: Troubleshooting
Topic: [SOLVED] voice calls cancel when connecting on Telegram Desktop
Replies: 2
Views: 151

[SOLVED] voice calls cancel when connecting on Telegram Desktop

Voice calls cancel when connecting on Telegram Desktop installed on Raspberry Pi 4 using UGREEN USB sound card with 3.5mm jack for both audio input and output. Error pop-up message is: There seems to be a problem with your sound card. Please make sure that your computer's speakers and microphone are...
by jordana
Mon Oct 26, 2020 9:07 pm
Forum: Troubleshooting
Topic: [SOLVED] microphone of bluetooth headset is not working
Replies: 4
Views: 200

Re: microphone of bluetooth headset is not working

Well, I have another bluetooth headset GSFINBT-17, and with that, I could make the microphone working for voice calls in Chromium but only if I did not use it for Audio output at the same time...
by jordana
Mon Oct 26, 2020 7:33 pm
Forum: Troubleshooting
Topic: [SOLVED] microphone of bluetooth headset is not working
Replies: 4
Views: 200

[SOLVED] microphone of bluetooth headset is not working

I have successfully paired Sony WF-SP700N bluetooth headset with Raspberry Pi 4 running Raspberry Pi OS. I can select it both as audio input and audio output from the toolbar and I can hear the audio in it but can not make a voice call in Chromium browser as the microphone is not recognised. I can s...
by jordana
Mon Oct 19, 2020 12:27 pm
Forum: Networking and servers
Topic: pi4 wifi only using 802.11n instead of ac
Replies: 4
Views: 1019

[SOLVED] Re: pi4 wifi only using 802.11n instead of ac

I observe a similar issue not only on Raspberry Pi OS but also on Ubuntu 20.04. I have an 802.11ac access point using 80 MHz channel but my Raspberry Pi 4 only uses 40 MHz of it. I found in this thread a link to a new blob file with which I can see VHT in iw phy0 channels but the scan does not find ...
by jordana
Sat Oct 10, 2020 4:11 pm
Forum: Raspberry Pi Desktop for PC and Mac
Topic: [solved] Permanently remove quiet from Run with persistence grub menu
Replies: 3
Views: 338

Re: Permanently remove quiet from Run with persistence grub menu

After playing around with the educational GUI of xorriso I found a proper way to update grub.cfg in the ISO image: pi@raspberrypi:~ $ xorriso -indev 2020-02-12-rpd-x86-buster.iso / -outdev 2020-02-12-rpd-x86-buster-mod.iso / -overwrite nondir / -map '/home/pi/grub.cfg' '/boot/grub/grub.cfg' / -boot_...
by jordana
Thu Oct 08, 2020 3:16 pm
Forum: Raspberry Pi Desktop for PC and Mac
Topic: [solved] Permanently remove quiet from Run with persistence grub menu
Replies: 3
Views: 338

Re: Permanently remove quiet from Run with persistence grub menu

Thank you for the links DougieLawson! I was thinking along the same lines but it is a hassle for me to install Debian properly as I use dual boot with company Windows. So I prefer to run live USB with persistence. Nevertheless, I have found a way to change grub.cfg in the official ISO with xorriso a...
by jordana
Thu Oct 08, 2020 6:40 am
Forum: Raspberry Pi Desktop for PC and Mac
Topic: [solved] Permanently remove quiet from Run with persistence grub menu
Replies: 3
Views: 338

[solved] Permanently remove quiet from Run with persistence grub menu

Is there a way to permanently remove quiet option from Run with persistence grub menu item? There is no serious use case motivation behind the question. I ask more to understand how live USB with persistence work and also to see how the kernel is loading.
by jordana
Tue Oct 06, 2020 4:09 pm
Forum: Raspberry Pi Desktop for PC and Mac
Topic: virtualbox-6.1 can not be installed
Replies: 7
Views: 423

Re: virtualbox-6.1 can not be installed

Thank you again, but seems support was ceased on virtualbox 5.2 in July, and I am using Buster already. For now, I am happy with qemu-kvm and virt-manager installing from the official Raspberry Pi Desktop for PC sources.
by jordana
Tue Oct 06, 2020 10:11 am
Forum: Raspberry Pi Desktop for PC and Mac
Topic: virtualbox-6.1 can not be installed
Replies: 7
Views: 423

Re: virtualbox-6.1 can not be installed

GlowInTheDark wrote:
Tue Oct 06, 2020 10:09 am
Wouldn't it be easier/better to find and install a 32 bit version of VB?

It must be possible.
I was discouraged when I read this on official VirtualBox website:
To install VirtualBox anyway you need to setup a 64-bit chroot environment.
by jordana
Tue Oct 06, 2020 10:05 am
Forum: Raspberry Pi Desktop for PC and Mac
Topic: virtualbox-6.1 can not be installed
Replies: 7
Views: 423

Re: virtualbox-6.1 can not be installed

Thank you! I will try my luck with qemu now...
by jordana
Tue Oct 06, 2020 9:26 am
Forum: Raspberry Pi Desktop for PC and Mac
Topic: virtualbox-6.1 can not be installed
Replies: 7
Views: 423

virtualbox-6.1 can not be installed

On my evolution journey from Windows to Linux, I am trying to install virtualbox-6.1 on Raspberry Pi Desktop for PC running persistently from live USB. I am following this guide as I understand Raspberry Pi Desktop for PC is powered by Debian 10 (Buster): https://computingforgeeks.com/install-virtua...
by jordana
Mon Oct 05, 2020 3:55 pm
Forum: Advanced users
Topic: Samsung T1 SSD is only recognised in USB 2.0 but not in USB 3.0 port
Replies: 25
Views: 1341

Re: Samsung T1 SSD is only recognised in USB 2.0 but not in USB 3.0 port

I have personally moved on: https://www.amazon.co.uk/gp/product/B07TFS6JJM/ref=ox_sc_act_title_1?smid=A1884LDINONVHT&psc=1 https://www.amazon.co.uk/gp/product/B08F2B7LSR/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 For less then £30 this improved Raspberry Pi Diagnostics overnight to: Ra...
by jordana
Sun Oct 04, 2020 9:02 pm
Forum: Raspberry Pi Desktop for PC and Mac
Topic: Backlight brightness fn keys not working
Replies: 2
Views: 349

Re: Backlight brightness fn keys not working

I use xbindkeys to make brightness function keys working with RPD.

viewtopic.php?f=116&t=202818&p=1626853#p1626853
by jordana
Thu Oct 01, 2020 10:35 pm
Forum: Raspberry Pi Desktop for PC and Mac
Topic: [solved] isc-dhcp-server does not start automatically on Debian with RPD with dhcp6 only config
Replies: 5
Views: 912

Re: isc-dhcp-server does not start automatically on Debian with RPD with dhcp6 only config

To workaround this issue: pi@raspberrypi:~ $ sudo systemctl edit isc-dhcp-server.service [Service] ExecStartPre=/bin/sleep 10 This adds 10 seconds delay before isc-dhcp-server starts after wifi has come up. This is usually enough for eth0 also to acquire carrier. Another possible workaround is to wa...
by jordana
Tue Sep 22, 2020 9:29 am
Forum: Raspberry Pi Desktop for PC and Mac
Topic: [solved] isc-dhcp-server does not start automatically on Debian with RPD with dhcp6 only config
Replies: 5
Views: 912

Re: isc-dhcp-server does not start automatically on Debian with RPD with dhcp6 only config

I suspect the issue could have been here that the time it takes for dhcpcd to acquire carrier on eth0 is longer hence subnet6 on interface eth0 is not declared yet when isc-dhcp-server is starting.
by jordana
Tue Sep 22, 2020 8:16 am
Forum: Advanced users
Topic: Samsung T1 SSD is only recognised in USB 2.0 but not in USB 3.0 port
Replies: 25
Views: 1341

Re: Samsung T1 SSD is only recognised in USB 2.0 but not in USB 3.0 port

While I do not see any evidence that my Raspberry Pi 4b running from an offical power supply would not be able to provide enough power to the single peripheral of Samsung T1 SSD rated at 5V/0.9A, I am still fancy of buying a powered USB 3.0 hub so that I can progress my investigation. Does anybody k...
by jordana
Mon Sep 21, 2020 11:23 am
Forum: Advanced users
Topic: Samsung T1 SSD is only recognised in USB 2.0 but not in USB 3.0 port
Replies: 25
Views: 1341

Re: Samsung T1 SSD is only recognised in USB 2.0 but not in USB 3.0 port

I found XHCI_DEBUG via NETCONSOLE in this configuration guide: https://www.raspberrypi.org/documentation/hardware/raspberrypi/bcm2711_bootloader_config.md Configured my bootloader accordingly: pi@raspberrypi:~ $ vcgencmd bootloader_config [all] BOOT_UART=0 WAKE_ON_GPIO=1 POWER_OFF_ON_HALT=0 DHCP_TIM...
by jordana
Mon Sep 21, 2020 7:47 am
Forum: Advanced users
Topic: Samsung T1 SSD is only recognised in USB 2.0 but not in USB 3.0 port
Replies: 25
Views: 1341

Re: Samsung T1 SSD is only recognised in USB 2.0 but not in USB 3.0 port

See if Samsung has a firmware update for that drive. I am afraid T1 SSD is well over its three years warranty. I did not find any firmware update for it. Could also be a power issue. Do you have any other power hungry devices connected to your Pi4B? The electric consumption printed on the case of t...
by jordana
Sun Sep 20, 2020 6:44 pm
Forum: Advanced users
Topic: Samsung T1 SSD is only recognised in USB 2.0 but not in USB 3.0 port
Replies: 25
Views: 1341

Re: Samsung T1 SSD is only recognised in USB 2.0 but not in USB 3.0 port

Using quirks changed Driver from uas to usb-storage in USB 2 port. pi@raspberrypi:~ $ lsusb && lsusb -t Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub Bus 001 Device 003: ID 04e8:8001 Samsung Electronics Co., Ltd Handheld Bus 001 Device 002: ID 2109:3431 VIA Labs, Inc. Hub Bu...
by jordana
Sun Sep 20, 2020 7:07 am
Forum: Advanced users
Topic: Samsung T1 SSD is only recognised in USB 2.0 but not in USB 3.0 port
Replies: 25
Views: 1341

Re: Samsung T1 SSD is only recognised in USB 2.0 but not in USB 3.0 port

I use Raspberry Pi Imager on my Lenovo T480s running Debian with Raspberry Pi Desktop to put Raspberry PI OS on Samsung T1 SSD. Here is how the end of dmesg and lsusb && lsusb -t look like from this PC: [ 200.336573] usb 1-2: new high-speed USB device number 8 using xhci_hcd [ 200.489870] us...

Go to advanced search