Go to advanced search

by daniel.araujo.twa
Mon Dec 09, 2019 12:27 pm
Forum: Raspbian
Topic: Buster bug report thread
Replies: 297
Views: 60916

Re: Buster bug report thread

The current version of wpa_supplicant does not seem to respect the freq_list option. I wanted to limit WiFi connections to 2.4 GHz channels but it would connect to 5 GHz channels on networks that use the same SSID for both 2.4 GHz and 5 GHz bands. I checked the version number: $ wpa_supplicant -v wp...

Go to advanced search