Go to advanced search

by benoit_f
Wed Jan 01, 2020 5:24 pm
Forum: Troubleshooting
Topic: Under-voltage when using USB storage
Replies: 8
Views: 836

Re: Under-voltage when using USB storage

I finally replaced my USB charger by the official PSU, and I do confirm it solved my issue. Thanks.

I am just a little disappointed RPi cannot be used any more with any USB charger as it was possible with RPi 1 or 2.
by benoit_f
Sat Nov 02, 2019 10:59 pm
Forum: Troubleshooting
Topic: Under-voltage when using USB storage
Replies: 8
Views: 836

Re: Under-voltage when using USB storage

I will order one, hoping this will solve my problem.
Thanks.

(But I still not understand why voltage shortage occur when there is high I/O, and not when there is high CPU load)
by benoit_f
Sat Nov 02, 2019 10:18 pm
Forum: Troubleshooting
Topic: Under-voltage when using USB storage
Replies: 8
Views: 836

Re: Under-voltage when using USB storage

From the start, I assumed that RPi were to be used with any phone charger. And it was OK with my RPi 1B & 2B... That was great, cause it was cheap to reuse all that old phone chargers. ;) Of course, I made sure to use some branded stuff. Can you please explain (or give me a link explaining) the ...
by benoit_f
Sat Nov 02, 2019 5:45 pm
Forum: Troubleshooting
Topic: Under-voltage when using USB storage
Replies: 8
Views: 836

Under-voltage when using USB storage

I use a RPi3B+ for remote backup. It's powered with a 5.1V / 2A Asus power supply. 2 USB hard disks, with their own power supplies, are connected to the RPi. At my home, it was OK. When I installed the RPi at my mom's house, it rebooted after some hours, even without any load. I replaced the default...

Go to advanced search